Archive for June 2023

Godot 4.1 RC 2 released 0
The Dell PowerEdge XE9680 for Generative AI: Stable Platform, Stable Diffusion, Superior Performance and more 0
Liquorix Linux Kernel 6.3-10 released 0
ELA-882-1 postgresql-9.4 security update 0
DSA 5442-1: flask security update 0
DLA 3474-1: systemd security update 0
DLA 3473-1: docker-registry security update 0
ELA-881-1 libx11 security update 0
DLA 3475-1: trafficserver security update 0
USN-6194-1: Linux kernel (OEM) vulnerabilities 0
USN-6193-1: Linux kernel vulnerabilities 0
USN-6192-1: Linux kernel vulnerabilities 0
openSUSE-SU-2023:0160-1: important: Security update for gifsicle 0
openSUSE-SU-2023:0159-1: important: Security update for chromium 0
openSUSE-SU-2023:0162-1: moderate: Security update for xonotic 0
openSUSE-SU-2023:0161-1: moderate: Security update for libjxl 0
ALSA-2023:3714 Moderate: postgresql security update 0
ALSA-2023:3827 Moderate: libtiff security update 0
ALSA-2023:3722 Moderate: openssl security and bug fix update 0
ALSA-2023:3711 Moderate: libtiff security update 0
ALSA-2023:3715 Moderate: libvirt security update 0
ALSA-2023:3922 Critical: go-toolset:rhel8 security update 0
ALSA-2023:3725 Moderate: less security update 0
ALSA-2023:3923 Critical: go-toolset and golang security update 0
ALSA-2023:3840 Moderate: sqlite security update 0
ALSA-2023:3595 Important: python3.9 security update 0
ALSA-2023:3581 Important: .NET 6.0 security, bug fix, and enhancement update 0
ALSA-2023:3586 Important: nodejs security update 0
ALSA-2023:3592 Important: .NET 7.0 security, bug fix, and enhancement update 0
ALSA-2023:3577 Important: nodejs:18 security update 0
ALSA-2023:3585 Important: python3.11 security update 0
ALSA-2023:3661 Important: texlive security update 0
New Ksplice updates for RHCK 9 (ELSA-2023-3723) 0
RHSA-2023:3946-01: Low: open-vm-tools security update 0
RHSA-2023:3936-01: Important: python3 security update 0
RHSA-2023:3947-01: Low: open-vm-tools security update 0
RHSA-2023:3949-01: Low: open-vm-tools security update 0
RHSA-2023:3932-01: Important: python27:2.7 security update 0
RHSA-2023:3950-01: Low: open-vm-tools security update 0
RHSA-2023:3809-01: Moderate: Red Hat build of Quarkus 2.13.8 release and security update 0
RHSA-2023:3923-01: Critical: go-toolset and golang security update 0
RHSA-2023:3948-01: Low: open-vm-tools security update 0
RHSA-2023:3945-01 Low: open-vm-tools security update 0
RHSA-2023:3954-01: Critical: Red Hat Fuse 7.12 release and security update 0
RHSA-2023:3920-01: Critical: go-toolset-1.19 and go-toolset-1.19-golang security update 0
RHSA-2023:3934-01: Important: python3 security update 0
RHSA-2023:3935-01: Important: python3 security update 0
RHSA-2023:3943-01: Moderate: ACS 4.1 enhancement and security update 0
RHSA-2023:3922-01: Critical: go-toolset:rhel8 security update 0
RHSA-2023:3931-01: Important: python27:2.7 security update 0