Debian 9818 Published by

A libx11 security update has been released for Debian GNU/Linux 8 and 9 Extended LTS to address a missing input validation.



ELA-881-1 libx11 security update

Package : libx11
Version : libx11_1.6.2-3+deb8u6_source.changes (jessie), 2:1.6.4-3+deb9u5 (stretch)

Related CVEs :
CVE-2023-3138

Missing input validation in various functions may have resulted in
denial of service in various functions provided by libx11, the X11
client-side library.

ELA-881-1 libx11 security update