Debian 9819 Published by

A postgresql-9.4 security update has been released for Debian GNU/Linux 8 Extended LTS to address an issue that may result in the execution of arbitrary code.



ELA-882-1 postgresql-9.4 security update

Package : postgresql-9.4
Version : 9.4.26-0+deb8u7 (jessie)

Related CVEs :
CVE-2023-2454

schema_element defeats protective search_path changes; It was found that certain database calls in PostgreSQL could permit an attacker with elevated database-level privileges to execute arbitrary code.

ELA-882-1 postgresql-9.4 security update