Oracle Linux 6192 Published by

The following updates have been released for Oracle Linux:

ELSA-2023-6882 Critical: Oracle Linux 6 Extended Lifecycle Support (ELS) squid34 security update
ELSA-2023-6884 Critical: Oracle Linux 6 Extended Lifecycle Support (ELS) squid security update
ELBA-2024-12060 does not affect running systems
New Ksplice updates for UEKR6 5.4.17 on OL7 and OL8 (ELBA-2024-12059)
ELSA-2024-0155 Moderate: Oracle Linux 8 gnutls security update
ELSA-2024-0143 Moderate: Oracle Linux 8 idm:DL1 security update
ELSA-2024-0135 Moderate: Oracle Linux 8 virt:ol and virt-devel:rhel security update
ELBA-2024-0123 Oracle Linux 8 edk2 bug fix update
ELSA-2024-0121 Moderate: Oracle Linux 8 container-tools:4.0 security update
ELBA-2024-0126 Oracle Linux 8 fontawesome-fonts bug fix update
ELBA-2024-0117 Oracle Linux 8 libcap bug fix update



ELSA-2023-6882 Critical: Oracle Linux 6 Extended Lifecycle Support (ELS) squid34 security update


Oracle Linux Security Advisory ELSA-2023-6882

http://linux.oracle.com/errata/ELSA-2023-6882.html

The following updated rpms for Oracle Linux 6 Extended Lifecycle Support (ELS) have been uploaded to the Unbreakable Linux Network:

i386:
squid34-3.4.14-15.0.1.el6.i686.rpm

x86_64:
squid34-3.4.14-15.0.1.el6.x86_64.rpm

Related CVEs:

CVE-2023-46847

Description of changes:

[7:3.4.14-15.0.1]
- Fix stack buffer overflow when parsing Digest Authorization [CVE-2023-46847][Orabug: 36053795]



ELSA-2023-6884 Critical: Oracle Linux 6 Extended Lifecycle Support (ELS) squid security update


Oracle Linux Security Advisory ELSA-2023-6884

http://linux.oracle.com/errata/ELSA-2023-6884.html

The following updated rpms for Oracle Linux 6 Extended Lifecycle Support (ELS) have been uploaded to the Unbreakable Linux Network:

i386:
squid-3.1.23-24.0.1.el6.i686.rpm

x86_64:
squid-3.1.23-24.0.1.el6.x86_64.rpm

Related CVEs:

CVE-2023-46847

Description of changes:

[7:3.1.23-24.0.1]
- Fix stack buffer overflow when parsing Digest Authorization [CVE-2023-46847][Orabug: 36053765]



ELBA-2024-12060 does not affect running systems


Synopsis: ELBA-2024-12060 does not affect running systems

The recently released Oracle Linux 6 and 7, ELBA-2024-12060, does not
fix any security problems relevant to already running systems. You do
not need to take any action to update your systems.

SUPPORT

Ksplice support is available at ksplice-support_ww@oracle.com.



New Ksplice updates for UEKR6 5.4.17 on OL7 and OL8 (ELBA-2024-12059)


Synopsis: ELBA-2024-12059 can now be patched using Ksplice
CVEs: CVE-2023-21400

Users with Oracle Linux Premier Support can now use Ksplice to patch
against the latest Oracle Linux Bug Fix Advisory, ELBA-2024-12059.
More information about this errata can be found at
https://linux.oracle.com/errata/ELBA-2024-12059.html

INSTALLING THE UPDATES

We recommend that all users of Ksplice Uptrack running UEKR6 5.4.17 on
OL7 and OL8 install these updates.

On systems that have "autoinstall = yes" in /etc/uptrack/uptrack.conf,
these updates will be installed automatically and you do not need to
take any action.

Alternatively, you can install these updates by running:

# /usr/sbin/uptrack-upgrade -y

DESCRIPTION

* CVE-2023-21400: Privilege escalation in io_uring due to improper locking.

Missing locking when queueing io_uring functions might result in kernel
memory corruption. This can be exploited to execute arbitrary code in
the kernel.

Orabug: 36029307

* Unnecessary clock jumps on x86 KVMs introduce instability.

The master reference clock for vCPUs gets unnecessarily updated when
the timestamp counter (TSC) of vCPUs get synchronized using the host's
TSC. This causes the KVM clocks to jump (as the master jumps), and thus
an instability is introduced as KVM clocks are supposed to be stable on
systems with stable TSC.

Orabug: 36131274

SUPPORT

Ksplice support is available at ksplice-support_ww@oracle.com.



ELSA-2024-0155 Moderate: Oracle Linux 8 gnutls security update


Oracle Linux Security Advisory ELSA-2024-0155

http://linux.oracle.com/errata/ELSA-2024-0155.html

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

x86_64:
gnutls-3.6.16-8.el8_9.i686.rpm
gnutls-3.6.16-8.el8_9.x86_64.rpm
gnutls-c++-3.6.16-8.el8_9.i686.rpm
gnutls-c++-3.6.16-8.el8_9.x86_64.rpm
gnutls-dane-3.6.16-8.el8_9.i686.rpm
gnutls-dane-3.6.16-8.el8_9.x86_64.rpm
gnutls-devel-3.6.16-8.el8_9.i686.rpm
gnutls-devel-3.6.16-8.el8_9.x86_64.rpm
gnutls-utils-3.6.16-8.el8_9.x86_64.rpm

aarch64:
gnutls-3.6.16-8.el8_9.aarch64.rpm
gnutls-c++-3.6.16-8.el8_9.aarch64.rpm
gnutls-dane-3.6.16-8.el8_9.aarch64.rpm
gnutls-devel-3.6.16-8.el8_9.aarch64.rpm
gnutls-utils-3.6.16-8.el8_9.aarch64.rpm

SRPMS:
http://oss.oracle.com/ol8/SRPMS-updates//gnutls-3.6.16-8.el8_9.src.rpm

Related CVEs:

CVE-2023-5981

Description of changes:

[3.6.16-8]
- timing side-channel in the RSA-PSK authentication (CVE-2023-5981)



ELSA-2024-0143 Moderate: Oracle Linux 8 idm:DL1 security update


Oracle Linux Security Advisory ELSA-2024-0143

http://linux.oracle.com/errata/ELSA-2024-0143.html

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

x86_64:
bind-dyndb-ldap-11.6-4.module+el8.9.0+90094+20819f5a.x86_64.rpm
custodia-0.6.0-3.module+el8.9.0+90094+20819f5a.noarch.rpm
ipa-client-4.9.12-11.0.1.module+el8.9.0+90122+3305dc1d.x86_64.rpm
ipa-client-common-4.9.12-11.0.1.module+el8.9.0+90122+3305dc1d.noarch.rpm
ipa-client-epn-4.9.12-11.0.1.module+el8.9.0+90122+3305dc1d.x86_64.rpm
ipa-client-samba-4.9.12-11.0.1.module+el8.9.0+90122+3305dc1d.x86_64.rpm
ipa-common-4.9.12-11.0.1.module+el8.9.0+90122+3305dc1d.noarch.rpm
ipa-healthcheck-0.12-3.module+el8.9.0+90094+20819f5a.noarch.rpm
ipa-healthcheck-core-0.12-3.module+el8.9.0+90094+20819f5a.noarch.rpm
ipa-python-compat-4.9.12-11.0.1.module+el8.9.0+90122+3305dc1d.noarch.rpm
ipa-selinux-4.9.12-11.0.1.module+el8.9.0+90122+3305dc1d.noarch.rpm
ipa-server-4.9.12-11.0.1.module+el8.9.0+90122+3305dc1d.x86_64.rpm
ipa-server-common-4.9.12-11.0.1.module+el8.9.0+90122+3305dc1d.noarch.rpm
ipa-server-dns-4.9.12-11.0.1.module+el8.9.0+90122+3305dc1d.noarch.rpm
ipa-server-trust-ad-4.9.12-11.0.1.module+el8.9.0+90122+3305dc1d.x86_64.rpm
opendnssec-2.1.7-1.module+el8.9.0+90094+20819f5a.x86_64.rpm
python3-custodia-0.6.0-3.module+el8.9.0+90094+20819f5a.noarch.rpm
python3-ipaclient-4.9.12-11.0.1.module+el8.9.0+90122+3305dc1d.noarch.rpm
python3-ipalib-4.9.12-11.0.1.module+el8.9.0+90122+3305dc1d.noarch.rpm
python3-ipaserver-4.9.12-11.0.1.module+el8.9.0+90122+3305dc1d.noarch.rpm
python3-ipatests-4.9.12-11.0.1.module+el8.9.0+90122+3305dc1d.noarch.rpm
python3-jwcrypto-0.5.0-1.1.module+el8.9.0+90094+20819f5a.noarch.rpm
python3-kdcproxy-0.4-5.module+el8.9.0+90122+3305dc1d.noarch.rpm
python3-pyusb-1.0.0-9.1.module+el8.9.0+90094+20819f5a.noarch.rpm
python3-qrcode-5.1-12.module+el8.9.0+90094+20819f5a.noarch.rpm
python3-qrcode-core-5.1-12.module+el8.9.0+90094+20819f5a.noarch.rpm
python3-yubico-1.3.2-9.1.module+el8.9.0+90094+20819f5a.noarch.rpm
slapi-nis-0.60.0-4.module+el8.9.0+90094+20819f5a.x86_64.rpm
softhsm-2.6.0-5.module+el8.9.0+90094+20819f5a.x86_64.rpm
softhsm-devel-2.6.0-5.module+el8.9.0+90094+20819f5a.x86_64.rpm

aarch64:
bind-dyndb-ldap-11.6-4.module+el8.9.0+90094+20819f5a.aarch64.rpm
custodia-0.6.0-3.module+el8.9.0+90094+20819f5a.noarch.rpm
ipa-client-4.9.12-11.0.1.module+el8.9.0+90122+3305dc1d.aarch64.rpm
ipa-client-common-4.9.12-11.0.1.module+el8.9.0+90122+3305dc1d.noarch.rpm
ipa-client-epn-4.9.12-11.0.1.module+el8.9.0+90122+3305dc1d.aarch64.rpm
ipa-client-samba-4.9.12-11.0.1.module+el8.9.0+90122+3305dc1d.aarch64.rpm
ipa-common-4.9.12-11.0.1.module+el8.9.0+90122+3305dc1d.noarch.rpm
ipa-healthcheck-0.12-3.module+el8.9.0+90094+20819f5a.noarch.rpm
ipa-healthcheck-core-0.12-3.module+el8.9.0+90094+20819f5a.noarch.rpm
ipa-python-compat-4.9.12-11.0.1.module+el8.9.0+90122+3305dc1d.noarch.rpm
ipa-selinux-4.9.12-11.0.1.module+el8.9.0+90122+3305dc1d.noarch.rpm
ipa-server-4.9.12-11.0.1.module+el8.9.0+90122+3305dc1d.aarch64.rpm
ipa-server-common-4.9.12-11.0.1.module+el8.9.0+90122+3305dc1d.noarch.rpm
ipa-server-dns-4.9.12-11.0.1.module+el8.9.0+90122+3305dc1d.noarch.rpm
ipa-server-trust-ad-4.9.12-11.0.1.module+el8.9.0+90122+3305dc1d.aarch64.rpm
opendnssec-2.1.7-1.module+el8.9.0+90094+20819f5a.aarch64.rpm
python3-custodia-0.6.0-3.module+el8.9.0+90094+20819f5a.noarch.rpm
python3-ipaclient-4.9.12-11.0.1.module+el8.9.0+90122+3305dc1d.noarch.rpm
python3-ipalib-4.9.12-11.0.1.module+el8.9.0+90122+3305dc1d.noarch.rpm
python3-ipaserver-4.9.12-11.0.1.module+el8.9.0+90122+3305dc1d.noarch.rpm
python3-ipatests-4.9.12-11.0.1.module+el8.9.0+90122+3305dc1d.noarch.rpm
python3-jwcrypto-0.5.0-1.1.module+el8.9.0+90094+20819f5a.noarch.rpm
python3-kdcproxy-0.4-5.module+el8.9.0+90122+3305dc1d.noarch.rpm
python3-pyusb-1.0.0-9.1.module+el8.9.0+90094+20819f5a.noarch.rpm
python3-qrcode-5.1-12.module+el8.9.0+90094+20819f5a.noarch.rpm
python3-qrcode-core-5.1-12.module+el8.9.0+90094+20819f5a.noarch.rpm
python3-yubico-1.3.2-9.1.module+el8.9.0+90094+20819f5a.noarch.rpm
slapi-nis-0.60.0-4.module+el8.9.0+90094+20819f5a.aarch64.rpm
softhsm-2.6.0-5.module+el8.9.0+90094+20819f5a.aarch64.rpm
softhsm-devel-2.6.0-5.module+el8.9.0+90094+20819f5a.aarch64.rpm

SRPMS:
http://oss.oracle.com/ol8/SRPMS-updates//bind-dyndb-ldap-11.6-4.module+el8.9.0+90094+20819f5a.src.rpm
http://oss.oracle.com/ol8/SRPMS-updates//custodia-0.6.0-3.module+el8.9.0+90094+20819f5a.src.rpm
http://oss.oracle.com/ol8/SRPMS-updates//ipa-4.9.12-11.0.1.module+el8.9.0+90122+3305dc1d.src.rpm
http://oss.oracle.com/ol8/SRPMS-updates//ipa-healthcheck-0.12-3.module+el8.9.0+90094+20819f5a.src.rpm
http://oss.oracle.com/ol8/SRPMS-updates//opendnssec-2.1.7-1.module+el8.9.0+90094+20819f5a.src.rpm
http://oss.oracle.com/ol8/SRPMS-updates//python-jwcrypto-0.5.0-1.1.module+el8.9.0+90094+20819f5a.src.rpm
http://oss.oracle.com/ol8/SRPMS-updates//python-kdcproxy-0.4-5.module+el8.9.0+90122+3305dc1d.src.rpm
http://oss.oracle.com/ol8/SRPMS-updates//python-qrcode-5.1-12.module+el8.9.0+90094+20819f5a.src.rpm
http://oss.oracle.com/ol8/SRPMS-updates//python-yubico-1.3.2-9.1.module+el8.9.0+90094+20819f5a.src.rpm
http://oss.oracle.com/ol8/SRPMS-updates//pyusb-1.0.0-9.1.module+el8.9.0+90094+20819f5a.src.rpm
http://oss.oracle.com/ol8/SRPMS-updates//slapi-nis-0.60.0-4.module+el8.9.0+90094+20819f5a.src.rpm
http://oss.oracle.com/ol8/SRPMS-updates//softhsm-2.6.0-5.module+el8.9.0+90094+20819f5a.src.rpm

Related CVEs:

CVE-2020-17049
CVE-2023-5455

Description of changes:

bind-dyndb-ldap
custodia
ipa
[4.9.12-11.0.1]
- Resolves: 2242828 Invalid CSRF protection (CVE-2023-5455)

ipa-healthcheck
opendnssec
python-jwcrypto
python-kdcproxy
[0.4-5]
- Always buffer TCP data in __handle_recv()
- Resolves: #1747144

[0.4-4]
- Correct addrs sorting to be by TCP/UDP
- Resolves: #1732898

python-qrcode
python-yubico
pyusb
slapi-nis
softhsm



ELSA-2024-0135 Moderate: Oracle Linux 8 virt:ol and virt-devel:rhel security update


Oracle Linux Security Advisory ELSA-2024-0135

http://linux.oracle.com/errata/ELSA-2024-0135.html

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

x86_64:
hivex-1.3.18-23.module+el8.9.0+90075+85334608.i686.rpm
hivex-1.3.18-23.module+el8.9.0+90075+85334608.x86_64.rpm
hivex-devel-1.3.18-23.module+el8.9.0+90075+85334608.i686.rpm
hivex-devel-1.3.18-23.module+el8.9.0+90075+85334608.x86_64.rpm
libguestfs-1.44.0-9.0.2.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
libguestfs-appliance-1.44.0-9.0.2.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
libguestfs-bash-completion-1.44.0-9.0.2.module+el8.9.0+90052+d3bf71d8.noarch.rpm
libguestfs-devel-1.44.0-9.0.2.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
libguestfs-gfs2-1.44.0-9.0.2.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
libguestfs-gobject-1.44.0-9.0.2.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
libguestfs-gobject-devel-1.44.0-9.0.2.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
libguestfs-inspect-icons-1.44.0-9.0.2.module+el8.9.0+90052+d3bf71d8.noarch.rpm
libguestfs-java-1.44.0-9.0.2.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
libguestfs-java-devel-1.44.0-9.0.2.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
libguestfs-javadoc-1.44.0-9.0.2.module+el8.9.0+90052+d3bf71d8.noarch.rpm
libguestfs-man-pages-ja-1.44.0-9.0.2.module+el8.9.0+90052+d3bf71d8.noarch.rpm
libguestfs-man-pages-uk-1.44.0-9.0.2.module+el8.9.0+90052+d3bf71d8.noarch.rpm
libguestfs-rescue-1.44.0-9.0.2.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
libguestfs-rsync-1.44.0-9.0.2.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
libguestfs-tools-1.44.0-9.0.2.module+el8.9.0+90052+d3bf71d8.noarch.rpm
libguestfs-tools-c-1.44.0-9.0.2.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
libguestfs-winsupport-8.9-1.module+el8.9.0+90073+85334608.i686.rpm
libguestfs-winsupport-8.9-1.module+el8.9.0+90073+85334608.x86_64.rpm
libguestfs-xfs-1.44.0-9.0.2.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
libiscsi-1.18.0-8.module+el8.9.0+90052+d3bf71d8.i686.rpm
libiscsi-1.18.0-8.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
libiscsi-devel-1.18.0-8.module+el8.9.0+90052+d3bf71d8.i686.rpm
libiscsi-devel-1.18.0-8.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
libiscsi-utils-1.18.0-8.module+el8.9.0+90052+d3bf71d8.i686.rpm
libiscsi-utils-1.18.0-8.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
libnbd-1.6.0-5.module+el8.9.0+90052+d3bf71d8.i686.rpm
libnbd-1.6.0-5.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
libnbd-bash-completion-1.6.0-5.module+el8.9.0+90052+d3bf71d8.noarch.rpm
libnbd-devel-1.6.0-5.module+el8.9.0+90052+d3bf71d8.i686.rpm
libnbd-devel-1.6.0-5.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
libtpms-0.9.1-2.20211126git1ff6fe1f43.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
libtpms-devel-0.9.1-2.20211126git1ff6fe1f43.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
libvirt-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.i686.rpm
libvirt-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
libvirt-client-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.i686.rpm
libvirt-client-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
libvirt-daemon-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.i686.rpm
libvirt-daemon-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
libvirt-daemon-config-network-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.i686.rpm
libvirt-daemon-config-network-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
libvirt-daemon-config-nwfilter-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.i686.rpm
libvirt-daemon-config-nwfilter-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
libvirt-daemon-driver-interface-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.i686.rpm
libvirt-daemon-driver-interface-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
libvirt-daemon-driver-network-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.i686.rpm
libvirt-daemon-driver-network-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
libvirt-daemon-driver-nodedev-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.i686.rpm
libvirt-daemon-driver-nodedev-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
libvirt-daemon-driver-nwfilter-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.i686.rpm
libvirt-daemon-driver-nwfilter-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
libvirt-daemon-driver-qemu-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
libvirt-daemon-driver-secret-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.i686.rpm
libvirt-daemon-driver-secret-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
libvirt-daemon-driver-storage-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.i686.rpm
libvirt-daemon-driver-storage-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
libvirt-daemon-driver-storage-core-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.i686.rpm
libvirt-daemon-driver-storage-core-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
libvirt-daemon-driver-storage-disk-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.i686.rpm
libvirt-daemon-driver-storage-disk-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
libvirt-daemon-driver-storage-gluster-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
libvirt-daemon-driver-storage-iscsi-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.i686.rpm
libvirt-daemon-driver-storage-iscsi-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
libvirt-daemon-driver-storage-iscsi-direct-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.i686.rpm
libvirt-daemon-driver-storage-iscsi-direct-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
libvirt-daemon-driver-storage-logical-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.i686.rpm
libvirt-daemon-driver-storage-logical-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
libvirt-daemon-driver-storage-mpath-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.i686.rpm
libvirt-daemon-driver-storage-mpath-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
libvirt-daemon-driver-storage-rbd-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
libvirt-daemon-driver-storage-scsi-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.i686.rpm
libvirt-daemon-driver-storage-scsi-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
libvirt-daemon-kvm-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
libvirt-dbus-1.3.0-2.module+el8.9.0+90052+d3bf71d8.i686.rpm
libvirt-dbus-1.3.0-2.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
libvirt-devel-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.i686.rpm
libvirt-devel-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
libvirt-docs-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.i686.rpm
libvirt-docs-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
libvirt-libs-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.i686.rpm
libvirt-libs-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
libvirt-lock-sanlock-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
libvirt-nss-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.i686.rpm
libvirt-nss-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
libvirt-wireshark-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.i686.rpm
libvirt-wireshark-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
lua-guestfs-1.44.0-9.0.2.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
nbdfuse-1.6.0-5.module+el8.9.0+90052+d3bf71d8.i686.rpm
nbdfuse-1.6.0-5.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
nbdkit-1.24.0-5.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
nbdkit-bash-completion-1.24.0-5.module+el8.9.0+90052+d3bf71d8.noarch.rpm
nbdkit-basic-filters-1.24.0-5.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
nbdkit-basic-plugins-1.24.0-5.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
nbdkit-curl-plugin-1.24.0-5.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
nbdkit-devel-1.24.0-5.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
nbdkit-example-plugins-1.24.0-5.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
nbdkit-gzip-filter-1.24.0-5.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
nbdkit-gzip-plugin-1.24.0-5.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
nbdkit-linuxdisk-plugin-1.24.0-5.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
nbdkit-nbd-plugin-1.24.0-5.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
nbdkit-python-plugin-1.24.0-5.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
nbdkit-server-1.24.0-5.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
nbdkit-ssh-plugin-1.24.0-5.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
nbdkit-tar-filter-1.24.0-5.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
nbdkit-tar-plugin-1.24.0-5.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
nbdkit-tmpdisk-plugin-1.24.0-5.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
nbdkit-vddk-plugin-1.24.0-5.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
nbdkit-xz-filter-1.24.0-5.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
netcf-0.2.8-12.module+el8.9.0+90052+d3bf71d8.i686.rpm
netcf-0.2.8-12.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
netcf-devel-0.2.8-12.module+el8.9.0+90052+d3bf71d8.i686.rpm
netcf-devel-0.2.8-12.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
netcf-libs-0.2.8-12.module+el8.9.0+90052+d3bf71d8.i686.rpm
netcf-libs-0.2.8-12.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
ocaml-hivex-1.3.18-23.module+el8.9.0+90075+85334608.i686.rpm
ocaml-hivex-1.3.18-23.module+el8.9.0+90075+85334608.x86_64.rpm
ocaml-hivex-devel-1.3.18-23.module+el8.9.0+90075+85334608.i686.rpm
ocaml-hivex-devel-1.3.18-23.module+el8.9.0+90075+85334608.x86_64.rpm
ocaml-libguestfs-1.44.0-9.0.2.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
ocaml-libguestfs-devel-1.44.0-9.0.2.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
ocaml-libnbd-1.6.0-5.module+el8.9.0+90052+d3bf71d8.i686.rpm
ocaml-libnbd-1.6.0-5.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
ocaml-libnbd-devel-1.6.0-5.module+el8.9.0+90052+d3bf71d8.i686.rpm
ocaml-libnbd-devel-1.6.0-5.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
perl-hivex-1.3.18-23.module+el8.9.0+90075+85334608.i686.rpm
perl-hivex-1.3.18-23.module+el8.9.0+90075+85334608.x86_64.rpm
perl-Sys-Guestfs-1.44.0-9.0.2.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
perl-Sys-Virt-8.0.0-1.module+el8.9.0+90052+d3bf71d8.i686.rpm
perl-Sys-Virt-8.0.0-1.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
python3-hivex-1.3.18-23.module+el8.9.0+90075+85334608.i686.rpm
python3-hivex-1.3.18-23.module+el8.9.0+90075+85334608.x86_64.rpm
python3-libguestfs-1.44.0-9.0.2.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
python3-libnbd-1.6.0-5.module+el8.9.0+90052+d3bf71d8.i686.rpm
python3-libnbd-1.6.0-5.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
python3-libvirt-8.0.0-2.module+el8.9.0+90052+d3bf71d8.i686.rpm
python3-libvirt-8.0.0-2.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
qemu-guest-agent-6.2.0-40.module+el8.9.0+90121+4bf332e1.2.x86_64.rpm
qemu-img-6.2.0-40.module+el8.9.0+90121+4bf332e1.2.x86_64.rpm
qemu-kvm-6.2.0-40.module+el8.9.0+90121+4bf332e1.2.x86_64.rpm
qemu-kvm-block-curl-6.2.0-40.module+el8.9.0+90121+4bf332e1.2.x86_64.rpm
qemu-kvm-block-gluster-6.2.0-40.module+el8.9.0+90121+4bf332e1.2.x86_64.rpm
qemu-kvm-block-iscsi-6.2.0-40.module+el8.9.0+90121+4bf332e1.2.x86_64.rpm
qemu-kvm-block-rbd-6.2.0-40.module+el8.9.0+90121+4bf332e1.2.x86_64.rpm
qemu-kvm-block-ssh-6.2.0-40.module+el8.9.0+90121+4bf332e1.2.x86_64.rpm
qemu-kvm-common-6.2.0-40.module+el8.9.0+90121+4bf332e1.2.x86_64.rpm
qemu-kvm-core-6.2.0-40.module+el8.9.0+90121+4bf332e1.2.x86_64.rpm
qemu-kvm-docs-6.2.0-40.module+el8.9.0+90121+4bf332e1.2.x86_64.rpm
qemu-kvm-hw-usbredir-6.2.0-40.module+el8.9.0+90121+4bf332e1.2.x86_64.rpm
qemu-kvm-tests-6.2.0-40.module+el8.9.0+90121+4bf332e1.2.x86_64.rpm
qemu-kvm-ui-opengl-6.2.0-40.module+el8.9.0+90121+4bf332e1.2.x86_64.rpm
qemu-kvm-ui-spice-6.2.0-40.module+el8.9.0+90121+4bf332e1.2.x86_64.rpm
ruby-hivex-1.3.18-23.module+el8.9.0+90075+85334608.i686.rpm
ruby-hivex-1.3.18-23.module+el8.9.0+90075+85334608.x86_64.rpm
ruby-libguestfs-1.44.0-9.0.2.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
seabios-1.16.0-4.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
seabios-bin-1.16.0-4.module+el8.9.0+90052+d3bf71d8.noarch.rpm
seavgabios-bin-1.16.0-4.module+el8.9.0+90052+d3bf71d8.noarch.rpm
sgabios-0.20170427git-3.module+el8.9.0+90052+d3bf71d8.i686.rpm
sgabios-0.20170427git-3.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
sgabios-bin-0.20170427git-3.module+el8.9.0+90052+d3bf71d8.noarch.rpm
supermin-5.2.1-2.0.1.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
supermin-devel-5.2.1-2.0.1.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
swtpm-0.7.0-4.20211109gitb79fd91.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
swtpm-devel-0.7.0-4.20211109gitb79fd91.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
swtpm-libs-0.7.0-4.20211109gitb79fd91.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
swtpm-tools-0.7.0-4.20211109gitb79fd91.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
swtpm-tools-pkcs11-0.7.0-4.20211109gitb79fd91.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
virt-dib-1.44.0-9.0.2.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
virt-v2v-1.42.0-22.module+el8.9.0+90052+d3bf71d8.x86_64.rpm
virt-v2v-bash-completion-1.42.0-22.module+el8.9.0+90052+d3bf71d8.noarch.rpm
virt-v2v-man-pages-ja-1.42.0-22.module+el8.9.0+90052+d3bf71d8.noarch.rpm
virt-v2v-man-pages-uk-1.42.0-22.module+el8.9.0+90052+d3bf71d8.noarch.rpm

aarch64:
hivex-1.3.18-23.module+el8.9.0+90075+85334608.aarch64.rpm
hivex-devel-1.3.18-23.module+el8.9.0+90075+85334608.aarch64.rpm
libguestfs-1.44.0-9.0.2.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
libguestfs-appliance-1.44.0-9.0.2.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
libguestfs-bash-completion-1.44.0-9.0.2.module+el8.9.0+90052+d3bf71d8.noarch.rpm
libguestfs-devel-1.44.0-9.0.2.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
libguestfs-gfs2-1.44.0-9.0.2.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
libguestfs-gobject-1.44.0-9.0.2.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
libguestfs-gobject-devel-1.44.0-9.0.2.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
libguestfs-inspect-icons-1.44.0-9.0.2.module+el8.9.0+90052+d3bf71d8.noarch.rpm
libguestfs-java-1.44.0-9.0.2.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
libguestfs-java-devel-1.44.0-9.0.2.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
libguestfs-javadoc-1.44.0-9.0.2.module+el8.9.0+90052+d3bf71d8.noarch.rpm
libguestfs-man-pages-ja-1.44.0-9.0.2.module+el8.9.0+90052+d3bf71d8.noarch.rpm
libguestfs-man-pages-uk-1.44.0-9.0.2.module+el8.9.0+90052+d3bf71d8.noarch.rpm
libguestfs-rescue-1.44.0-9.0.2.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
libguestfs-rsync-1.44.0-9.0.2.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
libguestfs-tools-1.44.0-9.0.2.module+el8.9.0+90052+d3bf71d8.noarch.rpm
libguestfs-tools-c-1.44.0-9.0.2.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
libguestfs-winsupport-8.9-1.module+el8.9.0+90073+85334608.aarch64.rpm
libguestfs-xfs-1.44.0-9.0.2.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
libiscsi-1.18.0-8.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
libiscsi-devel-1.18.0-8.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
libiscsi-utils-1.18.0-8.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
libnbd-1.6.0-5.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
libnbd-bash-completion-1.6.0-5.module+el8.9.0+90052+d3bf71d8.noarch.rpm
libnbd-devel-1.6.0-5.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
libtpms-0.9.1-2.20211126git1ff6fe1f43.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
libtpms-devel-0.9.1-2.20211126git1ff6fe1f43.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
libvirt-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
libvirt-client-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
libvirt-daemon-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
libvirt-daemon-config-network-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
libvirt-daemon-config-nwfilter-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
libvirt-daemon-driver-interface-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
libvirt-daemon-driver-network-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
libvirt-daemon-driver-nodedev-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
libvirt-daemon-driver-nwfilter-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
libvirt-daemon-driver-qemu-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
libvirt-daemon-driver-secret-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
libvirt-daemon-driver-storage-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
libvirt-daemon-driver-storage-core-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
libvirt-daemon-driver-storage-disk-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
libvirt-daemon-driver-storage-gluster-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
libvirt-daemon-driver-storage-iscsi-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
libvirt-daemon-driver-storage-iscsi-direct-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
libvirt-daemon-driver-storage-logical-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
libvirt-daemon-driver-storage-mpath-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
libvirt-daemon-driver-storage-rbd-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
libvirt-daemon-driver-storage-scsi-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
libvirt-daemon-kvm-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
libvirt-dbus-1.3.0-2.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
libvirt-devel-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
libvirt-docs-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
libvirt-libs-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
libvirt-lock-sanlock-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
libvirt-nss-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
libvirt-wireshark-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
lua-guestfs-1.44.0-9.0.2.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
nbdfuse-1.6.0-5.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
nbdkit-1.24.0-5.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
nbdkit-bash-completion-1.24.0-5.module+el8.9.0+90052+d3bf71d8.noarch.rpm
nbdkit-basic-filters-1.24.0-5.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
nbdkit-basic-plugins-1.24.0-5.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
nbdkit-curl-plugin-1.24.0-5.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
nbdkit-devel-1.24.0-5.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
nbdkit-example-plugins-1.24.0-5.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
nbdkit-gzip-filter-1.24.0-5.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
nbdkit-gzip-plugin-1.24.0-5.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
nbdkit-linuxdisk-plugin-1.24.0-5.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
nbdkit-nbd-plugin-1.24.0-5.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
nbdkit-python-plugin-1.24.0-5.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
nbdkit-server-1.24.0-5.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
nbdkit-ssh-plugin-1.24.0-5.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
nbdkit-tar-filter-1.24.0-5.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
nbdkit-tar-plugin-1.24.0-5.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
nbdkit-tmpdisk-plugin-1.24.0-5.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
nbdkit-xz-filter-1.24.0-5.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
netcf-0.2.8-12.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
netcf-devel-0.2.8-12.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
netcf-libs-0.2.8-12.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
ocaml-hivex-1.3.18-23.module+el8.9.0+90067+b4c81e3a.aarch64.rpm
ocaml-hivex-devel-1.3.18-23.module+el8.9.0+90067+b4c81e3a.aarch64.rpm
ocaml-libguestfs-1.44.0-9.0.2.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
ocaml-libguestfs-devel-1.44.0-9.0.2.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
ocaml-libnbd-1.6.0-5.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
ocaml-libnbd-devel-1.6.0-5.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
perl-hivex-1.3.18-23.module+el8.9.0+90075+85334608.aarch64.rpm
perl-Sys-Guestfs-1.44.0-9.0.2.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
perl-Sys-Virt-8.0.0-1.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
python3-hivex-1.3.18-23.module+el8.9.0+90075+85334608.aarch64.rpm
python3-libguestfs-1.44.0-9.0.2.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
python3-libnbd-1.6.0-5.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
python3-libvirt-8.0.0-2.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
qemu-guest-agent-6.2.0-40.module+el8.9.0+90121+4bf332e1.2.aarch64.rpm
qemu-img-6.2.0-40.module+el8.9.0+90121+4bf332e1.2.aarch64.rpm
qemu-kvm-6.2.0-40.module+el8.9.0+90121+4bf332e1.2.aarch64.rpm
qemu-kvm-block-curl-6.2.0-40.module+el8.9.0+90121+4bf332e1.2.aarch64.rpm
qemu-kvm-block-iscsi-6.2.0-40.module+el8.9.0+90121+4bf332e1.2.aarch64.rpm
qemu-kvm-block-rbd-6.2.0-40.module+el8.9.0+90121+4bf332e1.2.aarch64.rpm
qemu-kvm-block-ssh-6.2.0-40.module+el8.9.0+90121+4bf332e1.2.aarch64.rpm
qemu-kvm-common-6.2.0-40.module+el8.9.0+90121+4bf332e1.2.aarch64.rpm
qemu-kvm-core-6.2.0-40.module+el8.9.0+90121+4bf332e1.2.aarch64.rpm
qemu-kvm-docs-6.2.0-40.module+el8.9.0+90121+4bf332e1.2.aarch64.rpm
qemu-kvm-tests-6.2.0-40.module+el8.9.0+90121+4bf332e1.2.aarch64.rpm
ruby-hivex-1.3.18-23.module+el8.9.0+90075+85334608.aarch64.rpm
ruby-libguestfs-1.44.0-9.0.2.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
supermin-5.2.1-2.0.1.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
supermin-devel-5.2.1-2.0.1.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
swtpm-0.7.0-4.20211109gitb79fd91.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
swtpm-devel-0.7.0-4.20211109gitb79fd91.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
swtpm-libs-0.7.0-4.20211109gitb79fd91.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
swtpm-tools-0.7.0-4.20211109gitb79fd91.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
swtpm-tools-pkcs11-0.7.0-4.20211109gitb79fd91.module+el8.9.0+90052+d3bf71d8.aarch64.rpm
virt-dib-1.44.0-9.0.2.module+el8.9.0+90052+d3bf71d8.aarch64.rpm

SRPMS:
http://oss.oracle.com/ol8/SRPMS-updates//hivex-1.3.18-23.module+el8.9.0+90075+85334608.src.rpm
http://oss.oracle.com/ol8/SRPMS-updates//libguestfs-1.44.0-9.0.2.module+el8.9.0+90052+d3bf71d8.src.rpm
http://oss.oracle.com/ol8/SRPMS-updates//libguestfs-winsupport-8.9-1.module+el8.9.0+90073+85334608.src.rpm
http://oss.oracle.com/ol8/SRPMS-updates//libiscsi-1.18.0-8.module+el8.9.0+90052+d3bf71d8.src.rpm
http://oss.oracle.com/ol8/SRPMS-updates//libnbd-1.6.0-5.module+el8.9.0+90052+d3bf71d8.src.rpm
http://oss.oracle.com/ol8/SRPMS-updates//libtpms-0.9.1-2.20211126git1ff6fe1f43.module+el8.9.0+90052+d3bf71d8.src.rpm
http://oss.oracle.com/ol8/SRPMS-updates//libvirt-8.0.0-22.0.1.module+el8.9.0+90052+d3bf71d8.src.rpm
http://oss.oracle.com/ol8/SRPMS-updates//libvirt-dbus-1.3.0-2.module+el8.9.0+90052+d3bf71d8.src.rpm
http://oss.oracle.com/ol8/SRPMS-updates//libvirt-python-8.0.0-2.module+el8.9.0+90052+d3bf71d8.src.rpm
http://oss.oracle.com/ol8/SRPMS-updates//nbdkit-1.24.0-5.module+el8.9.0+90052+d3bf71d8.src.rpm
http://oss.oracle.com/ol8/SRPMS-updates//netcf-0.2.8-12.module+el8.9.0+90052+d3bf71d8.src.rpm
http://oss.oracle.com/ol8/SRPMS-updates//perl-Sys-Virt-8.0.0-1.module+el8.9.0+90052+d3bf71d8.src.rpm
http://oss.oracle.com/ol8/SRPMS-updates//qemu-kvm-6.2.0-40.module+el8.9.0+90121+4bf332e1.2.src.rpm
http://oss.oracle.com/ol8/SRPMS-updates//seabios-1.16.0-4.module+el8.9.0+90052+d3bf71d8.src.rpm
http://oss.oracle.com/ol8/SRPMS-updates//sgabios-0.20170427git-3.module+el8.9.0+90052+d3bf71d8.src.rpm
http://oss.oracle.com/ol8/SRPMS-updates//supermin-5.2.1-2.0.1.module+el8.9.0+90052+d3bf71d8.src.rpm
http://oss.oracle.com/ol8/SRPMS-updates//swtpm-0.7.0-4.20211109gitb79fd91.module+el8.9.0+90052+d3bf71d8.src.rpm
http://oss.oracle.com/ol8/SRPMS-updates//virt-v2v-1.42.0-22.module+el8.9.0+90052+d3bf71d8.src.rpm

Related CVEs:

CVE-2023-3019

Description of changes:

hivex
libguestfs
libguestfs-winsupport
libiscsi
libnbd
libtpms
libvirt
libvirt-dbus
libvirt-python
nbdkit
netcf
perl-Sys-Virt
qemu-kvm
[6.2.0-40.el8_9.2]
- Resolves: RHEL-7309
(CVE-2023-3019 virt:rhel/qemu-kvm: QEMU: e1000e: heap use-after-free in e1000e_write_packet_to_guest() [rhel-8])

seabios
sgabios
supermin
swtpm
virt-v2v



ELBA-2024-0123 Oracle Linux 8 edk2 bug fix update


Oracle Linux Bug Fix Advisory ELBA-2024-0123

http://linux.oracle.com/errata/ELBA-2024-0123.html

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

x86_64:
edk2-ovmf-20220126gitbb1bba3d77-6.el8_9.1.noarch.rpm

aarch64:
edk2-aarch64-20220126gitbb1bba3d77-6.el8_9.1.noarch.rpm

SRPMS:
http://oss.oracle.com/ol8/SRPMS-updates//edk2-20220126gitbb1bba3d77-6.el8_9.1.src.rpm

Description of changes:

[20220126gitbb1bba3d77-6.el8_9.1]
- edk2-add-8.6-machine-type-to-edk2-ovmf-cc.json.patch [RHEL-12626]
- Resolves: RHEL-12626
(Missing firmware descriptor with secureboot disabled in RHEL 8)



ELSA-2024-0121 Moderate: Oracle Linux 8 container-tools:4.0 security update


Oracle Linux Security Advisory ELSA-2024-0121

http://linux.oracle.com/errata/ELSA-2024-0121.html

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

x86_64:
aardvark-dns-1.0.1-38.0.1.module+el8.9.0+90119+2f9ef15c.x86_64.rpm
buildah-1.24.6-7.module+el8.9.0+90119+2f9ef15c.x86_64.rpm
buildah-tests-1.24.6-7.module+el8.9.0+90119+2f9ef15c.x86_64.rpm
cockpit-podman-46-1.module+el8.9.0+90119+2f9ef15c.noarch.rpm
conmon-2.1.4-2.module+el8.9.0+90119+2f9ef15c.x86_64.rpm
containernetworking-plugins-1.1.1-6.module+el8.9.0+90119+2f9ef15c.x86_64.rpm
containers-common-1-38.0.1.module+el8.9.0+90119+2f9ef15c.x86_64.rpm
container-selinux-2.205.0-3.module+el8.9.0+90119+2f9ef15c.noarch.rpm
crit-3.15-3.module+el8.9.0+90119+2f9ef15c.x86_64.rpm
criu-3.15-3.module+el8.9.0+90119+2f9ef15c.x86_64.rpm
criu-devel-3.15-3.module+el8.9.0+90119+2f9ef15c.x86_64.rpm
criu-libs-3.15-3.module+el8.9.0+90119+2f9ef15c.x86_64.rpm
crun-1.8.7-1.module+el8.9.0+90119+2f9ef15c.x86_64.rpm
fuse-overlayfs-1.9-2.module+el8.9.0+90119+2f9ef15c.x86_64.rpm
libslirp-4.4.0-1.module+el8.9.0+90119+2f9ef15c.x86_64.rpm
libslirp-devel-4.4.0-1.module+el8.9.0+90119+2f9ef15c.x86_64.rpm
netavark-1.0.1-38.0.1.module+el8.9.0+90119+2f9ef15c.x86_64.rpm
oci-seccomp-bpf-hook-1.2.5-2.module+el8.9.0+90119+2f9ef15c.x86_64.rpm
podman-4.0.2-25.module+el8.9.0+90119+2f9ef15c.x86_64.rpm
podman-catatonit-4.0.2-25.module+el8.9.0+90119+2f9ef15c.x86_64.rpm
podman-docker-4.0.2-25.module+el8.9.0+90119+2f9ef15c.noarch.rpm
podman-gvproxy-4.0.2-25.module+el8.9.0+90119+2f9ef15c.x86_64.rpm
podman-plugins-4.0.2-25.module+el8.9.0+90119+2f9ef15c.x86_64.rpm
podman-remote-4.0.2-25.module+el8.9.0+90119+2f9ef15c.x86_64.rpm
podman-tests-4.0.2-25.module+el8.9.0+90119+2f9ef15c.x86_64.rpm
python3-criu-3.15-3.module+el8.9.0+90119+2f9ef15c.x86_64.rpm
python3-podman-4.0.0-2.module+el8.9.0+90119+2f9ef15c.noarch.rpm
runc-1.1.5-2.module+el8.9.0+90119+2f9ef15c.x86_64.rpm
skopeo-1.6.2-9.module+el8.9.0+90119+2f9ef15c.x86_64.rpm
skopeo-tests-1.6.2-9.module+el8.9.0+90119+2f9ef15c.x86_64.rpm
slirp4netns-1.1.8-3.module+el8.9.0+90119+2f9ef15c.x86_64.rpm
udica-0.2.6-4.module+el8.9.0+90119+2f9ef15c.noarch.rpm

aarch64:
aardvark-dns-1.0.1-38.0.1.module+el8.9.0+90119+2f9ef15c.aarch64.rpm
buildah-1.24.6-7.module+el8.9.0+90119+2f9ef15c.aarch64.rpm
buildah-tests-1.24.6-7.module+el8.9.0+90119+2f9ef15c.aarch64.rpm
cockpit-podman-46-1.module+el8.9.0+90119+2f9ef15c.noarch.rpm
conmon-2.1.4-2.module+el8.9.0+90119+2f9ef15c.aarch64.rpm
containernetworking-plugins-1.1.1-6.module+el8.9.0+90119+2f9ef15c.aarch64.rpm
containers-common-1-38.0.1.module+el8.9.0+90119+2f9ef15c.aarch64.rpm
container-selinux-2.205.0-3.module+el8.9.0+90119+2f9ef15c.noarch.rpm
crit-3.15-3.module+el8.9.0+90119+2f9ef15c.aarch64.rpm
criu-3.15-3.module+el8.9.0+90119+2f9ef15c.aarch64.rpm
criu-devel-3.15-3.module+el8.9.0+90119+2f9ef15c.aarch64.rpm
criu-libs-3.15-3.module+el8.9.0+90119+2f9ef15c.aarch64.rpm
crun-1.8.7-1.module+el8.9.0+90119+2f9ef15c.aarch64.rpm
fuse-overlayfs-1.9-2.module+el8.9.0+90119+2f9ef15c.aarch64.rpm
libslirp-4.4.0-1.module+el8.9.0+90119+2f9ef15c.aarch64.rpm
libslirp-devel-4.4.0-1.module+el8.9.0+90119+2f9ef15c.aarch64.rpm
netavark-1.0.1-38.0.1.module+el8.9.0+90119+2f9ef15c.aarch64.rpm
oci-seccomp-bpf-hook-1.2.5-2.module+el8.9.0+90119+2f9ef15c.aarch64.rpm
podman-4.0.2-25.module+el8.9.0+90119+2f9ef15c.aarch64.rpm
podman-catatonit-4.0.2-25.module+el8.9.0+90119+2f9ef15c.aarch64.rpm
podman-docker-4.0.2-25.module+el8.9.0+90119+2f9ef15c.noarch.rpm
podman-gvproxy-4.0.2-25.module+el8.9.0+90119+2f9ef15c.aarch64.rpm
podman-plugins-4.0.2-25.module+el8.9.0+90119+2f9ef15c.aarch64.rpm
podman-remote-4.0.2-25.module+el8.9.0+90119+2f9ef15c.aarch64.rpm
podman-tests-4.0.2-25.module+el8.9.0+90119+2f9ef15c.aarch64.rpm
python3-criu-3.15-3.module+el8.9.0+90119+2f9ef15c.aarch64.rpm
python3-podman-4.0.0-2.module+el8.9.0+90119+2f9ef15c.noarch.rpm
runc-1.1.5-2.module+el8.9.0+90119+2f9ef15c.aarch64.rpm
skopeo-1.6.2-9.module+el8.9.0+90119+2f9ef15c.aarch64.rpm
skopeo-tests-1.6.2-9.module+el8.9.0+90119+2f9ef15c.aarch64.rpm
slirp4netns-1.1.8-3.module+el8.9.0+90119+2f9ef15c.aarch64.rpm
udica-0.2.6-4.module+el8.9.0+90119+2f9ef15c.noarch.rpm

SRPMS:
http://oss.oracle.com/ol8/SRPMS-updates//buildah-1.24.6-7.module+el8.9.0+90119+2f9ef15c.src.rpm
http://oss.oracle.com/ol8/SRPMS-updates//cockpit-podman-46-1.module+el8.9.0+90119+2f9ef15c.src.rpm
http://oss.oracle.com/ol8/SRPMS-updates//conmon-2.1.4-2.module+el8.9.0+90119+2f9ef15c.src.rpm
http://oss.oracle.com/ol8/SRPMS-updates//containernetworking-plugins-1.1.1-6.module+el8.9.0+90119+2f9ef15c.src.rpm
http://oss.oracle.com/ol8/SRPMS-updates//containers-common-1-38.0.1.module+el8.9.0+90119+2f9ef15c.src.rpm
http://oss.oracle.com/ol8/SRPMS-updates//container-selinux-2.205.0-3.module+el8.9.0+90119+2f9ef15c.src.rpm
http://oss.oracle.com/ol8/SRPMS-updates//criu-3.15-3.module+el8.9.0+90119+2f9ef15c.src.rpm
http://oss.oracle.com/ol8/SRPMS-updates//crun-1.8.7-1.module+el8.9.0+90119+2f9ef15c.src.rpm
http://oss.oracle.com/ol8/SRPMS-updates//fuse-overlayfs-1.9-2.module+el8.9.0+90119+2f9ef15c.src.rpm
http://oss.oracle.com/ol8/SRPMS-updates//libslirp-4.4.0-1.module+el8.9.0+90119+2f9ef15c.src.rpm
http://oss.oracle.com/ol8/SRPMS-updates//oci-seccomp-bpf-hook-1.2.5-2.module+el8.9.0+90119+2f9ef15c.src.rpm
http://oss.oracle.com/ol8/SRPMS-updates//podman-4.0.2-25.module+el8.9.0+90119+2f9ef15c.src.rpm
http://oss.oracle.com/ol8/SRPMS-updates//python-podman-4.0.0-2.module+el8.9.0+90119+2f9ef15c.src.rpm
http://oss.oracle.com/ol8/SRPMS-updates//runc-1.1.5-2.module+el8.9.0+90119+2f9ef15c.src.rpm
http://oss.oracle.com/ol8/SRPMS-updates//skopeo-1.6.2-9.module+el8.9.0+90119+2f9ef15c.src.rpm
http://oss.oracle.com/ol8/SRPMS-updates//slirp4netns-1.1.8-3.module+el8.9.0+90119+2f9ef15c.src.rpm
http://oss.oracle.com/ol8/SRPMS-updates//udica-0.2.6-4.module+el8.9.0+90119+2f9ef15c.src.rpm

Related CVEs:

CVE-2022-2879
CVE-2022-2880
CVE-2022-27664
CVE-2022-41715
CVE-2023-29409
CVE-2023-39318
CVE-2023-39319
CVE-2023-39321
CVE-2023-39322

Description of changes:

buildah
[1:1.24.6-7]
- rebuild for CVE-2023-29406
- Related: #2176055

cockpit-podman
[46-1]
- update to https://github.com/cockpit-project/cockpit-podman/releases/tag/46
- Related: #2061390

conmon
[2:2.1.4-2]
- update to https://github.com/containers/conmon/releases/tag/v2.1.4
- Related: #2176055

containernetworking-plugins
[1:1.1.1-6]
- Rebuild with golang 1.20.6 or higher
- Related: Jira:RHEL-4507
- Related: Jira:RHEL-7442

containers-common
[1-38.0.1]
- Updated removed references [Orabug: 33473101] (Alex Burmashev)
- Adjust registries.conf (Nikita Gerasimov)
- remove references to RedHat registry (Nikita Gerasimov)

container-selinux
[2:2.205.0-3]
- fix build for stable module
- Related: #2176055

criu
[3.15-3]
- add Requires: criu-libs = %{version}-%{release} in criu-devel
- add gating tests
- Related: #1934415

crun
fuse-overlayfs
[1.9-2]
- update to https://github.com/containers/fuse-overlayfs/releases/tag/v1.9
- Related: #2176055

libslirp
oci-seccomp-bpf-hook
[1.2.5-2]
- fix compatibility with the new bcc
- Related: #2176055

podman
[2:4.0.2-25]
- rebuild with golang 1.20.6+ for CVE-2023-39321 CVE-2023-29409
- Related: Jira:RHEL-4508
- Related: Jira:RHEL-7443

python-podman
[4.0.0-2]
- bump to v4.0.0
- Related: #2176055

runc
[1:1.1.5-2]
- rebuild for following CVEs: CVE-2022-41724
- Resolves: #2179971

skopeo
[2:1.6.2-9]
- rebuild because of CVE-2023-29406
- Resolves: #2236831

slirp4netns
[1.1.8-3]
- fix gating - don't use insecure functions - thanks to Marc-André Lureau
- Related: #2176055

udica
[0.2.6-4]
- sync with stream-container-tools-4.0-rhel-8.8.0
- Related: #2176055



ELBA-2024-0126 Oracle Linux 8 fontawesome-fonts bug fix update


Oracle Linux Bug Fix Advisory ELBA-2024-0126

http://linux.oracle.com/errata/ELBA-2024-0126.html

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

x86_64:
fontawesome-fonts-4.7.0-5.el8_9.noarch.rpm
fontawesome-fonts-web-4.7.0-5.el8_9.noarch.rpm

aarch64:
fontawesome-fonts-4.7.0-5.el8_9.noarch.rpm
fontawesome-fonts-web-4.7.0-5.el8_9.noarch.rpm

SRPMS:
http://oss.oracle.com/ol8/SRPMS-updates//fontawesome-fonts-4.7.0-5.el8_9.src.rpm

Description of changes:

[4.7.0-5]
- Release bump to solve missing fontawesome-fonts-web in RHEL 8.9 and later
Resolves: RHEL-16351



ELBA-2024-0117 Oracle Linux 8 libcap bug fix update


Oracle Linux Bug Fix Advisory ELBA-2024-0117

http://linux.oracle.com/errata/ELBA-2024-0117.html

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

x86_64:
libcap-2.48-6.el8_9.i686.rpm
libcap-2.48-6.el8_9.x86_64.rpm
libcap-devel-2.48-6.el8_9.i686.rpm
libcap-devel-2.48-6.el8_9.x86_64.rpm

aarch64:
libcap-2.48-6.el8_9.aarch64.rpm
libcap-devel-2.48-6.el8_9.aarch64.rpm

SRPMS:
http://oss.oracle.com/ol8/SRPMS-updates//libcap-2.48-6.el8_9.src.rpm

Description of changes:

[2.48-6]
- Bump release version to restore upgrade path
Resolves: RHEL-19359