Oracle Linux 6203 Published by

A krb5 security update has been released for Oracle Linux 7.



El-errata: ELSA-2022-8640 Important: Oracle Linux 7 krb5 security update


Oracle Linux Security Advisory ELSA-2022-8640

  http://linux.oracle.com/errata/ELSA-2022-8640.html

The following updated rpms for Oracle Linux 7 have been uploaded to the Unbreakable Linux Network:

x86_64:
krb5-devel-1.15.1-55.0.1.el7_9.i686.rpm
krb5-devel-1.15.1-55.0.1.el7_9.x86_64.rpm
krb5-libs-1.15.1-55.0.1.el7_9.i686.rpm
krb5-libs-1.15.1-55.0.1.el7_9.x86_64.rpm
krb5-pkinit-1.15.1-55.0.1.el7_9.x86_64.rpm
krb5-server-1.15.1-55.0.1.el7_9.x86_64.rpm
krb5-server-ldap-1.15.1-55.0.1.el7_9.x86_64.rpm
krb5-workstation-1.15.1-55.0.1.el7_9.x86_64.rpm
libkadm5-1.15.1-55.0.1.el7_9.i686.rpm
libkadm5-1.15.1-55.0.1.el7_9.x86_64.rpm

SRPMS:
  http://oss.oracle.com/ol7/SRPMS-updates/krb5-1.15.1-55.0.1.el7_9.src.rpm

Related CVEs:

CVE-2022-42898



Description of changes:

[1.15.1-55.0.1]
- Add recursion limit for ASN.1 indefinite lengths [Orabug: 32582360]

[1.15.1-55]
- Fix integer overflows in PAC parsing (CVE-2022-42898)
- Resolves: rhbz#2140961

_______________________________________________