Debian 9820 Published by

A glibc security update has been released for Debian GNU/Linux 8 Extended LTS to address a denial of service condition.



ELA-874-1 glibc security update

Package : glibc
Version : 2.19-18+deb8u12 (jessie)

This update fixes a denial of service condition in fnmatch. This is a variant
of CVE-2015-8984, which has been associated with
BZ#18032. This variant is reported as BZ#18036, but has not
been fixed together with the original problem. No CVE identifier has been
assigned for this vulnerability yet.

ELA-874-1 glibc security update