Debian 9899 Published by Philipp Esselbach 0

A mutt security update has been released for Debian GNU/Linux 8 and 9 Extended LTS to address two NULL pointer dereference flaws.

Debian 9899 Published by Philipp Esselbach 0

The first XanMod Linux Kernel based on Linux Kernel 6.5.4 has been released. XanMod is a general-purpose Linux kernel distribution with custom settings and new features. The real-time version is recommended for critical runtime applications such as Linux gaming eSports, streaming, live productions and ultra-low latency enthusiasts.

Debian 9899 Published by Philipp Esselbach 0

A new XanMod Linux Kernel based on the latest Linux Kernel 6.1.54 has been released. XanMod is a general-purpose Linux kernel distribution with custom settings and new features. The real-time version is recommended for critical runtime applications such as Linux gaming eSports, streaming, live productions and ultra-low latency enthusiasts.

Debian 9899 Published by Philipp Esselbach 0

The first XanMod Linux Kernel based on Linux Kernel 6.5.3 has been released. XanMod is a general-purpose Linux kernel distribution with custom settings and new features. The real-time version is recommended for critical runtime applications such as Linux gaming eSports, streaming, live productions and ultra-low latency enthusiasts.

Debian 9899 Published by Philipp Esselbach 0

A new XanMod Linux Kernel based on the latest Linux Kernel 6.1.53 has been released. XanMod is a general-purpose Linux kernel distribution with custom settings and new features. The real-time version is recommended for critical runtime applications such as Linux gaming eSports, streaming, live productions and ultra-low latency enthusiasts.

Debian 9899 Published by Philipp Esselbach 0

An orthanc security update has been released for Debian GNU/Linux 10 LTS to address a security vulnerability that result in the capability to overwrite arbitrary files and execute unauthorized code.

Debian 9899 Published by Philipp Esselbach 0

A libssh2 security update has been released for Debian GNU/Linux 10 LTS to address an issue that could lead to denial of service or remote information disclosure.