Debian 9899 Published by

A memcached security update has been released for Debian GNU/Linux 8 and 9 Extended LTS to address a potential denial of service vulnerability.



ELA-943-1 memcached security update

Package : memcached
Version : 1.4.21-1.1+deb8u4 (jessie), 1.4.33-1+deb9u2 (stretch)

Related CVEs :
CVE-2022-48571

It was discovered that there was a potential Denial of Service (DoS)
vulnerability in memcached, a high-performance in-memory object caching
system.
A crash could have occurred when handling “multi-packet” uploads in UDP mode.
Deployments of memcached that only use TCP are likely unaffected by this issue.

ELA-943-1 memcached security update