Debian 10020 Published by

A mutt security update has been released for Debian GNU/Linux 8 and 9 Extended LTS to address two NULL pointer dereference flaws.



ELA-949-1 mutt security update

Package : mutt
Version : 1.5.23-3+deb8u7 (jessie), 1.7.2-1+deb9u7 (stretch)

Related CVEs :
CVE-2023-4874
CVE-2023-4875

Two NULL pointer dereference flaws were discovered in Mutt, a text-based
mailreader supporting MIME, GPG, PGP and threading, which may result in denial
of service (application crash) when viewing a specially crafted email or when
composing from a specially crafted draft message.

ELA-949-1 mutt security update