Debian 9890 Published by

A firefox-esr security update has been released for Debian GNU/Linux 10 LTS to address a buffer overflow in parsing WebP images.



[SECURITY] [DLA 3568-1] firefox-esr security update


- -------------------------------------------------------------------------
Debian LTS Advisory DLA-3568-1 debian-lts@lists.debian.org
https://www.debian.org/lts/security/ Emilio Pozuelo Monfort
September 16, 2023 https://wiki.debian.org/LTS
- -------------------------------------------------------------------------

Package : firefox-esr
Version : 102.15.1esr-1~deb10u1
CVE ID : CVE-2023-4863

A buffer overflow in parsing WebP images may result in the execution of
arbitrary code.

For Debian 10 buster, this problem has been fixed in version
102.15.1esr-1~deb10u1.

We recommend that you upgrade your firefox-esr packages.

For the detailed security status of firefox-esr please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/firefox-esr

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS