Archive for December 2008

Contentteller Community Edition 1.0.2 0
AMD Releases Open-Source R600/700 3D Code 0
Sabayon Linux x86/x86-64 4 0
SimplyMEPIS 8.0 RC1 0
DSA 1693-1: New phppgadmin packages fix several vulnerabilities 0
DSA 1692-1: New php-xajax packages fix cross-site scripting 0
Linux 2.6.28 0
USN-700-1: Perl vulnerabilities 0
GLSA 200812-24 VLC: Multiple vulnerabilities 0
GLSA 200812-23 Imlib2: User-assisted execution of arbitrary code 0
GLSA 200812-22 Ampache: Insecure temporary file usage 0
GLSA 200812-21 ClamAV: Multiple vulnerabilities 0
Fedora 8 EOL 0
USN-677-2: OpenOffice.org Internationalization update 0
USN-698-3: Nagios vulnerabilities 0
GNOME 2.25.3 released 0
DSA 1688-2: New courier-authlib packages fix regression 0
USN-699-1: Blender vulnerabilities 0
USN-698-2: Nagios3 vulnerabilities 0
USN-697-1: Imlib2 vulnerability 0
USN-698-1: Nagios vulnerability 0
The Perfect Desktop - OpenSUSE 11.1 (GNOME) 0
DSA 1691-1: New moodle packages fix several vulnerabilities 0
DSA 1690-1: New avahi packages fix denial of service 0
The Perfect Server - OpenSUSE 11.1 0
Fedora User Guide 0
GLSA 200812-20 phpCollab: Multiple vulnerabilities 0
DSA 1689-1: New proftpd-dfsg packages fix Cross-Site Request Forgery 0
DSA 1678-2: New perl packages fix regression 0
Wine 1.1.11 released 0
DSA 1688-1: New courier-authlib packages fix SQL injection 0
Ubuntu 9.04 Alpha 2 0
GLSA 200812-19 PowerDNS: Multiple vulnerabilities 0
RHSA-2008:1047-01 Critical: flash-plugin security update 0
USN-696-1: Avahi vulnerabilities 0
KDE 4.2 Beta 2 Released 0
Debian GNU/Linux 4.0r6 0
RHSA-2008:1043-01 Important: java-1.4.2-bea security update 0
RHSA-2008:1044-01 Important: java-1.5.0-bea security update 0
RHSA-2008:1045-01 Important: java-1.6.0-bea security update 0
openSUSE 11.1 Released 0
USN-695-1: shadow vulnerability 0
USN-694-1: libvirt vulnerability 0
USN-690-2: Firefox vulnerabilities 0
USN-690-3: Firefox vulnerabilities 0
USN-693-1: LittleCMS vulnerability 0
USN-692-1: Gadu vulnerability 0
USN-690-1: Firefox and xulrunner vulnerabilities 0
RHSA-2008:0973-03 Important: kernel security and bug fix update 0
RHSA-2008:1037-01 Critical: seamonkey security update 0