Debian 9822 Published by

Updated xorg-server packages are available for Debian GNU/Linux 8 Extended LTS to address several vulnerabilities:

ELA-1043-1 xorg-server security update




ELA-1043-1 xorg-server security update

Package : xorg-server
Version : 2:1.16.4-1+deb8u15 (jessie)

Related CVEs :
CVE-2023-6816
CVE-2024-0229
CVE-2024-0408
CVE-2024-0409
CVE-2024-21885
CVE-2024-21886

Several vulnerabilities were discovered in the Xorg X server, which may
result in privilege escalation if the X server is running privileged
or denial of service.

ELA-1043-1 xorg-server security update