SparkyLinux 67 Published by

A new version of SparkyLinux Stable Edition, based on Debian GNU/Linux 10 Buster, has been released. The following images are available: LXQt, Xfce, MinimalGUI, MinimalCLI, and ARMHF.





Sparky 5.11

A quarterly update point release of live/install media of Sparky 5.11 “Nibiru” of the stable line is out. This is a release based on Debian 10 “Buster”.

Changes:
– the base system upgraded from Debian stable repos as of March 1, 2020
– Linux kernel 4.19.98 LTS (PC)
– Linux kernel 4.19.97 LTS (ARMHF)
– added 9 new nature wallpapers captured by Aneta, Pavbaranov and me
– Sparky repository changed to the named “nibiru” (“stable” works as before); no need to manually change the repo; see also:  https://sparkylinux.org/sparky-named-repos/
– Firefox 68.6.0 ESR
– Thunderbird 68.6.0
– LibreOffice 6.1.5

System reinstallation is not required; if you have Sparky 5.x installed make full system upgrade:

sparky-upgrade

or:

sudo apt update
sudo apt full-upgrade

or via the System Upgrade tool.

Sparky 5 is available in the following flavours:
– amd64 & i686: LXQt, Xfce, MinimalGUI (Openbox) & MinimalCLI (text mode)
– armhf: Openbox & CLI (text mode)

New iso/img images of the stable line can be downloaded from the  download/stable page.

Sparky4_lxde

Sparky 5.11 – SparkyLinux