Oracle Linux 6138 Published by

A libvirt security update has been released for Oracle Linux 9.



ELSA-2023-3715 Moderate: Oracle Linux 9 libvirt security update


Oracle Linux Security Advisory ELSA-2023-3715

http://linux.oracle.com/errata/ELSA-2023-3715.html

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:

x86_64:
libvirt-9.0.0-10.2.0.1.el9_2.x86_64.rpm
libvirt-client-9.0.0-10.2.0.1.el9_2.x86_64.rpm
libvirt-daemon-9.0.0-10.2.0.1.el9_2.x86_64.rpm
libvirt-daemon-config-network-9.0.0-10.2.0.1.el9_2.x86_64.rpm
libvirt-daemon-config-nwfilter-9.0.0-10.2.0.1.el9_2.x86_64.rpm
libvirt-daemon-driver-interface-9.0.0-10.2.0.1.el9_2.x86_64.rpm
libvirt-daemon-driver-network-9.0.0-10.2.0.1.el9_2.x86_64.rpm
libvirt-daemon-driver-nodedev-9.0.0-10.2.0.1.el9_2.x86_64.rpm
libvirt-daemon-driver-nwfilter-9.0.0-10.2.0.1.el9_2.x86_64.rpm
libvirt-daemon-driver-qemu-9.0.0-10.2.0.1.el9_2.x86_64.rpm
libvirt-daemon-driver-secret-9.0.0-10.2.0.1.el9_2.x86_64.rpm
libvirt-daemon-driver-storage-9.0.0-10.2.0.1.el9_2.x86_64.rpm
libvirt-daemon-driver-storage-core-9.0.0-10.2.0.1.el9_2.x86_64.rpm
libvirt-daemon-driver-storage-disk-9.0.0-10.2.0.1.el9_2.x86_64.rpm
libvirt-daemon-driver-storage-iscsi-9.0.0-10.2.0.1.el9_2.x86_64.rpm
libvirt-daemon-driver-storage-logical-9.0.0-10.2.0.1.el9_2.x86_64.rpm
libvirt-daemon-driver-storage-mpath-9.0.0-10.2.0.1.el9_2.x86_64.rpm
libvirt-daemon-driver-storage-rbd-9.0.0-10.2.0.1.el9_2.x86_64.rpm
libvirt-daemon-driver-storage-scsi-9.0.0-10.2.0.1.el9_2.x86_64.rpm
libvirt-daemon-kvm-9.0.0-10.2.0.1.el9_2.x86_64.rpm
libvirt-libs-9.0.0-10.2.0.1.el9_2.x86_64.rpm
libvirt-nss-9.0.0-10.2.0.1.el9_2.x86_64.rpm
libvirt-client-qemu-9.0.0-10.2.0.1.el9_2.x86_64.rpm
libvirt-devel-9.0.0-10.2.0.1.el9_2.x86_64.rpm
libvirt-docs-9.0.0-10.2.0.1.el9_2.x86_64.rpm
libvirt-lock-sanlock-9.0.0-10.2.0.1.el9_2.x86_64.rpm

aarch64:
libvirt-9.0.0-10.2.0.1.el9_2.aarch64.rpm
libvirt-client-9.0.0-10.2.0.1.el9_2.aarch64.rpm
libvirt-daemon-9.0.0-10.2.0.1.el9_2.aarch64.rpm
libvirt-daemon-config-network-9.0.0-10.2.0.1.el9_2.aarch64.rpm
libvirt-daemon-config-nwfilter-9.0.0-10.2.0.1.el9_2.aarch64.rpm
libvirt-daemon-driver-interface-9.0.0-10.2.0.1.el9_2.aarch64.rpm
libvirt-daemon-driver-network-9.0.0-10.2.0.1.el9_2.aarch64.rpm
libvirt-daemon-driver-nodedev-9.0.0-10.2.0.1.el9_2.aarch64.rpm
libvirt-daemon-driver-nwfilter-9.0.0-10.2.0.1.el9_2.aarch64.rpm
libvirt-daemon-driver-qemu-9.0.0-10.2.0.1.el9_2.aarch64.rpm
libvirt-daemon-driver-secret-9.0.0-10.2.0.1.el9_2.aarch64.rpm
libvirt-daemon-driver-storage-9.0.0-10.2.0.1.el9_2.aarch64.rpm
libvirt-daemon-driver-storage-core-9.0.0-10.2.0.1.el9_2.aarch64.rpm
libvirt-daemon-driver-storage-disk-9.0.0-10.2.0.1.el9_2.aarch64.rpm
libvirt-daemon-driver-storage-iscsi-9.0.0-10.2.0.1.el9_2.aarch64.rpm
libvirt-daemon-driver-storage-logical-9.0.0-10.2.0.1.el9_2.aarch64.rpm
libvirt-daemon-driver-storage-mpath-9.0.0-10.2.0.1.el9_2.aarch64.rpm
libvirt-daemon-driver-storage-rbd-9.0.0-10.2.0.1.el9_2.aarch64.rpm
libvirt-daemon-driver-storage-scsi-9.0.0-10.2.0.1.el9_2.aarch64.rpm
libvirt-daemon-kvm-9.0.0-10.2.0.1.el9_2.aarch64.rpm
libvirt-libs-9.0.0-10.2.0.1.el9_2.aarch64.rpm
libvirt-nss-9.0.0-10.2.0.1.el9_2.aarch64.rpm
libvirt-client-qemu-9.0.0-10.2.0.1.el9_2.aarch64.rpm
libvirt-devel-9.0.0-10.2.0.1.el9_2.aarch64.rpm
libvirt-docs-9.0.0-10.2.0.1.el9_2.aarch64.rpm
libvirt-lock-sanlock-9.0.0-10.2.0.1.el9_2.aarch64.rpm

SRPMS:
http://oss.oracle.com/ol9/SRPMS-updates//libvirt-9.0.0-10.2.0.1.el9_2.src.rpm

Related CVEs:

CVE-2023-2700

Description of changes:

[9.0.0-10.2.0.1]
- Set SOURCE_DATE_EPOCH from changelog [Orabug: 32019554]

[9.0.0-10.2.el9_2]
- virpci: Resolve leak in virPCIVirtualFunctionList cleanup (CVE-2023-2700, rhbz#2208596)