Oracle Linux 6139 Published by

A libtiff security update has been released for Oracle Linux 9.



ELSA-2023-3711 Moderate: Oracle Linux 9 libtiff security update


Oracle Linux Security Advisory ELSA-2023-3711

http://linux.oracle.com/errata/ELSA-2023-3711.html

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:

x86_64:
libtiff-4.4.0-8.el9_2.i686.rpm
libtiff-4.4.0-8.el9_2.x86_64.rpm
libtiff-devel-4.4.0-8.el9_2.i686.rpm
libtiff-devel-4.4.0-8.el9_2.x86_64.rpm
libtiff-tools-4.4.0-8.el9_2.x86_64.rpm

aarch64:
libtiff-4.4.0-8.el9_2.aarch64.rpm
libtiff-devel-4.4.0-8.el9_2.aarch64.rpm
libtiff-tools-4.4.0-8.el9_2.aarch64.rpm

SRPMS:
http://oss.oracle.com/ol9/SRPMS-updates//libtiff-4.4.0-8.el9_2.src.rpm

Related CVEs:

CVE-2022-48281
CVE-2023-0795
CVE-2023-0796
CVE-2023-0797
CVE-2023-0798
CVE-2023-0799
CVE-2023-0800
CVE-2023-0801
CVE-2023-0802
CVE-2023-0803
CVE-2023-0804

Description of changes:

[4.4.0-8]
- Fix CVE-2023-0800 CVE-2023-0801 CVE-2023-0802 CVE-2023-0803 CVE-2023-0804
CVE-2023-0795 CVE-2023-0796 CVE-2023-0797 CVE-2023-0798 CVE-2023-0799
CVE-2022-48281
- Resolves: CVE-2023-0800 CVE-2023-0801 CVE-2023-0802 CVE-2023-0803
CVE-2023-0804 CVE-2023-0795 CVE-2023-0796 CVE-2023-0797 CVE-2023-0798
CVE-2023-0799 CVE-2022-48281