Oracle Linux 6139 Published by

A .NET 6.0 security, bug fix, and enhancement update has been released for Oracle Linux 8.



ELSA-2023-3582 Important: Oracle Linux 8 .NET 6.0 security, bug fix, and enhancement update


Oracle Linux Security Advisory ELSA-2023-3582

http://linux.oracle.com/errata/ELSA-2023-3582.html

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

x86_64:
aspnetcore-runtime-6.0-6.0.18-1.0.1.el8_8.x86_64.rpm
aspnetcore-targeting-pack-6.0-6.0.18-1.0.1.el8_8.x86_64.rpm
dotnet-apphost-pack-6.0-6.0.18-1.0.1.el8_8.x86_64.rpm
dotnet-hostfxr-6.0-6.0.18-1.0.1.el8_8.x86_64.rpm
dotnet-runtime-6.0-6.0.18-1.0.1.el8_8.x86_64.rpm
dotnet-sdk-6.0-6.0.118-1.0.1.el8_8.x86_64.rpm
dotnet-targeting-pack-6.0-6.0.18-1.0.1.el8_8.x86_64.rpm
dotnet-templates-6.0-6.0.118-1.0.1.el8_8.x86_64.rpm
dotnet-sdk-6.0-source-built-artifacts-6.0.118-1.0.1.el8_8.x86_64.rpm

aarch64:
aspnetcore-runtime-6.0-6.0.18-1.0.1.el8_8.aarch64.rpm
aspnetcore-targeting-pack-6.0-6.0.18-1.0.1.el8_8.aarch64.rpm
dotnet-apphost-pack-6.0-6.0.18-1.0.1.el8_8.aarch64.rpm
dotnet-hostfxr-6.0-6.0.18-1.0.1.el8_8.aarch64.rpm
dotnet-runtime-6.0-6.0.18-1.0.1.el8_8.aarch64.rpm
dotnet-sdk-6.0-6.0.118-1.0.1.el8_8.aarch64.rpm
dotnet-targeting-pack-6.0-6.0.18-1.0.1.el8_8.aarch64.rpm
dotnet-templates-6.0-6.0.118-1.0.1.el8_8.aarch64.rpm
dotnet-sdk-6.0-source-built-artifacts-6.0.118-1.0.1.el8_8.aarch64.rpm

SRPMS:
http://oss.oracle.com/ol8/SRPMS-updates//dotnet6.0-6.0.118-1.0.1.el8_8.src.rpm

Related CVEs:

CVE-2023-24936
CVE-2023-29331
CVE-2023-29337
CVE-2023-33128

Description of changes:

[6.0.118-1.0.1]
- Add missing Oracle Linux Runtime IDs

[6.0.118-1]
- Update to .NET SDK 6.0.118 and Runtime 6.0.18
- Resolves: RHBZ#2212378

[6.0.117-2]
- Update to .NET SDK 6.0.117 and Runtime 6.0.17
- Resolves: RHBZ#2190262