Oracle Linux 6203 Published by

A pki-core:10.6 bug fix update has been released for Oracle Linux 8.



El-errata: ELBA-2022-1560 Oracle Linux 8 pki-core:10.6 bug fix update


Oracle Linux Bug Fix Advisory ELBA-2022-1560

  http://linux.oracle.com/errata/ELBA-2022-1560.html

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

x86_64:
jss-4.9.1-1.module+el8.5.0+20411+8eb38ccc.x86_64.rpm
jss-javadoc-4.9.1-1.module+el8.5.0+20411+8eb38ccc.x86_64.rpm
ldapjdk-4.23.0-1.module+el8.5.0+20349+9cc212a8.noarch.rpm
ldapjdk-javadoc-4.23.0-1.module+el8.5.0+20349+9cc212a8.noarch.rpm
pki-acme-10.11.2-5.0.1.module+el8.5.0+20643+d4a595c8.noarch.rpm
pki-base-10.11.2-5.0.1.module+el8.5.0+20643+d4a595c8.noarch.rpm
pki-base-java-10.11.2-5.0.1.module+el8.5.0+20643+d4a595c8.noarch.rpm
pki-ca-10.11.2-5.0.1.module+el8.5.0+20643+d4a595c8.noarch.rpm
pki-kra-10.11.2-5.0.1.module+el8.5.0+20643+d4a595c8.noarch.rpm
pki-server-10.11.2-5.0.1.module+el8.5.0+20643+d4a595c8.noarch.rpm
pki-symkey-10.11.2-5.0.1.module+el8.5.0+20643+d4a595c8.x86_64.rpm
pki-tools-10.11.2-5.0.1.module+el8.5.0+20643+d4a595c8.x86_64.rpm
python3-pki-10.11.2-5.0.1.module+el8.5.0+20643+d4a595c8.noarch.rpm
tomcatjss-7.7.0-1.module+el8.5.0+20349+9cc212a8.noarch.rpm

aarch64:
jss-4.9.1-1.module+el8.5.0+20411+8eb38ccc.aarch64.rpm
jss-javadoc-4.9.1-1.module+el8.5.0+20411+8eb38ccc.aarch64.rpm
ldapjdk-4.23.0-1.module+el8.5.0+20349+9cc212a8.noarch.rpm
ldapjdk-javadoc-4.23.0-1.module+el8.5.0+20349+9cc212a8.noarch.rpm
pki-acme-10.11.2-5.0.1.module+el8.5.0+20643+d4a595c8.noarch.rpm
pki-base-10.11.2-5.0.1.module+el8.5.0+20643+d4a595c8.noarch.rpm
pki-base-java-10.11.2-5.0.1.module+el8.5.0+20643+d4a595c8.noarch.rpm
pki-ca-10.11.2-5.0.1.module+el8.5.0+20643+d4a595c8.noarch.rpm
pki-kra-10.11.2-5.0.1.module+el8.5.0+20643+d4a595c8.noarch.rpm
pki-server-10.11.2-5.0.1.module+el8.5.0+20643+d4a595c8.noarch.rpm
pki-symkey-10.11.2-5.0.1.module+el8.5.0+20643+d4a595c8.aarch64.rpm
pki-tools-10.11.2-5.0.1.module+el8.5.0+20643+d4a595c8.aarch64.rpm
python3-pki-10.11.2-5.0.1.module+el8.5.0+20643+d4a595c8.noarch.rpm
tomcatjss-7.7.0-1.module+el8.5.0+20349+9cc212a8.noarch.rpm

SRPMS:
  http://oss.oracle.com/ol8/SRPMS-updates/jss-4.9.1-1.module+el8.5.0+20411+8eb38ccc.src.rpm
  http://oss.oracle.com/ol8/SRPMS-updates/ldapjdk-4.23.0-1.module+el8.5.0+20349+9cc212a8.src.rpm
  http://oss.oracle.com/ol8/SRPMS-updates/pki-core-10.11.2-5.0.1.module+el8.5.0+20643+d4a595c8.src.rpm
  http://oss.oracle.com/ol8/SRPMS-updates/tomcatjss-7.7.0-1.module+el8.5.0+20349+9cc212a8.src.rpm


Description of changes:

pki-core
[10.11.2-5.0.1]
- Remove upstream reference.

[10.11.2-5]
- Bug 2061458 - Additional fix for AJP connector migration

_______________________________________________