Debian 9821 Published by

A libfastjson security update has been released for Debian GNU/Linux 9 Extended LTS to address an out-of-bounds write issue.



ELA-872-1 libfastjson security update

Package : libfastjson
Version : 0.99.4-1+deb9u1 (stretch)

Related CVEs :
CVE-2020-12762

An issue has been found in libfastjson, a fast json library for C.
Due to missing checks, out-of-bounds write might happen when parsing large JSON files.

ELA-872-1 libfastjson security update