added 1 linux box to windows network, network can't be seen now

Ok, long story short. I built a small linux box and run opensuse 10. 0 fully updated on it. I have added to my companies network to learn various aspects of networking with linux. I am guessing that the box took over as master browser, because once it's turned on, I can't open my workgroup.

Linux Networking 361 This topic was started by ,



data/avatar/default/avatar06.webp

286 Posts
Location -
Joined 2001-07-17
Ok, long story short. I built a small linux box and run opensuse 10.0 fully updated on it. I have added to my companies network to learn various aspects of networking with linux. I am guessing that the box took over as master browser, because once it's turned on, I can't open my workgroup. All other aspects of the network work fine. I can manually type //compname/blah and see stuff, but not through Network Places. I CAN however see all system from the linux box. Where in linux do I go to stop it from taking over as master browser (if thats the case)

Participate on our website and join the conversation

You have already an account on our website? Use the link below to login.
Login
Create a new user account. Registration is free and takes only a few seconds.
Register
This topic is archived. New comments cannot be posted and votes cannot be cast.

Responses to this topic



data/avatar/default/avatar39.webp

68 Posts
Location -
Joined 2005-01-24
Hi Lotus,
 
I am not really familiar with suse, but what you are describing is not OS dependent but samba dependent?
 
You do not say what your corporate network environment is ...
 
So, I suggest you find the file "smb.conf".
In this file you will find (I hope, if a standard install) a section "global options". Verify that you do not have a line like:
browser master = yes. If you do, change to "no". Restart samba ... guessing again:
 
>service samba restart
or
/etc/rc.d/smb restart
 
Again, I do not run suse so I am just guessing, but I hope this helps.
 
Bill