Ubuntu 6290 Published by

A ca-certificates update has been released for Ubuntu Linux 14.04 LTS and 16.04 LTS.



USN-6105-2: ca-certificates update


==========================================================================
Ubuntu Security Notice USN-6105-2
May 24, 2023

ca-certificates update
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 16.04 LTS (Available with Ubuntu Pro)
- Ubuntu 14.04 LTS (Available with Ubuntu Pro)

Summary:

The CA certificates in the ca-certificates package were updated.

Software Description:
- ca-certificates: Common CA certificates

Details:

USN-6105-1 updated ca-certificates. This provides
the corresponding update for Ubuntu 14.04 ESM and Ubuntu 16.04 ESM.

Original advisory details:

The ca-certificates package contained outdated CA certificates. This update
refreshes the included certificates to those contained in the 2.60 version
of the Mozilla certificate authority bundle.

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 16.04 LTS (Available with Ubuntu Pro):
ca-certificates 20230311~16.04.1~esm1

Ubuntu 14.04 LTS (Available with Ubuntu Pro):
ca-certificates 20230311~14.04.1~esm1

In general, a standard system update will make all the necessary changes.

References:
https://ubuntu.com/security/notices/USN-6105-2
https://ubuntu.com/security/notices/USN-6105-1
https://launchpad.net/bugs/