SparkyLinux 61 Published by

The SparkyLinux 7 series has received its second update.



Sparky 7.2

Sparky 7.2 “Orion Belt” is out.

It is a quarterly updated point release of Sparky 7 “Orion Belt” of the stable line. Sparky 7 is based on and fully compatible with Debian 12 “Bookworm”.

Changes:
– all packages updated from Debian and Sparky stable repos as of December 5, 2023
– Linux kernel PC: 6.1.55 (6.6.4-sparky & 5.15.141-LTS-sparky in sparky repos)
– Linux kernel ARM: 6.1.58
– LibreOffice 7.4.7
– Calamares 3.2.61
– KDE Plasma 5.27.5
– LXQt 1.2.0
– MATE 1.26
– Xfce 4.18
– Openbox 3.6.1
– Firefox 115.5.0esr (120.0.1-sparky in sparky repos)
– Thunderbird 115.5.0
– VLC 3.0.20
– Exaile 4.1.3
– ARMHF & ARM64 images are ready and out too

Sparky 7.2 is available in the following versions:
– amd64 BIOS/UEFI+Secure Boot: Xfce, LXQt, MATE, KDE Plasma, MinimalGUI (Openbox) & MinimalCLI (text mode)
– i686 non-pae BIOS/UEFI (Legacy): MinimalGUI (Openbox) & MinimalCLI (text mode)
– ARMHF & ARM64: Openbox & CLI

PC user:password – live:live
ARM user:password – pi:sparky

If you have Sparky 7 installed – simply keep it up to date. No need to reinstall your OS.

New iso images of Sparky 7 “Orion Belt” can be downloaded from the  download/stable page

SparkyLinux

Sparky 7.2