SparkyLinux 64 Published by

A new version of SparkyLinux Stable Edition, based on Debian GNU/Linux 10 Buster, has been released. The following images are available: LXQt, Xfce, MinimalGUI, MinimalCLI, and ARMHF.





Sparky 5.16

ISO images of Sparky “Nibiru” of the oldstable line have been updated up to 5.16. This release is based on Debian oldstable 10 “Buster”. All packages upgraded from Debian. All packages upgraded from Debian “Buster” and Sparky “Nibiru” repos as of January 11, 2022.

System reinstallation is not required; if you have Sparky 5.x installed, simply keep Sparky up to date.

New live/install media of the oldstable line can be downloaded from the  download/oldstable page.

Sparky4_lxde

Sparky 5.16 - SparkyLinux