Rocky Linux 745 Published by

A virt:Rocky Linux and virt-devel:Rocky Linux bug fix and enhancement update has been released for Rocky Linux 8.



RLBA-2023:0845: virt:Rocky Linux and virt-devel:Rocky Linux bug fix and enhancement update

An update is available for sgabios, module.hivex, module.libvirt, module.virt-v2v, hivex, perl-Sys-Virt, module.libguestfs, module.nbdkit, netcf, swtpm, module.qemu-kvm, module.seabios, module.libvirt-python, virt-v2v, libtpms, module.supermin, libvirt-dbus, qemu-kvm, supermin, module.libvirt-dbus, libvirt, libvirt-python, module.perl-Sys-Virt, libguestfs-winsupport, libiscsi, libguestfs, libnbd, module.libguestfs-winsupport, seabios, module.sgabios, module.netcf, module.libtpms, nbdkit, module.swtpm, module.libiscsi, module.libnbd.
This update affects Rocky Linux 8.
A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list

  RLBA-2023:0845: virt:Rocky Linux and virt-devel:Rocky Linux bug fix and enhancement update