Rocky Linux 752 Published by

Updated SqLite and Python3 packages are available for Rocky Linux 8:

RLSA-2024:0256: Moderate: python3 security update
RLSA-2024:0253: Moderate: sqlite security update




RLSA-2024:0256: Moderate: python3 security update

An update is available for python3.
This update affects Rocky Linux 8.
A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list

RLSA-2024:0256: Moderate: python3 security update


RLSA-2024:0253: Moderate: sqlite security update

An update is available for sqlite.
This update affects Rocky Linux 8.
A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list

RLSA-2024:0253: Moderate: sqlite security update