SUSE 5000 Published by

An amanda security update has been released for SUSE Linux Enterprise 15 SP4.



openSUSE-SU-2023:0069-1: important: Security update for amanda


openSUSE Security Update: Security update for amanda
______________________________________________________________________________

Announcement ID: openSUSE-SU-2023:0069-1
Rating: important
References: #1208032 #1208033
Cross-References: CVE-2022-37704 CVE-2022-37705
CVSS scores:
CVE-2022-37704 (SUSE): 7.8 CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
CVE-2022-37705 (SUSE): 7.8 CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Affected Products:
openSUSE Backports SLE-15-SP4
______________________________________________________________________________

An update that fixes two vulnerabilities is now available.

Description:

This update for amanda fixes the following issues:

- CVE-2022-37704: fix privilege escalation via rundump (boo#1208033,
gh#zmanda/amanda#195)
- CVE-2022-37705: fix privilege escalation via runtar suid binary
(boo#1208032, gh#zmanda/amanda#194)

Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Backports SLE-15-SP4:

zypper in -t patch openSUSE-2023-69=1


Package List:

- openSUSE Backports SLE-15-SP4 (aarch64 ppc64le s390x x86_64):

amanda-3.5.1-bp154.3.3.1

References:

  https://www.suse.com/security/cve/CVE-2022-37704.html
  https://www.suse.com/security/cve/CVE-2022-37705.html
  https://bugzilla.suse.com/1208032
  https://bugzilla.suse.com/1208033