Oracle Linux 6162 Published by

New Ksplice updates for UEKR4 4.1.12 on Oracle Linux 6 and 7 are available.



New Ksplice updates for UEKR4 4.1.12 on OL6 and OL7 (ELSA-2023-12800)


Synopsis: ELSA-2023-12800 can now be patched using Ksplice
CVEs: CVE-2023-22024

Users with Oracle Linux Premier Support can now use Ksplice to patch
against the latest Oracle Linux Security Advisory, ELSA-2023-12800.
More information about this errata can be found at
https://linux.oracle.com/errata/ELSA-2023-12800.html

INSTALLING THE UPDATES

We recommend that all users of Ksplice Uptrack running UEKR4 4.1.12 on
OL6 and OL7 install these updates.

On systems that have "autoinstall = yes" in /etc/uptrack/uptrack.conf,
these updates will be installed automatically and you do not need to
take any action.

Alternatively, you can install these updates by running:

# /usr/sbin/uptrack-upgrade -y

DESCRIPTION

* CVE-2023-22024: Permission bypass in Reliable Datagram Sockets.

A locking error in the Reliable Datagram Sockets protocol could lead to an
out-of-bounds access. A local attacker could use this flaw to escalate
privilege.

Orabug: 35741584

SUPPORT

Ksplice support is available at ksplice-support_ww@oracle.com.