Slackware 1103 Published by

A libnotify security update has been released for Slackware Linux 15.0 and current.



libnotify (SSA:2023-283-02)


libnotify (SSA:2023-283-02)

New libnotify packages are available for Slackware 15.0 and -current to
fix a security issue.

Here are the details from the Slackware 15.0 ChangeLog:
+--------------------------+
patches/packages/libnotify-0.8.3-i586-1_slack15.0.txz: Upgraded.
This release contains a critical stability/minor security update which
affects Electron applications that utilize Portal notifications (eg,
through Flatpak). It is highly recommended that all users of libnotify
0.8.x update to this release.
(* Security fix *)
+--------------------------+

Where to find the new packages:
+-----------------------------+

Thanks to the friendly folks at the OSU Open Source Lab
( http://osuosl.org) for donating FTP and rsync hosting
to the Slackware project! :-)

Also see the "Get Slack" section on http://slackware.com for
additional mirror sites near you.

Updated package for Slackware 15.0:
ftp://ftp.slackware.com/pub/slackware/slackware-15.0/patches/packages/libnotify-0.8.3-i586-1_slack15.0.txz

Updated package for Slackware x86_64 15.0:
ftp://ftp.slackware.com/pub/slackware/slackware64-15.0/patches/packages/libnotify-0.8.3-x86_64-1_slack15.0.txz

Updated package for Slackware -current:
ftp://ftp.slackware.com/pub/slackware/slackware-current/slackware/l/libnotify-0.8.3-i586-1.txz

Updated package for Slackware x86_64 -current:
ftp://ftp.slackware.com/pub/slackware/slackware64-current/slackware64/l/libnotify-0.8.3-x86_64-1.txz

MD5 signatures:
+-------------+

Slackware 15.0 package:
9fa17d1faa882d2d14bfa2dfe009f079 libnotify-0.8.3-i586-1_slack15.0.txz

Slackware x86_64 15.0 package:
6a9a601e6f4053e166ce2029e990c6b7 libnotify-0.8.3-x86_64-1_slack15.0.txz

Slackware -current package:
4b31ada4e25abe2d29d892a4a169150c l/libnotify-0.8.3-i586-1.txz

Slackware x86_64 -current package:
9411aff6ff3a6857d567d1a9731a30e6 l/libnotify-0.8.3-x86_64-1.txz

Installation instructions:
+------------------------+

Upgrade the package as root:
# upgradepkg libnotify-0.8.3-i586-1_slack15.0.txz

+-----+

Slackware Linux Security Team
http://slackware.com/gpg-key