Red Hat 8830 Published by

The following Red Hat updates are available:

RHSA-2024:0262: Important: kernel security update
RHSA-2024:0261: Important: kernel security update
RHSA-2024:0190: Moderate: Red Hat OpenStack Platform 17.1 (GitPython) security update
RHSA-2024:0191: Moderate: Red Hat OpenStack Platform 17.1 (openstack-tripleo-common) security update
RHSA-2024:0188: Moderate: Red Hat OpenStack Platform 17.1 (python-eventlet) security update
RHSA-2024:0189: Moderate: Red Hat OpenStack Platform 17.1 (python-werkzeug) security update
RHSA-2024:0187: Moderate: Red Hat OpenStack Platform 17.1 (python-urllib3) security update
RHSA-2024:0217: Moderate: Red Hat OpenStack Platform 17.1 (rabbitmq-server) security update
RHSA-2024:0213: Moderate: Red Hat OpenStack Platform 17.1 (python-eventlet) security update
RHSA-2024:0216: Moderate: Red Hat OpenStack Platform 17.1 (openstack-tripleo-common) security update
RHSA-2024:0212: Moderate: Red Hat OpenStack Platform 17.1 (python-django) security update
RHSA-2024:0214: Moderate: Red Hat OpenStack Platform 17.1 (python-werkzeug) security update
RHSA-2024:0215: Moderate: Red Hat OpenStack Platform 17.1 (GitPython) security update



RHSA-2024:0262: Important: kernel security update

An update for kernel is now available for Red Hat Enterprise Linux 7.7 Advanced Update Support.

Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:0262: Important: kernel security update


RHSA-2024:0261: Important: kernel security update

An update for kernel is now available for Red Hat Enterprise Linux 7.6 Advanced Update Support.

Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:0261: Important: kernel security update


RHSA-2024:0190: Moderate: Red Hat OpenStack Platform 17.1 (GitPython) security update

An update for GitPython is now available for Red Hat OpenStack Platform
17.1 (Wallaby).

Red Hat Product Security has rated this update as having a security impact
of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which
gives a detailed severity rating, is available for each vulnerability from
the CVE link(s) in the References section.

RHSA-2024:0190: Moderate: Red Hat OpenStack Platform 17.1 (GitPython) security update


RHSA-2024:0191: Moderate: Red Hat OpenStack Platform 17.1 (openstack-tripleo-common) security update

An update for openstack-tripleo-common is now available for Red Hat
OpenStack Platform 17.1 (Wallaby).

Red Hat Product Security has rated this update as having a security impact
of Moderate. A Common Vulnerability Scoring System (CVSS) base score,
which gives a detailed severity rating, is available for each vulnerability
from the CVE link(s) in the References section.

RHSA-2024:0191: Moderate: Red Hat OpenStack Platform 17.1 (openstack-tripleo-common) security update


RHSA-2024:0188: Moderate: Red Hat OpenStack Platform 17.1 (python-eventlet) security update

An update for python-eventlet is now available for Red Hat OpenStack
Platform 17.1 (Wallaby).

Red Hat Product Security has rated this update as having a security impact
of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which
gives a detailed severity rating, is available for each vulnerability from
the CVE link(s) in the References section.

RHSA-2024:0188: Moderate: Red Hat OpenStack Platform 17.1 (python-eventlet) security update


RHSA-2024:0189: Moderate: Red Hat OpenStack Platform 17.1 (python-werkzeug) security update

An update for python-werkzeug is now available for Red Hat OpenStack
Platform 17.1 (Wallaby).

Red Hat Product Security has rated this update as having a security impact
of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which
gives a detailed severity rating, is available for each vulnerability from
the CVE link(s) in the References section.

RHSA-2024:0189: Moderate: Red Hat OpenStack Platform 17.1 (python-werkzeug) security update


RHSA-2024:0187: Moderate: Red Hat OpenStack Platform 17.1 (python-urllib3) security update

An update for python-urllib3 is now available for Red Hat OpenStack Platform 17.1 (Wallaby).

Red Hat Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:0187: Moderate: Red Hat OpenStack Platform 17.1 (python-urllib3) security update


RHSA-2024:0217: Moderate: Red Hat OpenStack Platform 17.1 (rabbitmq-server) security update

An update for rabbitmq-server is now available for Red Hat OpenStack Platform 17.1 (Wallaby).

Red Hat Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:0217: Moderate: Red Hat OpenStack Platform 17.1 (rabbitmq-server) security update


RHSA-2024:0213: Moderate: Red Hat OpenStack Platform 17.1 (python-eventlet) security update

An update for python-eventlet is now available for Red Hat OpenStack
Platform 17.1 (Wallaby).

Red Hat Product Security has rated this update as having a security impact
of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which
gives a detailed severity rating, is available for each vulnerability from
the CVE link(s) in the References section.

RHSA-2024:0213: Moderate: Red Hat OpenStack Platform 17.1 (python-eventlet) security update


RHSA-2024:0216: Moderate: Red Hat OpenStack Platform 17.1 (openstack-tripleo-common) security update

An update for openstack-tripleo-common is now available for Red Hat
OpenStack Platform 17.1 (Wallaby).

Red Hat Product Security has rated this update as having a security impact
of Moderate. A Common Vulnerability Scoring System (CVSS) base score,
which gives a detailed severity rating, is available for each vulnerability
from the CVE link(s) in the References section.

RHSA-2024:0216: Moderate: Red Hat OpenStack Platform 17.1 (openstack-tripleo-common) security update


RHSA-2024:0212: Moderate: Red Hat OpenStack Platform 17.1 (python-django) security update

An update for python-django is now available for Red Hat OpenStack Platform
17.1 (Wallaby).

Red Hat Product Security has rated this update as having a security impact
of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which
gives a detailed severity rating, is available for each vulnerability from
the CVE link(s) in the References section.

RHSA-2024:0212: Moderate: Red Hat OpenStack Platform 17.1 (python-django) security update


RHSA-2024:0214: Moderate: Red Hat OpenStack Platform 17.1 (python-werkzeug) security update

An update for python-werkzeug is now available for Red Hat OpenStack
Platform 17.1 (Wallaby).

Red Hat Product Security has rated this update as having a security impact
of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which
gives a detailed severity rating, is available for each vulnerability from
the CVE link(s) in the References section.

RHSA-2024:0214: Moderate: Red Hat OpenStack Platform 17.1 (python-werkzeug) security update


RHSA-2024:0215: Moderate: Red Hat OpenStack Platform 17.1 (GitPython) security update

An update for GitPython is now available for Red Hat OpenStack Platform
17.1 (Wallaby).

Red Hat Product Security has rated this update as having a security impact
of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which
gives a detailed severity rating, is available for each vulnerability from
the CVE link(s) in the References section.

RHSA-2024:0215: Moderate: Red Hat OpenStack Platform 17.1 (GitPython) security update