Red Hat 8911 Published by

The following security updates have been released for Red Hat Enterprise Linux:

RHSA-2024:3760: Important: ipa security update
RHSA-2024:3775: Important: idm:DL1 security update
RHSA-2024:3763: Moderate: nghttp2 security update
RHSA-2024:3757: Important: ipa security update
RHSA-2024:3761: Important: ipa security update
RHSA-2024:3759: Important: idm:DL1 security update
RHSA-2024:3755: Important: idm:DL1 security update
RHSA-2024:3762: Important: Red Hat AMQ Broker 7.11.7 release and security update
RHSA-2024:3754: Important: ipa security update
RHSA-2024:3756: Important: idm:DL1 security update
RHSA-2024:3758: Important: idm:DL1 security update
RHSA-2024:3752: Important: Red Hat AMQ Broker 7.10.7 release and security update
RHSA-2024:3784: Moderate: thunderbird security update
RHSA-2024:3783: Moderate: firefox security update
RHSA-2024:3781: Moderate: Red Hat Ansible Automation Platform 2.4 Product Security and Bug Fix Update
RHSA-2024:3523: Important: OpenShift Container Platform 4.14.28 bug fix and security update



RHSA-2024:3760: Important: ipa security update

An update for ipa is now available for Red Hat Enterprise Linux 7.

Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:3760: Important: ipa security update


RHSA-2024:3775: Important: idm:DL1 security update

An update for the idm:DL1 module is now available for Red Hat Enterprise Linux
8.6 Extended Update Support.

Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:3775: Important: idm:DL1 security update


RHSA-2024:3763: Moderate: nghttp2 security update

An update for nghttp2 is now available for Red Hat Enterprise Linux 8.6 Advanced Mission Critical Update Support, Red Hat Enterprise Linux 8.6 Update Services for SAP Solutions, and Red Hat Enterprise Linux 8.6 Telecommunications Update Service.

Red Hat Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:3763: Moderate: nghttp2 security update


RHSA-2024:3757: Important: ipa security update

An update for ipa is now available for Red Hat Enterprise Linux 9.2 Extended
Update Support.

Red Hat Product Security has rated this update as having a security impact of
Important. A Common Vulnerability Scoring System (CVSS) base score, which gives
a detailed severity rating, is available for each vulnerability from the CVE
link(s) in the References section.

RHSA-2024:3757: Important: ipa security update


RHSA-2024:3761: Important: ipa security update

An update for ipa is now available for Red Hat Enterprise Linux 9.0 Extended
Update Support.

Red Hat Product Security has rated this update as having a security impact of
Important. A Common Vulnerability Scoring System (CVSS) base score, which gives
a detailed severity rating, is available for each vulnerability from the CVE
link(s) in the References section.

RHSA-2024:3761: Important: ipa security update


RHSA-2024:3759: Important: idm:DL1 security update

An update for the idm:DL1 module is now available for Red Hat Enterprise Linux
8.4 Extended Update Support.

Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:3759: Important: idm:DL1 security update


RHSA-2024:3755: Important: idm:DL1 security update

An update for the idm:DL1 module is now available for Red Hat Enterprise Linux 8.

Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:3755: Important: idm:DL1 security update


RHSA-2024:3762: Important: Red Hat AMQ Broker 7.11.7 release and security update

Red Hat AMQ Broker 7.11.7 is now available from the Red Hat Customer Portal.

Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:3762: Important: Red Hat AMQ Broker 7.11.7 release and security update


RHSA-2024:3754: Important: ipa security update

An update for ipa is now available for Red Hat Enterprise Linux 9.

Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:3754: Important: ipa security update


RHSA-2024:3756: Important: idm:DL1 security update

An update for the idm:DL1 module is now available for Red Hat Enterprise Linux
8.4 Advanced Update Support, Red Hat Enterprise Linux 8.4 Telecommunications
Update Service, and Red Hat Enterprise Linux 8.4 Update Services for SAP
Solutions.

Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:3756: Important: idm:DL1 security update


RHSA-2024:3758: Important: idm:DL1 security update

An update for the idm:DL1 module is now available for Red Hat Enterprise Linux
8.2 Advanced Update Support.

Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:3758: Important: idm:DL1 security update


RHSA-2024:3752: Important: Red Hat AMQ Broker 7.10.7 release and security update

Red Hat AMQ Broker 7.10.7 is now available from the Red Hat Customer Portal.

Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:3752: Important: Red Hat AMQ Broker 7.10.7 release and security update


RHSA-2024:3784: Moderate: thunderbird security update

An update for thunderbird is now available for Red Hat Enterprise Linux 8.10.

Red Hat Product Security has rated this update as having a security impact of
Moderate. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:3784: Moderate: thunderbird security update


RHSA-2024:3783: Moderate: firefox security update

An update for firefox is now available for Red Hat Enterprise Linux 8.10.

Red Hat Product Security has rated this update as having a security impact of
Moderate. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:3783: Moderate: firefox security update


RHSA-2024:3781: Moderate: Red Hat Ansible Automation Platform 2.4 Product Security and Bug Fix Update

An update is now available for Red Hat Ansible Automation Platform 2.4

Red Hat Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:3781: Moderate: Red Hat Ansible Automation Platform 2.4 Product Security and Bug Fix Update


RHSA-2024:3523: Important: OpenShift Container Platform 4.14.28 bug fix and security update

Red Hat OpenShift Container Platform release 4.14.28 is now available with updates to packages and images that fix several bugs and add enhancements.

This release includes a security update for Red Hat OpenShift Container Platform 4.14.

Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:3523: Important: OpenShift Container Platform 4.14.28 bug fix and security update