AlmaLinux 2260 Published by

The following updates are available for AlmaLinux:

ALSA-2024:3755 Important: idm:DL1 security update
ALSA-2024:3783 Moderate: firefox security update
ALSA-2024:3784 Moderate: thunderbird security update
ALSA-2024:3954 Important: firefox security update
ALSA-2024:3955 Important: firefox security update
ALSA-2024:3959 Important: flatpak security update
ALSA-2024:3961 Important: flatpak security update
ALSA-2024:3968 Moderate: container-tools:rhel8 bug fix and enhancement update
ALSA-2024:3999 Important: ghostscript security update
ALSA-2024:4000 Important: ghostscript security update
ALSA-2024:4002 Important: thunderbird security update
ALSA-2024:4036 Important: thunderbird security update




ALSA-2024:3755 Important: idm:DL1 security update

ID:
ALSA-2024:3755

Title:
ALSA-2024:3755 Important: idm:DL1 security update

Type:
security

Severity:
important

Release date:
2024-06-20

Description
AlmaLinux Identity Management (IdM) is a centralized authentication, identity management, and authorization solution for both traditional and cloud-based enterprise environments.
Security Fix(es):
* CVE-2024-2698 freeipa: delegation rules allow a proxy service to impersonate any user to access another target service
* CVE-2024-3183 freeipa: user can obtain a hash of the passwords of all domain users and perform offline brute force
For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.

References:
CVE-2024-2698
CVE-2024-3183
RHSA-2024:3755
ALSA-2024:3755

Updated packages listed below:
Architecture
Package
Checksum
aarch64
ipa-client-epn-4.9.13-10.module_el8.10.0+3857+9c8da539.aarch64.rpm
00fb35a4117adea55601778724f2ff5b257bcc0564a85aad85584b2156515b4e
aarch64
opendnssec-2.1.7-1.module_el8.6.0+2881+2f24dc92.aarch64.rpm
0e2bba20c6d1a25480f39c6eba0f90c3605a840b4d8a9090685f1895fcbd2cec
aarch64
softhsm-devel-2.6.0-5.module_el8.6.0+2881+2f24dc92.aarch64.rpm
41ccba15598559f2c4ce3d45740d258ac1e4d0de8640d2654774997e3b67e0c5
aarch64
bind-dyndb-ldap-11.6-5.module_el8.10.0+3844+20e075e5.alma.2.aarch64.rpm
53e76ef85f118e37a86377cae0f350b1621bebb738a9f59fa8305682fb788880
aarch64
ipa-server-4.9.13-10.module_el8.10.0+3857+9c8da539.aarch64.rpm
58d3fd68b5f60f38b10d6c2c33fca5c874724d0d52d78e6f90a430a94e13ae96
aarch64
ipa-client-4.9.13-10.module_el8.10.0+3857+9c8da539.aarch64.rpm
62323ab91d4814a1aba138fe2f6e6ed9e275971b75d19dafe58de3e38fe115c1
aarch64
ipa-client-samba-4.9.13-10.module_el8.10.0+3857+9c8da539.aarch64.rpm
9c24b4216bdd446d6aab27eeb3b204a5d05df3591f03e938473aa2e8f085f837
aarch64
softhsm-2.6.0-5.module_el8.6.0+2881+2f24dc92.aarch64.rpm
a197e40c5401d2d7385eae40692efb1bf5ff59045f9cf9b24373732010966126
aarch64
ipa-server-trust-ad-4.9.13-10.module_el8.10.0+3857+9c8da539.aarch64.rpm
b64802bc3dceca1c773712122c2ffc0099967aadcc1a1e11667bab72a5c9f415
aarch64
slapi-nis-0.60.0-4.module_el8.10.0+3844+20e075e5.alma.1.aarch64.rpm
c9254b81dc1f04fad69e0bfa87873c8f74e21da97fd5bc8d30e7e7073d496092
noarch
ipa-python-compat-4.9.13-10.module_el8.10.0+3857+9c8da539.noarch.rpm
1a97c446ae3a0ab511cfc4a7aad7331ac7db94aa170f06c795d8344b32d5302c
noarch
ipa-healthcheck-0.12-3.module_el8.9.0+3651+d05ea4c5.noarch.rpm
256f632b4bbfcf825ee03e258b1f1cd9f232c910107bcb967a25bb28d768e27f
noarch
ipa-server-dns-4.9.13-10.module_el8.10.0+3857+9c8da539.noarch.rpm
2ed649133aebea664678216076249193e7123f577d943c78c84338cd38c81b3c
noarch
python3-jwcrypto-0.5.0-2.module_el8.10.0+3844+20e075e5.noarch.rpm
3827ec1b1ddb7641307d2aae1a6e9d8a9634a2f4e2f2ee7e8ba866903524734b
noarch
python3-custodia-0.6.0-3.module_el8.6.0+2881+2f24dc92.noarch.rpm
416415f024d2f5fd5573a04b9b3d4c4717e07b8f72999773e10bf94d076a7296
noarch
ipa-server-common-4.9.13-10.module_el8.10.0+3857+9c8da539.noarch.rpm
55543b9c53a7e95b37516bc0be5eb1a8249a66b1793b1bd22e336d44fd15d87a
noarch
python3-pyusb-1.0.0-9.1.module_el8.7.0+3349+cfeff52e.noarch.rpm
5f45866e2459f1c9a0b969263baab4ffed264d2998456658cafd554de6300cfa
noarch
python3-yubico-1.3.2-9.1.module_el8.7.0+3349+cfeff52e.noarch.rpm
68b28b3fb94f5026730feca1a1c3feb64c06ad5601a7cf8befb4e704510edd73
noarch
ipa-selinux-4.9.13-10.module_el8.10.0+3857+9c8da539.noarch.rpm
695ebc6f4fb25a4f99bd1127e4e7fdde64b4b7af8edb1e944793d5505905949d
noarch
ipa-healthcheck-core-0.12-3.module_el8.9.0+3651+d05ea4c5.noarch.rpm
6e29224e5e6a92366a33c093fa580ef7885db16383aaca82fa62f0491d7e06e0
noarch
python3-ipaclient-4.9.13-10.module_el8.10.0+3857+9c8da539.noarch.rpm
79957209f14796e4c9860e9eaef8f867b51024c3121f5e393d849b809bffd2fb
noarch
ipa-common-4.9.13-10.module_el8.10.0+3857+9c8da539.noarch.rpm
8587841de2b32399baf65a3ad5b0465b7dd2f5ee14d3295eae49ca9dc2828643
noarch
python3-ipaserver-4.9.13-10.module_el8.10.0+3857+9c8da539.noarch.rpm
8e04256e75f06c04051f7de3838df00e1fa15d9b022d648e057beff7a63e2f3f
noarch
python3-ipatests-4.9.13-10.module_el8.10.0+3857+9c8da539.noarch.rpm
9740f7d9bec69cd9fd238a37ed8db6c120d0f372e2807eebe1e9aa9e7bfde6a4
noarch
python3-ipalib-4.9.13-10.module_el8.10.0+3857+9c8da539.noarch.rpm
9b8dcd478c26966a1a99617d277d880f6de1fc76cd6d9d9d9b98bf8a80eba85b
noarch
python3-kdcproxy-0.4-5.module_el8.9.0+3785+2238a12a.noarch.rpm
c12ba9ad226d2e590cd3522afe6f22b16b149437aaf0e52b4e26b8352bcda158
noarch
custodia-0.6.0-3.module_el8.6.0+2881+2f24dc92.noarch.rpm
c2ce1591d7ce3710fbdf3aa666fc69e9d06a3e691f36228836771cc64886b772
noarch
python3-qrcode-5.1-12.module_el8.6.0+2881+2f24dc92.noarch.rpm
c73d28b859eb0eb19bfe92368a92f021e46eaf2efbbeb59f41847fba52d0fc1a
noarch
ipa-client-common-4.9.13-10.module_el8.10.0+3857+9c8da539.noarch.rpm
dbe66d1f4c9064fe53b98c5a7a2389566e0406a2d24d1fbdebab15adcea838cd
noarch
python3-qrcode-core-5.1-12.module_el8.6.0+2881+2f24dc92.noarch.rpm
f187b512f74a200ad6942314e30026325627c5f704061034f121ccaf817522b3
ppc64le
softhsm-devel-2.6.0-5.module_el8.6.0+2881+2f24dc92.ppc64le.rpm
0d565eba7dc881927d07fa580d8bc05ad7a4a8cc82217ef7d98c5f466d7195a1
ppc64le
slapi-nis-0.60.0-4.module_el8.10.0+3844+20e075e5.alma.1.ppc64le.rpm
327532fa7a0a9722c3f491aa9ff783fb19718ba7b392b5cc2451f13a3a36629d
ppc64le
ipa-server-trust-ad-4.9.13-10.module_el8.10.0+3857+9c8da539.ppc64le.rpm
5a71f3f12260aa1fd4a149e7531240dcd27c82cce10c54ec3c2d4614020a7ca3
ppc64le
ipa-server-4.9.13-10.module_el8.10.0+3857+9c8da539.ppc64le.rpm
709910da00081be65ac1e5c2f826b9d9de0b4603691c2f8ab6a4fa90174e5d4c
ppc64le
opendnssec-2.1.7-1.module_el8.6.0+2881+2f24dc92.ppc64le.rpm
98bed306d0c04bc91c9b20b938a3001adedda8380971ddf90870cf3902ccf37e
ppc64le
ipa-client-samba-4.9.13-10.module_el8.10.0+3857+9c8da539.ppc64le.rpm
9a3a584cf835843ff3a10c93f1ab0728ae4ff8925510348bebaaa23f40812ce6
ppc64le
softhsm-2.6.0-5.module_el8.6.0+2881+2f24dc92.ppc64le.rpm
9e7906c48f5b221582d8e4a3ab0400317bacccf5f83827b295c73cc6e75a3dac
ppc64le
ipa-client-4.9.13-10.module_el8.10.0+3857+9c8da539.ppc64le.rpm
9efa4c8d88c2f2f79612685c92d1ac49d8db0e68aecfcd4e09a47f5a22c3c28c
ppc64le
ipa-client-epn-4.9.13-10.module_el8.10.0+3857+9c8da539.ppc64le.rpm
cc848f7be493b8eea58faf7d74c3da2594af411e85399d736fa722652a9e780b
ppc64le
bind-dyndb-ldap-11.6-5.module_el8.10.0+3844+20e075e5.alma.2.ppc64le.rpm
d69f69770ab7c11de7881b85d8e0bef71be541e298d288d457734226a2a92909
s390x
ipa-server-4.9.13-10.module_el8.10.0+3857+9c8da539.s390x.rpm
4c4e16612c59b17a6fd976895ad564e3330e34c512097af786a79fd680d99b48
s390x
ipa-client-4.9.13-10.module_el8.10.0+3857+9c8da539.s390x.rpm
57bfe6b1b5c74c0cd1b5d98ad5534b26129ab520110682ae5ae233139be3b30d
s390x
ipa-client-samba-4.9.13-10.module_el8.10.0+3857+9c8da539.s390x.rpm
5dcc8169397ff59486220d15e37a3b24c1bc8f29d873a8dad57cbd382d1d120e
s390x
opendnssec-2.1.7-1.module_el8.6.0+3031+2f24dc92.s390x.rpm
70507943973619cb0dcbeacad47947e0edfc24e6bd7cf67323083e2fcb0ea086
s390x
softhsm-devel-2.6.0-5.module_el8.6.0+3031+2f24dc92.s390x.rpm
99b0ac3696d5de6fbbd0e2bb5882b9a36feef44b0fcb4f42dd82963f3077f8ab
s390x
softhsm-2.6.0-5.module_el8.6.0+3031+2f24dc92.s390x.rpm
ad706f5e338373e1c6880dce46ce69f7e82ebf416e464ec0abc5c316b27306a1
s390x
slapi-nis-0.60.0-4.module_el8.10.0+3844+20e075e5.alma.1.s390x.rpm
bfc1ed725a4b9c6d74b4b99b8b4dd82647f4f1a4e958e8e455cb5762aae70113
s390x
bind-dyndb-ldap-11.6-5.module_el8.10.0+3844+20e075e5.alma.2.s390x.rpm
d93329746b8b9750c3b4e97d67ab8cacca4a42c1da937b455fa815f34283a638
s390x
ipa-client-epn-4.9.13-10.module_el8.10.0+3857+9c8da539.s390x.rpm
df341ef8d4e4872e6ef7054c7e24dd16b441c1aaabfe2c50d278934efb62bf6b
s390x
ipa-server-trust-ad-4.9.13-10.module_el8.10.0+3857+9c8da539.s390x.rpm
f4eda7500b56909f91f6a84c408502d60204489381c05eca273e27de3e00f428
x86_64
ipa-server-trust-ad-4.9.13-10.module_el8.10.0+3857+9c8da539.x86_64.rpm
0fdc14654830b5c376e037eafa06413f0b5f0c048acd83b240d61896fd43297b
x86_64
opendnssec-2.1.7-1.module_el8.6.0+2881+2f24dc92.x86_64.rpm
1fe673d6d2c3499b5db94d8410ff2d2151e8289777634e839b0095afd19404e6
x86_64
ipa-server-4.9.13-10.module_el8.10.0+3857+9c8da539.x86_64.rpm
27e68ee69438ae5aeadca50e2fbd11cb46374ce1d131ab0ca5ba66a805eb1dcf
x86_64
slapi-nis-0.60.0-4.module_el8.10.0+3844+20e075e5.alma.1.x86_64.rpm
2f1baf70e48ecb4049b6c17d28d695c43ffd4cb2e67cd490266c669b7d181304
x86_64
ipa-client-epn-4.9.13-10.module_el8.10.0+3857+9c8da539.x86_64.rpm
33f03e745ca64b72aaa6ec19ca24239ed98b0b1a9c3e31610f8226e2d9cbfdd6
x86_64
bind-dyndb-ldap-11.6-5.module_el8.10.0+3844+20e075e5.alma.2.x86_64.rpm
36e081db544cb731d5c8867e58594b3bd765866931b4a21aa7464af12b74852a
x86_64
ipa-client-samba-4.9.13-10.module_el8.10.0+3857+9c8da539.x86_64.rpm
63adf8e2e478e39bf224361fa57c8f5dd8c8144bddf1640acb8b574c52258ac6
x86_64
softhsm-2.6.0-5.module_el8.6.0+2881+2f24dc92.x86_64.rpm
811210ae191e3e43bd6c050dc62929aa8ceffa91282ea200b96845b8a1425de2
x86_64
ipa-client-4.9.13-10.module_el8.10.0+3857+9c8da539.x86_64.rpm
b599f5a1080ff7d7cfcd3c441774b5babb4ff72edd10f136a291d5f6efb89f1a
x86_64
softhsm-devel-2.6.0-5.module_el8.6.0+2881+2f24dc92.x86_64.rpm
f004bec0bb3248d09ad4724c0c8acfc9cc5466028bcd72bb63d52490efb4bfe8

Notes:
This page is generated automatically from Red Hat security data and has not been checked for errors. For clarification or corrections please contact the AlmaLinux Packaging Team.

  ALSA-2024:3755 Important: idm:DL1 security update


ALSA-2024:3783 Moderate: firefox security update

ID:
ALSA-2024:3783

Title:
ALSA-2024:3783 Moderate: firefox security update

Type:
security

Severity:
moderate

Release date:
2024-06-20

Description
Mozilla Firefox is an open-source web browser, designed for standards
compliance, performance, and portability.
This update upgrades Firefox to version 115.11.0 ESR.
Security Fix(es):
* firefox: Arbitrary JavaScript execution in PDF.js (CVE-2024-4367)
* firefox: IndexedDB files retained in private browsing mode (CVE-2024-4767)
* firefox: Potential permissions request bypass via clickjacking (CVE-2024-4768)
* firefox: Cross-origin responses could be distinguished between script and
non-script content-types (CVE-2024-4769)
* firefox: Use-after-free could occur when printing to PDF (CVE-2024-4770)
* firefox: Memory safety bugs fixed in Firefox 126, Firefox ESR 115.11, and
Thunderbird 115.11 (CVE-2024-4777)
For more details about the security issue(s), including the impact, a CVSS
score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.

References:
CVE-2024-4367
CVE-2024-4767
CVE-2024-4768
CVE-2024-4769
CVE-2024-4770
CVE-2024-4777
RHSA-2024:3783
ALSA-2024:3783

Updated packages listed below:
Architecture
Package
Checksum
aarch64
firefox-115.11.0-1.el8_10.alma.1.aarch64.rpm
8abdffe532133b803be8851150e0762752773f6458b25856847b0c1ca66e58d4
ppc64le
firefox-115.11.0-1.el8_10.alma.1.ppc64le.rpm
c5296687d65b9374a92e48a88a7d2274da3a611fb9ef5139b4e8e8fd62b64c86
s390x
firefox-115.11.0-1.el8_10.alma.1.s390x.rpm
07cd7c86155696df14ef3f40033ea5de2d8a582cf6450d6b13425669f9e6767a
x86_64
firefox-115.11.0-1.el8_10.alma.1.x86_64.rpm
0eb678b67a56af9224ac7a48cb6a18822b12a2126a3d6fc6e82e67de0aae7b5f

Notes:
This page is generated automatically from Red Hat security data and has not been checked for errors. For clarification or corrections please contact the AlmaLinux Packaging Team.

  ALSA-2024:3783 Moderate: firefox security update


ALSA-2024:3784 Moderate: thunderbird security update

ID:
ALSA-2024:3784

Title:
ALSA-2024:3784 Moderate: thunderbird security update

Type:
security

Severity:
moderate

Release date:
2024-06-20

Description
Mozilla Thunderbird is a standalone mail and newsgroup client.
This update upgrades Thunderbird to version 115.11.0.
Security Fix(es):
* firefox: Arbitrary JavaScript execution in PDF.js (CVE-2024-4367)
* firefox: IndexedDB files retained in private browsing mode (CVE-2024-4767)
* firefox: Potential permissions request bypass via clickjacking (CVE-2024-4768)
* firefox: Cross-origin responses could be distinguished between script and
non-script content-types (CVE-2024-4769)
* firefox: Use-after-free could occur when printing to PDF (CVE-2024-4770)
* firefox: Memory safety bugs fixed in Firefox 126, Firefox ESR 115.11, and
Thunderbird 115.11 (CVE-2024-4777)
For more details about the security issue(s), including the impact, a CVSS
score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.

References:
CVE-2024-4367
CVE-2024-4767
CVE-2024-4768
CVE-2024-4769
CVE-2024-4770
CVE-2024-4777
RHSA-2024:3784
ALSA-2024:3784

Updated packages listed below:
Architecture
Package
Checksum
aarch64
thunderbird-115.11.0-1.el8_10.alma.1.aarch64.rpm
69af3610e34f6fdfc495ee412251142f4ea205be58455b1f3de2448a0e0a5535
ppc64le
thunderbird-115.11.0-1.el8_10.alma.1.ppc64le.rpm
1fd9f6fafe258b1fa2490d15f2e0a739f8b905ae4381e549a29cbd250cc880ee
s390x
thunderbird-115.11.0-1.el8_10.alma.1.s390x.rpm
c33da09660129ff4e2fb09699867995794edf96388f208e82f28c7fabdb18bb6
x86_64
thunderbird-115.11.0-1.el8_10.alma.1.x86_64.rpm
46b2a935e481111f5d347e9f1cd611d40285a30931654b12fc7a63fbe5f1a0a8

Notes:
This page is generated automatically from Red Hat security data and has not been checked for errors. For clarification or corrections please contact the AlmaLinux Packaging Team.

  ALSA-2024:3784 Moderate: thunderbird security update


ALSA-2024:3954 Important: firefox security update

ID:
ALSA-2024:3954

Title:
ALSA-2024:3954 Important: firefox security update

Type:
security

Severity:
important

Release date:
2024-06-19

Description
Mozilla Firefox is an open-source web browser, designed for standards compliance, performance, and portability.
This update upgrades Firefox to version 115.12.0 ESR.
Security Fix(es):
* firefox: Use-after-free in networking (CVE-2024-5702)
* firefox: Use-after-free in JavaScript object transplant (CVE-2024-5688)
* firefox: External protocol handlers leaked by timing attack (CVE-2024-5690)
* firefox: Sandboxed iframes were able to bypass sandbox restrictions to open a new window (CVE-2024-5691)
* firefox: Cross-Origin Image leak via Offscreen Canvas (CVE-2024-5693)
* firefox: Memory Corruption in Text Fragments (CVE-2024-5696)
* firefox: Memory safety bugs fixed in Firefox 127, Firefox ESR 115.12, and Thunderbird 115.12 (CVE-2024-5700)
For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.

References:
CVE-2024-5688
CVE-2024-5690
CVE-2024-5691
CVE-2024-5693
CVE-2024-5696
CVE-2024-5700
CVE-2024-5702
RHSA-2024:3954
ALSA-2024:3954

Updated packages listed below:
Architecture
Package
Checksum
aarch64
firefox-115.12.0-1.el8_10.alma.1.aarch64.rpm
9bd22f53d0afc6161cbe9cd4c3620e1d3313790486a57d84b30a38d194a2d7c3
ppc64le
firefox-115.12.0-1.el8_10.alma.1.ppc64le.rpm
ca986b6e3a9e61c64a0832d4ab8e2fd351009aa7fdbdd4be5e6a85bb8b7e1a66
s390x
firefox-115.12.0-1.el8_10.alma.1.s390x.rpm
012ebda2341efd3abce25646081244d8d4a37697e430a15c92aa6483f58ce896
x86_64
firefox-115.12.0-1.el8_10.alma.1.x86_64.rpm
7bf27ee7c2898eaa209911dce246d01a38df6182a6f6dbf2825fceead8a00018

Notes:
This page is generated automatically from Red Hat security data and has not been checked for errors. For clarification or corrections please contact the AlmaLinux Packaging Team.

  ALSA-2024:3954 Important: firefox security update


ALSA-2024:3955 Important: firefox security update

ID:
ALSA-2024:3955

Title:
ALSA-2024:3955 Important: firefox security update

Type:
security

Severity:
important

Release date:
2024-06-19

Description
Mozilla Firefox is an open-source web browser, designed for standards compliance, performance, and portability.
This update upgrades Firefox to version 115.12.0 ESR.
Security Fix(es):
* firefox: Use-after-free in networking (CVE-2024-5702)
* firefox: Use-after-free in JavaScript object transplant (CVE-2024-5688)
* firefox: External protocol handlers leaked by timing attack (CVE-2024-5690)
* firefox: Sandboxed iframes were able to bypass sandbox restrictions to open a new window (CVE-2024-5691)
* firefox: Cross-Origin Image leak via Offscreen Canvas (CVE-2024-5693)
* firefox: Memory Corruption in Text Fragments (CVE-2024-5696)
* firefox: Memory safety bugs fixed in Firefox 127, Firefox ESR 115.12, and Thunderbird 115.12 (CVE-2024-5700)
For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.

References:
CVE-2024-5688
CVE-2024-5690
CVE-2024-5691
CVE-2024-5693
CVE-2024-5696
CVE-2024-5700
CVE-2024-5702
RHSA-2024:3955
ALSA-2024:3955

Updated packages listed below:
Architecture
Package
Checksum
aarch64
firefox-115.12.0-1.el9_4.alma.1.aarch64.rpm
365154f8a5e70f2fc8fbb8f87758e175ce752d9c1ff05cafbfd5f140c0a3f226
aarch64
firefox-x11-115.12.0-1.el9_4.alma.1.aarch64.rpm
41d90222deb0b9d64067b007de5d9ecf2f1d1304827480784480070d2976b4ad
ppc64le
firefox-115.12.0-1.el9_4.alma.1.ppc64le.rpm
03ddc9cc961984fa172b4d46d64114e68e12c90fa289ff47c64d1beab7345675
ppc64le
firefox-x11-115.12.0-1.el9_4.alma.1.ppc64le.rpm
b02715862967f52235c70cc20a909ebe64bb66058c9408a5a39deac7541ee0e8
s390x
firefox-x11-115.12.0-1.el9_4.alma.1.s390x.rpm
c221d213bcaa471a8707f36b92eb5eec8bf850a3a153d82a3e18dd3ed91ae422
s390x
firefox-115.12.0-1.el9_4.alma.1.s390x.rpm
cbcd855bccadb5c142ba22048254abc2497a114cc8b40c5c762c5cc974afa82b
x86_64
firefox-115.12.0-1.el9_4.alma.1.x86_64.rpm
35821c6a3af859ed66a6549d4ae75be5baa3365cda477f7feb8313dd610c4cbb
x86_64
firefox-x11-115.12.0-1.el9_4.alma.1.x86_64.rpm
a7ab7d43a20f8dde50af9bdfd79c32412481a7316ea04779058c9f7662408520

Notes:
This page is generated automatically from Red Hat security data and has not been checked for errors. For clarification or corrections please contact the AlmaLinux Packaging Team.

  ALSA-2024:3955 Important: firefox security update


ALSA-2024:3959 Important: flatpak security update

ID:
ALSA-2024:3959

Title:
ALSA-2024:3959 Important: flatpak security update

Type:
security

Severity:
important

Release date:
2024-06-19

Description
Flatpak is a system for building, distributing, and running sandboxed desktop applications on Linux.
Security Fix(es):
* flatpak: sandbox escape via RequestBackground portal (CVE-2024-32462)
For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer the CVE page(s) listed in the References section.

References:
CVE-2024-32462
RHSA-2024:3959
ALSA-2024:3959

Updated packages listed below:
Architecture
Package
Checksum
aarch64
flatpak-1.12.9-1.el9_4.aarch64.rpm
25bb6549fb69400468a99d71e90cbd9503057b7fd64dcc730381ba901cdfca95
aarch64
flatpak-session-helper-1.12.9-1.el9_4.aarch64.rpm
b4d18d478936b8184dbb93ae219b5c3d2c4ea263ecafe57a881d81c7176611ae
aarch64
flatpak-devel-1.12.9-1.el9_4.aarch64.rpm
ce8fd5458662ecc04f3a0f216fbf5c5091dff4c1bf031619a5c15045162df7ff
aarch64
flatpak-libs-1.12.9-1.el9_4.aarch64.rpm
f6e081f09975abd5be8627901167152862ad8e86b7ba9fb9485e2f9792935882
i686
flatpak-1.12.9-1.el9_4.i686.rpm
376e378a9743b683c50ae2d4d21f665697d9462a91601b9a68e3314e63d3dc06
i686
flatpak-session-helper-1.12.9-1.el9_4.i686.rpm
79837d80ea163f77d419263b452169bb479ee93ff77ab60094dc6efb8ec604f0
i686
flatpak-libs-1.12.9-1.el9_4.i686.rpm
cabf222e4f765ccfabb3a94e53e06263f0111f26fdbb3f490099fb2ad4ebc888
i686
flatpak-devel-1.12.9-1.el9_4.i686.rpm
eb3a4a1b208ae7e2e220bf99853be35aba88680f59ec06f22e5e356c3aada781
noarch
flatpak-selinux-1.12.9-1.el9_4.noarch.rpm
06dbdc42d81b1aa97d49382abf1808b9d53376bbb4a4a4027fea7bd61fee8ef3
ppc64le
flatpak-libs-1.12.9-1.el9_4.ppc64le.rpm
4d93f79971f2c1d5f5c8a2535cff430e56586cdaad4e1e4a2191535f379c2a85
ppc64le
flatpak-devel-1.12.9-1.el9_4.ppc64le.rpm
596f72d3f533887c25c1d2c20ee340976f32ae3949edf436f4b7b67418e51275
ppc64le
flatpak-1.12.9-1.el9_4.ppc64le.rpm
965e93d357706cdbc5665b12500c531cfffeffd7c8796f9c12f1460785b8346c
ppc64le
flatpak-session-helper-1.12.9-1.el9_4.ppc64le.rpm
c9e43437cc5ab2b175b5166aa844e77ffb7f59a2a7b7ac718356d668ac50cba7
s390x
flatpak-libs-1.12.9-1.el9_4.s390x.rpm
5f4573e73dd8d2e1cc954eab817f487bdf29557b7be2590fac1dccf87c0fa2e5
s390x
flatpak-devel-1.12.9-1.el9_4.s390x.rpm
c5c3db2e7d85a7288b76553b8625181a06a257e4c3780815415b402968ac5704
s390x
flatpak-1.12.9-1.el9_4.s390x.rpm
d9651393547ddbb9f46c0dbde498dfdaae428175f948ff509a232b8ffcfb2f3c
s390x
flatpak-session-helper-1.12.9-1.el9_4.s390x.rpm
de3e2d0bd1e8bf4984ce9998e6ce29215dceb68dc381e2d6673c1189747ad239
x86_64
flatpak-1.12.9-1.el9_4.x86_64.rpm
362ea95341d064350f07ffa0eb1bc1eb615032e29c5f6cfad2ca312987df7274
x86_64
flatpak-devel-1.12.9-1.el9_4.x86_64.rpm
3c1c586fa45c877e9548f344a7ed5e0de8af6f4c5dc6a90b6820d387055b7ab0
x86_64
flatpak-libs-1.12.9-1.el9_4.x86_64.rpm
6d9ab8b766ac0a1c212a64c1b643592be9d0589c902c0c6188e7d179aa520bfe
x86_64
flatpak-session-helper-1.12.9-1.el9_4.x86_64.rpm
a8ca0f320c844aae343e6943f41985bee17e3e584af0ed3443204746458d0d73

Notes:
This page is generated automatically from Red Hat security data and has not been checked for errors. For clarification or corrections please contact the AlmaLinux Packaging Team.

  ALSA-2024:3959 Important: flatpak security update


ALSA-2024:3961 Important: flatpak security update

ID:
ALSA-2024:3961

Title:
ALSA-2024:3961 Important: flatpak security update

Type:
security

Severity:
important

Release date:
2024-06-19

Description
Flatpak is a system for building, distributing, and running sandboxed desktop applications on Linux.
Security Fix(es):
* flatpak: sandbox escape via RequestBackground portal (CVE-2024-32462)
For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer the CVE page(s) listed in the References section.

References:
CVE-2024-32462
RHSA-2024:3961
ALSA-2024:3961

Updated packages listed below:
Architecture
Package
Checksum
aarch64
flatpak-libs-1.12.9-1.el8_10.aarch64.rpm
054241cfff03a5bfbd1b3039a0ab33f37108c93a50f870dabc8806f2fd118a5b
aarch64
flatpak-devel-1.12.9-1.el8_10.aarch64.rpm
1018df361b142bbec7b32dceb957c6583a9dabcbee57418f59d30bc403174ad0
aarch64
flatpak-session-helper-1.12.9-1.el8_10.aarch64.rpm
1e020a3f8111762839da45e734fc0f7a6dcf498e9e4fba2b6b102d3b073189f5
aarch64
flatpak-1.12.9-1.el8_10.aarch64.rpm
ec0a491c212df3c3da1f1c2c90c646dba6ee8fb0cf7e28d76bbe880bf8a07521
i686
flatpak-libs-1.12.9-1.el8_10.i686.rpm
00f9c89eb1837243c7dae838cbacdbfbda7cafd589518230a077d58c2c48c965
i686
flatpak-devel-1.12.9-1.el8_10.i686.rpm
3c30a188cf84e0255923592f393c2b084fcb56cc24112acbc0640ac567b2fe0c
i686
flatpak-1.12.9-1.el8_10.i686.rpm
74c24e06665abaa67392455bc8ecd133b0e0d2b316c51d2140ed3ff760461a0b
i686
flatpak-session-helper-1.12.9-1.el8_10.i686.rpm
f58cff537eb5c25498cca2c8c42f0730e69a3fe434dfae3b49e58b502fbefa87
noarch
flatpak-selinux-1.12.9-1.el8_10.noarch.rpm
628edb8d36db58152cc75004cbb48142a94b758854fe2a3325d4ee58ba267c8a
ppc64le
flatpak-1.12.9-1.el8_10.ppc64le.rpm
1876741b4beb5282d83c0d2d4d2fd12fd7c360f2d65673a9dee481b99ab08011
ppc64le
flatpak-session-helper-1.12.9-1.el8_10.ppc64le.rpm
6cb078312226bb713a98a4c1320358887ef654d24b5e6ae8185a4b0258e97b12
ppc64le
flatpak-devel-1.12.9-1.el8_10.ppc64le.rpm
76942c8d8010a9e146e11e66b8eab2dfa440432936ba605ff2fd4b0f3c0d3e8c
ppc64le
flatpak-libs-1.12.9-1.el8_10.ppc64le.rpm
9d3940fcae0c5d74f844915bc6889055d9a0230d253d33216352666aacd581e1
s390x
flatpak-session-helper-1.12.9-1.el8_10.s390x.rpm
5bb89f2c4c1428e53299fcb05f8c3674f2321a4e4d441fe732f9fc318c9bc9a2
s390x
flatpak-devel-1.12.9-1.el8_10.s390x.rpm
79703be4012c21e59ac4950ce77ca190a20fb27ded22a4bc2b67ba399c899b7d
s390x
flatpak-1.12.9-1.el8_10.s390x.rpm
c0c5e951837c8d5ce0b9f587c4ddbda8b8221b72483e25f6a1a35e6cf7e2bf71
s390x
flatpak-libs-1.12.9-1.el8_10.s390x.rpm
dd58f111b2bad7fe6c7d64530147621ad4885ba901ac4716aed05c4341e378fa
x86_64
flatpak-devel-1.12.9-1.el8_10.x86_64.rpm
03f48f8336c64882cec9b8b842cd679806eefe9c404bb0b72c4173e35b87d39b
x86_64
flatpak-libs-1.12.9-1.el8_10.x86_64.rpm
4daf1b03fae0a7d492765f2044495a5120ecde812f0e9f9c60f7296911bd1427
x86_64
flatpak-session-helper-1.12.9-1.el8_10.x86_64.rpm
6bfe8bb07943e99e95fdd35562e50a7d71248074dd5165bcf879b41c3a61fef0
x86_64
flatpak-1.12.9-1.el8_10.x86_64.rpm
7e46e6b690c1e34c6bc24bafdeb5990f0a48938edee4722d67443c3deca0fd96

Notes:
This page is generated automatically from Red Hat security data and has not been checked for errors. For clarification or corrections please contact the AlmaLinux Packaging Team.

  ALSA-2024:3961 Important: flatpak security update


ALSA-2024:3968 Moderate: container-tools:rhel8 bug fix and enhancement update

ID:
ALSA-2024:3968

Title:
ALSA-2024:3968 Moderate: container-tools:rhel8 bug fix and enhancement update

Type:
security

Severity:
moderate

Release date:
2024-06-19

Description
The container-tools module contains tools for working with containers, notably podman, buildah, skopeo, and runc.
Security Fix(es):
* podman: jose-go: improper handling of highly compressed data (CVE-2024-28180)
* buildah: jose-go: improper handling of highly compressed data (CVE-2024-28180)
* podman: jose-go: resource exhaustion (CVE-2024-28176)
* buildah: jose-go: resource exhaustion (CVE-2024-28176)
* skopeo: jose-go: resource exhaustion (CVE-2024-28176)
Additional Changes:
For detailed information on changes in this release, see the AlmaLinuxRelease Notes linked from the References section.

References:
CVE-2024-28176
CVE-2024-28180
RHSA-2024:3968
ALSA-2024:3968

Updated packages listed below:
Architecture
Package
Checksum
aarch64
podman-tests-4.9.4-3.module_el8.10.0+3858+6ad51f9f.aarch64.rpm
02c6a236136764656d4de7ea5e70fc133813e73a92c7cd08ff7fd58d0e76d2b3
aarch64
criu-devel-3.18-5.module_el8.10.0+3858+6ad51f9f.aarch64.rpm
0626e74d810cab3d93a699eb66971055a6767ed0baa733ddd4c8925cdbd48506
aarch64
podman-catatonit-4.9.4-3.module_el8.10.0+3858+6ad51f9f.aarch64.rpm
080b6e8f6430f58b0d5ae1d89f02c1e7a7db8f1792d01762ba50582ff4613e5e
aarch64
runc-1.1.12-1.module_el8.10.0+3845+87b84552.aarch64.rpm
16a60cf42016373e306a7c59bd55f04990d2b199a97b878c6c0fd8eaa97dfe26
aarch64
crun-1.14.3-2.module_el8.10.0+3845+87b84552.aarch64.rpm
1d614ebf6f7261eb744147618831ec084095240513611f33caebdde4dc1881bd
aarch64
netavark-1.10.3-1.module_el8.10.0+3858+6ad51f9f.aarch64.rpm
2a2ae1a199d94c7e060e5ff40364bbd6c0fcb49218f2bc13ee795a7dc7d7b9cc
aarch64
toolbox-0.0.99.5-2.module_el8.10.0+3858+6ad51f9f.aarch64.rpm
3376fe7633276d86021782707942e52ec2c9e7fcbcf43ccf6d0a351533b89e14
aarch64
containers-common-1-81.module_el8.10.0+3858+6ad51f9f.aarch64.rpm
3bccbac7181340faa9deebf0268f91f1dae01e5b0fc0bd036b2a5ab1a4b7d637
aarch64
skopeo-1.14.3-2.module_el8.10.0+3858+6ad51f9f.aarch64.rpm
3ce1ce6a26aeefafa2786346e77b02fc2fa9bea2674881d9aeaf69fbb90e9e20
aarch64
toolbox-tests-0.0.99.5-2.module_el8.10.0+3858+6ad51f9f.aarch64.rpm
58dd46f85d466a1f06d3eb3db04b8110f2b14d96d63d6178bfaebb3f51056c3e
aarch64
podman-remote-4.9.4-3.module_el8.10.0+3858+6ad51f9f.aarch64.rpm
68ff9f66e7685728c14271175a4cf6e1d54727ab4ede3ead40277aa609e31e32
aarch64
oci-seccomp-bpf-hook-1.2.10-1.module_el8.10.0+3792+03eaed9c.aarch64.rpm
6c9eeb002b6058f06ab7ef1896a47c86a8fbd0b96fcc66fcc2a1176130fdca62
aarch64
slirp4netns-1.2.3-1.module_el8.10.0+3845+87b84552.aarch64.rpm
7b71894c477cf2456ec3a802582e7b02f5ad3bc64a2205048a6336fe18b3158b
aarch64
buildah-1.33.7-2.module_el8.10.0+3858+6ad51f9f.aarch64.rpm
864780eb866f9072664a1423db3c4990afe510df1a0d1d4b7f384d1172f0d03c
aarch64
criu-libs-3.18-5.module_el8.10.0+3845+87b84552.aarch64.rpm
9b79a8f07f9589808b4d251a0223404d046daafda873f3af01eeddc4460b1806
aarch64
crit-3.18-5.module_el8.10.0+3845+87b84552.aarch64.rpm
a02b06f956c3b3806e1628ac34d0402d18912dcf134a3f76aca6c0940e03e7d4
aarch64
containernetworking-plugins-1.4.0-2.module_el8.10.0+3858+6ad51f9f.aarch64.rpm
a0908ea5031d30cfafea0ed24609f99d393c550c8aa5c4b396573c2ea86111ef
aarch64
skopeo-tests-1.14.3-2.module_el8.10.0+3858+6ad51f9f.aarch64.rpm
a310f7319d4c7b8ce6b6894524d7d555873fff3dfc3275959fbcd7fc7b4e8814
aarch64
podman-gvproxy-4.9.4-3.module_el8.10.0+3858+6ad51f9f.aarch64.rpm
af76e38796fe7e61a268e072cfa15dd36ef321d4e593e53831dc773edfa5b522
aarch64
conmon-2.1.10-1.module_el8.10.0+3858+6ad51f9f.aarch64.rpm
af8626b57cbda2ae42af0d65e0aa2c0d486f2e2ca2740fb21457482c03386e18
aarch64
libslirp-4.4.0-2.module_el8.10.0+3845+87b84552.aarch64.rpm
b3aacf17a15ef5f9b3562042e808370ccfdb1d13eaba08ef4e51096d51ac3818
aarch64
buildah-tests-1.33.7-2.module_el8.10.0+3858+6ad51f9f.aarch64.rpm
bb5ca384c04dad945970d1345f03091c1ce612155021b1314557371fab69e1b0
aarch64
criu-3.18-5.module_el8.10.0+3845+87b84552.aarch64.rpm
cf8e12c2391ecf6d5007e83ffdb1e0ba50982b59215944d1a94b3fea7cb3a72c
aarch64
aardvark-dns-1.10.0-1.module_el8.10.0+3792+03eaed9c.aarch64.rpm
d3ab0cc99362bd57cf3fbee55a8028167bdaae0c8dc98253c7c82725768424e6
aarch64
fuse-overlayfs-1.13-1.module_el8.10.0+3792+03eaed9c.aarch64.rpm
d71676f75bb034ce8f12d67830123532a25dd6f49bee4fde774fd2af8e52cfb5
aarch64
libslirp-devel-4.4.0-2.module_el8.10.0+3858+6ad51f9f.aarch64.rpm
e199a36d4109654c943dd9f49e0c736c764a1f8ac9621c35ff8dd8ae71ca83ea
aarch64
podman-4.9.4-3.module_el8.10.0+3858+6ad51f9f.aarch64.rpm
ec5cb00d7258ec2550d0a78c61b3be2e8a0c393bea7ce962b1cc580926593719
aarch64
podman-plugins-4.9.4-3.module_el8.10.0+3858+6ad51f9f.aarch64.rpm
eccee56e38c18a51155b960ef713a1a5f505f16997211adc24c446f8dd8829c8
aarch64
python3-criu-3.18-5.module_el8.10.0+3845+87b84552.aarch64.rpm
f51526fa479fe0defb8cf45a1b4d31a2cd011c03519568cf8b4260ebbc5aa75b
noarch
cockpit-podman-84.1-1.module_el8.10.0+3858+6ad51f9f.noarch.rpm
7915999cb1ee8e09a70de43499543840abebc7d5a924567453d192a165b02427
noarch
python3-podman-4.9.0-1.module_el8.10.0+3792+03eaed9c.noarch.rpm
884af78bcfd62f80252ad9921c337b7ab39471e00c24fcedb2f30f2a26ede8dc
noarch
udica-0.2.6-21.module_el8.10.0+3858+6ad51f9f.noarch.rpm
8d98a1794f4f68669a824ce7988ed1fd46c307ec693bba17b3a0fe11d7e0665d
noarch
container-selinux-2.229.0-2.module_el8.10.0+3858+6ad51f9f.noarch.rpm
bd30b0ee8a2420be3eb817012b3c9f5ac58902e830a3493dad648ee021ea7ab5
noarch
podman-docker-4.9.4-3.module_el8.10.0+3858+6ad51f9f.noarch.rpm
e7e87bcfa7c8d8d39d2ab923e3a6f7532c732a25341bedc67d5a7858fc4e6c41
ppc64le
toolbox-0.0.99.5-2.module_el8.10.0+3845+87b84552.ppc64le.rpm
15c2d83fe12de55730299ce96da6cbe074c848a4c3dadebe8f23069857f9d5a3
ppc64le
toolbox-tests-0.0.99.5-2.module_el8.10.0+3858+6ad51f9f.ppc64le.rpm
1a4b80499842cd323c7acebce53d73a4cc1e74e1aff97639cb88bf3f1320f568
ppc64le
podman-catatonit-4.9.4-3.module_el8.10.0+3858+6ad51f9f.ppc64le.rpm
1eb75992c9ccd5e1c919e28ec1a46404770d219d9dfbedfae89a9b2a2526f6b7
ppc64le
libslirp-devel-4.4.0-2.module_el8.10.0+3858+6ad51f9f.ppc64le.rpm
28b3773da9eda878667166917858b5a848f5cc2135e5a541760afd2f87237664
ppc64le
podman-tests-4.9.4-3.module_el8.10.0+3858+6ad51f9f.ppc64le.rpm
2fa7847a5aa46e6e4fdcbbc7c9de74785c08132f86cab94ecee89eb2a9228961
ppc64le
skopeo-tests-1.14.3-2.module_el8.10.0+3858+6ad51f9f.ppc64le.rpm
31048929a2a468ed367e9fb8f9358390f1f4b00c96c8bfba5ccd0116e3b897c1
ppc64le
criu-libs-3.18-5.module_el8.10.0+3845+87b84552.ppc64le.rpm
36e3ec6710b45586036de93e8b6b488d8e74237d36fd091ae850a2cbfef33fb1
ppc64le
crit-3.18-5.module_el8.10.0+3845+87b84552.ppc64le.rpm
3ef67e49393588939e1c2a61755218f1437893a68690bdc63b0dda76a72a3e8b
ppc64le
netavark-1.10.3-1.module_el8.10.0+3858+6ad51f9f.ppc64le.rpm
41ed08380c4f3e743b6e9704a599f133e768d721f759e03cdd253ac5745a4686
ppc64le
python3-criu-3.18-5.module_el8.10.0+3858+6ad51f9f.ppc64le.rpm
45950f09dc5b5e04abcf9cb733531fa11309977bcb4493edadba70e3057d3a63
ppc64le
podman-gvproxy-4.9.4-3.module_el8.10.0+3858+6ad51f9f.ppc64le.rpm
4723b3c80b2d121d4258478224ba1d1bc9ffcd3c15bb5a3ea071399a9786a88c
ppc64le
aardvark-dns-1.10.0-1.module_el8.10.0+3792+03eaed9c.ppc64le.rpm
52acab375fec99429bf2ff4576c79751f16a417d79efde2b7d8c7d6c43a90672
ppc64le
crun-1.14.3-2.module_el8.10.0+3858+6ad51f9f.ppc64le.rpm
53517a4d5e2529cdfa757e0ecd548c51f749378a929c28ec07fbf2bdaab99151
ppc64le
skopeo-1.14.3-2.module_el8.10.0+3845+87b84552.ppc64le.rpm
77e4bd0eed53b1fa36bcf9fd3bd8620227a7b15e44d05051aba15df490b25111
ppc64le
podman-remote-4.9.4-3.module_el8.10.0+3858+6ad51f9f.ppc64le.rpm
8c3e29a96ad606413bc78f91ec12e04af5fa70e0cb7bd55bac617579dd2d88d2
ppc64le
podman-plugins-4.9.4-3.module_el8.10.0+3858+6ad51f9f.ppc64le.rpm
931160c95b3daa70f4610b9f47bb453035a36d792b80d5c6256b1419d8ccde28
ppc64le
libslirp-4.4.0-2.module_el8.10.0+3858+6ad51f9f.ppc64le.rpm
99a0c7f7fb22d622d949bac7bc38277beb3cab4777104d5731b2a559865ee6db
ppc64le
buildah-tests-1.33.7-2.module_el8.10.0+3858+6ad51f9f.ppc64le.rpm
a1c67f88a471ba4119384b302581e19207f8c62a4af61d4cee2bb96512e7b727
ppc64le
oci-seccomp-bpf-hook-1.2.10-1.module_el8.10.0+3792+03eaed9c.ppc64le.rpm
a794c0106a4a05e59220fff11ca5fa842bba7ca7b2a9156e6765b5065ab92242
ppc64le
podman-4.9.4-3.module_el8.10.0+3858+6ad51f9f.ppc64le.rpm
aa9f59a71af5b2b053b3b8d57f7c5351dc1fd9bb55596beff3b5cc7ff58602fe
ppc64le
buildah-1.33.7-2.module_el8.10.0+3858+6ad51f9f.ppc64le.rpm
b3eeea89b4b4520643ec46cb56b3333d5569c016f76a852b92161cd44680221a
ppc64le
slirp4netns-1.2.3-1.module_el8.10.0+3858+6ad51f9f.ppc64le.rpm
b66ef00f58ad378ba36cd96d3213a9e6c443e006b7b8093ec6151ec5866e4155
ppc64le
containernetworking-plugins-1.4.0-2.module_el8.10.0+3858+6ad51f9f.ppc64le.rpm
b80311f8e5f952703343707b423b4972bb5f0f8fca7d25917f34993aed94c505
ppc64le
criu-devel-3.18-5.module_el8.10.0+3858+6ad51f9f.ppc64le.rpm
b832a8cc39494d3f092087625ee0e813f89035d1a3df0035b6281ac0f1d66852
ppc64le
conmon-2.1.10-1.module_el8.10.0+3845+87b84552.ppc64le.rpm
c47a26a88b4e684af6d6df0754d099133c6dfa29f098577376df1dffbef89a85
ppc64le
containers-common-1-81.module_el8.10.0+3792+03eaed9c.ppc64le.rpm
cf4bf4f5d4e93bb65d7249243dba6b678a044d50df14eccb9e87eb264d440e04
ppc64le
criu-3.18-5.module_el8.10.0+3845+87b84552.ppc64le.rpm
e09c4ac96eb95d9b9c1c80001eee15c2e823c3a93b554ff0725b33e3e525dfac
ppc64le
fuse-overlayfs-1.13-1.module_el8.10.0+3792+03eaed9c.ppc64le.rpm
e6b57895716115e553716542e1a33d79605e91ece014b171b089b56fc4b75b42
ppc64le
runc-1.1.12-1.module_el8.10.0+3845+87b84552.ppc64le.rpm
fc28eedb57d408e689dceba438da01b3574e9507c3544723a186d63b6361ef0d
s390x
toolbox-0.0.99.5-2.module_el8.10.0+3845+87b84552.s390x.rpm
02a2d3af8462551cd77436769f93847657c11f45fa572a63f5d0b0686e6a25d0
s390x
buildah-1.33.7-2.module_el8.10.0+3858+6ad51f9f.s390x.rpm
074ba7cb4adbc1dfc1d989f49b5ece8affba7d8896d1d45e0bb1b785b61893ec
s390x
criu-libs-3.18-5.module_el8.10.0+3845+87b84552.s390x.rpm
1962469cfa08c792359c82d44b5410abab23b62f897edccd5283944edabe867a
s390x
runc-1.1.12-1.module_el8.10.0+3858+6ad51f9f.s390x.rpm
3311fbb35407728f20496c095803d328f0f711e05412c643cca9a0aead47c2d4
s390x
oci-seccomp-bpf-hook-1.2.10-1.module_el8.10.0+3792+03eaed9c.s390x.rpm
4037e2bac5bce782402772634fc768eefb65e7293a9f73aaa10c38bde9918196
s390x
slirp4netns-1.2.3-1.module_el8.10.0+3858+6ad51f9f.s390x.rpm
47e064f66ebe5ddf06943af427f7e84b1bfe6139ff8bfd3f03d60c6be4ac9be1
s390x
buildah-tests-1.33.7-2.module_el8.10.0+3858+6ad51f9f.s390x.rpm
60b61a42f2b7f178fff9acb655d6940e2209ecc0ce24692752facf8783bbb463
s390x
python3-criu-3.18-5.module_el8.10.0+3858+6ad51f9f.s390x.rpm
632fe45692e3679dbd77ca62f4dd56c66dd4675de7f1874459025927e78d1db3
s390x
podman-remote-4.9.4-3.module_el8.10.0+3858+6ad51f9f.s390x.rpm
6ad2fb4f43b999ab8c079f5c8a39cc703cbc6d155d1eb6456160d2df6c752a2a
s390x
toolbox-tests-0.0.99.5-2.module_el8.10.0+3845+87b84552.s390x.rpm
6f3afa8d1e85355c8b298eb28c01fa395e12e6268471b962b0987703f32210e9
s390x
podman-gvproxy-4.9.4-3.module_el8.10.0+3858+6ad51f9f.s390x.rpm
74920a55b53aa2d843b088cad0b249f05a3a43231e99ee70ac4be98665baa30f
s390x
libslirp-4.4.0-2.module_el8.10.0+3845+87b84552.s390x.rpm
7f6ee088719dda6b4abc4b0005f17b1a478bc5a1f5b85602af95ab2379a13ded
s390x
skopeo-tests-1.14.3-2.module_el8.10.0+3858+6ad51f9f.s390x.rpm
801ac29f0c54f79812ebc19d479fde66e13f71c1f3f08fa9285b8f25c00c5a46
s390x
fuse-overlayfs-1.13-1.module_el8.10.0+3792+03eaed9c.s390x.rpm
8118067655696462cee9dfc553f57e4501b089590d837bc88091716914c8d3f5
s390x
aardvark-dns-1.10.0-1.module_el8.10.0+3858+6ad51f9f.s390x.rpm
8930e60873726395a1b7b7b675fa0aa66538198c06fb483ea9f24ae795ca8a1d
s390x
libslirp-devel-4.4.0-2.module_el8.10.0+3858+6ad51f9f.s390x.rpm
8e619da0a95c4f17206294099001540f08000d56a3e433f027055d84dabef841
s390x
containers-common-1-81.module_el8.10.0+3858+6ad51f9f.s390x.rpm
9956adf17dbc8119a6e80b9b693c80da337246ac0d8dc82dc41a91b209b5c078
s390x
netavark-1.10.3-1.module_el8.10.0+3845+87b84552.s390x.rpm
ab5099e416d5d019c5fdc0cb6dee0d0ec2b08f4adc918665112f240ec2f6f43f
s390x
crit-3.18-5.module_el8.10.0+3858+6ad51f9f.s390x.rpm
aeb27c5bcec90a9452f93ad79ef0d4f00ecedf4442f32f9bedb481509db12683
s390x
podman-catatonit-4.9.4-3.module_el8.10.0+3858+6ad51f9f.s390x.rpm
cfa970aeff9b338ee44773e9d698fc2ffa979a4d286cac1cdc84eda7e05da9ed
s390x
podman-plugins-4.9.4-3.module_el8.10.0+3858+6ad51f9f.s390x.rpm
cfce1ebfb439c3a649c5e9c8d7461b15467b16a382a97ec750ab7de280c35c8c
s390x
crun-1.14.3-2.module_el8.10.0+3858+6ad51f9f.s390x.rpm
d07a292ed62fb537ef65dee1cce03a0dfb3eb95bb4967ff688f1d3332fabe47b
s390x
skopeo-1.14.3-2.module_el8.10.0+3845+87b84552.s390x.rpm
dcaa816019867ade9fb51a859b8ab25935818f05c5f5826280968fb8805f894e
s390x
criu-3.18-5.module_el8.10.0+3858+6ad51f9f.s390x.rpm
e6f4185ffc86727029c96555a60751ea090eea01d5166266ccb4ec5201db4819
s390x
containernetworking-plugins-1.4.0-2.module_el8.10.0+3792+03eaed9c.s390x.rpm
e7026bcfe3e311453e06eb69681c4ea919d959dfffb5bd8603615429e7705b47
s390x
podman-4.9.4-3.module_el8.10.0+3858+6ad51f9f.s390x.rpm
e73ff29bad4f90f32e4eda5bed3c505ced72aceb6680835736da8a89abcceb2a
s390x
podman-tests-4.9.4-3.module_el8.10.0+3858+6ad51f9f.s390x.rpm
f01a352651ec7e8daf3bf8f491e0ed33c2782e224fd164e82fba7736454da92b
s390x
conmon-2.1.10-1.module_el8.10.0+3845+87b84552.s390x.rpm
f8f7e631b6103852487fcb99e1c6baaf8c5e60e3654c2f5a4bddc238ed708563
s390x
criu-devel-3.18-5.module_el8.10.0+3858+6ad51f9f.s390x.rpm
ffa71276e65ae92bb9c7b93241ba28ad74337aa5770f3cf3390d73b2552e73ae
x86_64
containernetworking-plugins-1.4.0-2.module_el8.10.0+3858+6ad51f9f.x86_64.rpm
05e31bccaccfc798f27e0dc9bea193739f83f3138d659b2976534b65c1eb1f92
x86_64
slirp4netns-1.2.3-1.module_el8.10.0+3845+87b84552.x86_64.rpm
12f1b748181ca8b34da48de6ecf0d5b802025b72cf819596a2ec50ec000ce356
x86_64
criu-devel-3.18-5.module_el8.10.0+3858+6ad51f9f.x86_64.rpm
164636fd21994bceb776b7a638be1dbe2b9073675d2547238fc58f26bf597559
x86_64
criu-libs-3.18-5.module_el8.10.0+3845+87b84552.x86_64.rpm
2200ad3fcfdd43983d60d70b108c503e8e796b3e6380917b199aaf0ce47d92f2
x86_64
crun-1.14.3-2.module_el8.10.0+3858+6ad51f9f.x86_64.rpm
28f9658f04bf59867272b831a725df7daad57a6baca91eb99533dce8f3a1e741
x86_64
containers-common-1-81.module_el8.10.0+3858+6ad51f9f.x86_64.rpm
34b718985b6f24b4d19e358a5ad5470faf36606970fbdeec967a8b3b651f3948
x86_64
python3-criu-3.18-5.module_el8.10.0+3858+6ad51f9f.x86_64.rpm
389205c8752017410fa75d6a7454a3607d1e39228b1b05daf1f24665b34b27da
x86_64
oci-seccomp-bpf-hook-1.2.10-1.module_el8.10.0+3792+03eaed9c.x86_64.rpm
4288ad523fa7dba1fa0ff0a86222fa0fe29c541f49cb94574c31a63c3943fe96
x86_64
toolbox-0.0.99.5-2.module_el8.10.0+3845+87b84552.x86_64.rpm
4325c92d13572fcb3c7ab9bb0b9b093ddffe5551d4deaf10d5b89d7e2036203c
x86_64
podman-4.9.4-3.module_el8.10.0+3858+6ad51f9f.x86_64.rpm
5562e27a50b836c6fb0f2e283e539cc9834b3f3d3927857f2e1dc56983e7f003
x86_64
aardvark-dns-1.10.0-1.module_el8.10.0+3858+6ad51f9f.x86_64.rpm
6bd19892cb94a5bbc1ed7623016c2c32614a1730627afb9287914a882c9b994d
x86_64
libslirp-4.4.0-2.module_el8.10.0+3858+6ad51f9f.x86_64.rpm
6cb67395127564e19feb322f9a157745e247ff72461ee256b58115d76218cea0
x86_64
podman-gvproxy-4.9.4-3.module_el8.10.0+3858+6ad51f9f.x86_64.rpm
779e2811cd3a72b977ff65e324b97033cf64cf09bf6dc69bdbd4fc72e1079f77
x86_64
skopeo-tests-1.14.3-2.module_el8.10.0+3845+87b84552.x86_64.rpm
7f0ad7cb2457f2ec7f72864d68bb9322c9bd55a083973658a69d987a07babc43
x86_64
netavark-1.10.3-1.module_el8.10.0+3858+6ad51f9f.x86_64.rpm
8760180655b3b6571012659a5406a5cfa4c6c63fde5deac6f2856b3cb891a050
x86_64
podman-remote-4.9.4-3.module_el8.10.0+3858+6ad51f9f.x86_64.rpm
8fd4afdd5b16cd7fc2b7df291494e0766168581c1f40c9397c57e951ccefab91
x86_64
fuse-overlayfs-1.13-1.module_el8.10.0+3792+03eaed9c.x86_64.rpm
9320108efc9bc8062887be69f21ee6d294f0ba6915bd22be7c9f8f4ab0c58e77
x86_64
runc-1.1.12-1.module_el8.10.0+3845+87b84552.x86_64.rpm
97a0bc90fa59559c763621bcf9e9e8e116de75655191516c900dfa325e251651
x86_64
toolbox-tests-0.0.99.5-2.module_el8.10.0+3845+87b84552.x86_64.rpm
9bea9f2f8310e07328782710815bd10ce18f6c42a15a682b2cbc8824f0c50d6a
x86_64
buildah-1.33.7-2.module_el8.10.0+3858+6ad51f9f.x86_64.rpm
b49406420bd7c085ec4c95d39bc145287fce00004db80b3b77f1f1d4724735c7
x86_64
crit-3.18-5.module_el8.10.0+3858+6ad51f9f.x86_64.rpm
b85b88d3b771ea098896d9e32d512b2ed9b6c5198a7757ee0acee9974813b269
x86_64
skopeo-1.14.3-2.module_el8.10.0+3858+6ad51f9f.x86_64.rpm
d0692f2588e73e9038453afd6c78c8d4be26f4fa907116397efd495bc259da74
x86_64
podman-catatonit-4.9.4-3.module_el8.10.0+3858+6ad51f9f.x86_64.rpm
d452fd6d5f96f75a16f6bcc02a74f13977b4b9ac66aeb45d255e7e7b12560008
x86_64
libslirp-devel-4.4.0-2.module_el8.10.0+3845+87b84552.x86_64.rpm
e023e9342ea97d059c1887ad3b6db64e19dccacb89549221ab26f4a8d6a3e00e
x86_64
podman-tests-4.9.4-3.module_el8.10.0+3858+6ad51f9f.x86_64.rpm
e30523f1abb0347f9b530e2d513a457dc40037e71e4d725b9828abe06e3a3eec
x86_64
buildah-tests-1.33.7-2.module_el8.10.0+3858+6ad51f9f.x86_64.rpm
f01aea73a5b83df3b14a7fa4c0b5a50838b2af2abb2badab3c89f91ecea1bd88
x86_64
criu-3.18-5.module_el8.10.0+3845+87b84552.x86_64.rpm
f26d98ddd19992f92b1c360593b780bbacf742d18647ddef603ca45063241616
x86_64
conmon-2.1.10-1.module_el8.10.0+3858+6ad51f9f.x86_64.rpm
f548dc28617a4dc608099b5bf30ccfa4a4258009e7998e9660665c17a21bdcb7
x86_64
podman-plugins-4.9.4-3.module_el8.10.0+3858+6ad51f9f.x86_64.rpm
f6449b7ac3566308d681a1d4b597c0750166244fe15b5cc5b1546a79654e6232

Notes:
This page is generated automatically from Red Hat security data and has not been checked for errors. For clarification or corrections please contact the AlmaLinux Packaging Team.

  ALSA-2024:3968 Moderate: container-tools:rhel8 bug fix and enhancement update


ALSA-2024:3999 Important: ghostscript security update

ID:
ALSA-2024:3999

Title:
ALSA-2024:3999 Important: ghostscript security update

Type:
security

Severity:
important

Release date:
2024-06-20

Description
The Ghostscript suite contains utilities for rendering PostScript and PDF documents. Ghostscript translates PostScript code to common bitmap formats so that the code can be displayed or printed.
Security Fix(es):
* ghostscript: OPVP device arbitrary code execution via custom Driver library (CVE-2024-33871)
For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer the CVE page(s) listed in the References section.

References:
CVE-2024-33871
RHSA-2024:3999
ALSA-2024:3999

Updated packages listed below:
Architecture
Package
Checksum
aarch64
ghostscript-tools-dvipdf-9.54.0-16.el9_4.aarch64.rpm
0c6f8f337a879b2b73a61a7042d2a83db2d9689340fb23dd83bdd2b8b8181303
aarch64
ghostscript-tools-printing-9.54.0-16.el9_4.aarch64.rpm
109b70fe1a8c2c4975dc1d01bb7167895af57752781e28979666a4007d7cdc20
aarch64
ghostscript-9.54.0-16.el9_4.aarch64.rpm
170278ffd020534a28f8b5c1fe5a9932552af0d106662602f23428f82a30d677
aarch64
libgs-devel-9.54.0-16.el9_4.aarch64.rpm
8936c1809679ce0f4c37123d638da766f382c2fd345bad33eef58aa79649233b
aarch64
ghostscript-tools-fonts-9.54.0-16.el9_4.aarch64.rpm
b64f01c2cfea1df74f24cc5f4f69dff44216edc1ee7f0c7ee1911182f1d4e7c7
aarch64
ghostscript-x11-9.54.0-16.el9_4.aarch64.rpm
e3071f7b6e547ccf4fa2dd9f8e8d87ff7a0d47a8056614c375dd2584fdae6d52
aarch64
libgs-9.54.0-16.el9_4.aarch64.rpm
fccedce38dadb6c0c1dc35a6d48dd6e17124971c5c82e949794f3a69c5268a19
i686
ghostscript-9.54.0-16.el9_4.i686.rpm
075bec707c9fb90302d06c6c86c16d036b00e14659f8fa306b106e82b32aef13
i686
libgs-devel-9.54.0-16.el9_4.i686.rpm
12a61641dd2f616570b5a19f622712ecc42e6c59e3022b8378bc36aa38d93212
i686
ghostscript-tools-fonts-9.54.0-16.el9_4.i686.rpm
19ec56d2855f91c80f23dc012693c885b2c9c644d1e50ff0061eb4b07f8ffe0f
i686
ghostscript-tools-printing-9.54.0-16.el9_4.i686.rpm
90334f295c0825a25a8caffba1ad7ef2b87eeef4b8a89ec0bcd683bf283000fd
i686
libgs-9.54.0-16.el9_4.i686.rpm
c7aa9347e17401ca9b1f58b4ffc4e11a82674f9324c92d20af8b5234eb3bd02c
noarch
ghostscript-doc-9.54.0-16.el9_4.noarch.rpm
b8e54a1a0e129bf71e2635e8d3b1905f49d2d8d1681c229a2c0615d591858cf8
ppc64le
libgs-devel-9.54.0-16.el9_4.ppc64le.rpm
19080a646d271ad60ceb581a695198e3e54bf4a6ef89be05869d3b23ed66e653
ppc64le
ghostscript-x11-9.54.0-16.el9_4.ppc64le.rpm
3babbe916d6743bac65616a59b98fa1ffd34887b5b2b049d5f733b075d1427d1
ppc64le
ghostscript-9.54.0-16.el9_4.ppc64le.rpm
4746a92514d17d0655c273d2892a274ade4c7d8fec5a5aa64ea84b35e60720ea
ppc64le
ghostscript-tools-dvipdf-9.54.0-16.el9_4.ppc64le.rpm
64553c13f853e7e684f34c53cdc62f036f08bcd4d2efc52259eb3d6c2537fc3f
ppc64le
libgs-9.54.0-16.el9_4.ppc64le.rpm
b21aee87b2a8156f7aac33f67ffa315bc3daf176b7c6066350ad10e1a0747146
ppc64le
ghostscript-tools-fonts-9.54.0-16.el9_4.ppc64le.rpm
b7429d9da7d3ef672ce268082c0fcab21b393defa97380f7228ddd5e656c3f07
ppc64le
ghostscript-tools-printing-9.54.0-16.el9_4.ppc64le.rpm
bc20cb4c3de542f3f7b7284f9d21839d91a079be91cf5aafa410e496f4857970
s390x
libgs-devel-9.54.0-16.el9_4.s390x.rpm
1bcd4847fd20e6f108e876feafc640e40c4535252da121454d90d0fd31b9955a
s390x
libgs-9.54.0-16.el9_4.s390x.rpm
3ad43d049bf4e638613ff48b00a2e57bce91e92872a70ba170d4c8a833e63e00
s390x
ghostscript-x11-9.54.0-16.el9_4.s390x.rpm
402a6cc7849619a4345f92a5053477f252d90cf3b5d04e67abb63519018929fe
s390x
ghostscript-9.54.0-16.el9_4.s390x.rpm
ab94df592773d33aeee1c02a86cad5ea3217044bb2d936fd68371ca8977a3cf0
s390x
ghostscript-tools-fonts-9.54.0-16.el9_4.s390x.rpm
c27bff1d343c15920c2f39752ff61f4c3940ccbfa39262cf1d470544e21678b2
s390x
ghostscript-tools-printing-9.54.0-16.el9_4.s390x.rpm
d936821ada214627c363c18dc3be16ec96070e23bd26f41cf830b01c554dc3cd
s390x
ghostscript-tools-dvipdf-9.54.0-16.el9_4.s390x.rpm
de1212230da9ab7fcce26d92fc27034b2fdb65fbcd9c4c6d6be098596f1c17a8
x86_64
libgs-9.54.0-16.el9_4.x86_64.rpm
5305fbad4c7c645f1ab21916b0640c524a689d191f75dedb4d298f94f89397e3
x86_64
ghostscript-tools-printing-9.54.0-16.el9_4.x86_64.rpm
65a4fbf3957f9b5c2da7ca2f82dc17aca826ca3d9bc6cb5f08ac1b7feb637954
x86_64
libgs-devel-9.54.0-16.el9_4.x86_64.rpm
6c3868ffdf1bd08e2abe885bebe2c6afef42d1195b3823406dc9a81808e954c5
x86_64
ghostscript-9.54.0-16.el9_4.x86_64.rpm
74144c1346106c3f2ef2ad4084c539e916e879e54b47fa014b3f1c389932007b
x86_64
ghostscript-tools-fonts-9.54.0-16.el9_4.x86_64.rpm
b65eb5cf72c345f605012abd3dbbd7bc7247c1cf31dc880b900e87f18c90326f
x86_64
ghostscript-x11-9.54.0-16.el9_4.x86_64.rpm
ba3d6514af7c94ec88cab5c015236cab1759084217fc751dbbf2edebaa9afaf5
x86_64
ghostscript-tools-dvipdf-9.54.0-16.el9_4.x86_64.rpm
ca18bf50dd8741ff7b69253e69b40df733000ec25f8bcbae19f83b59119d48b8

Notes:
This page is generated automatically from Red Hat security data and has not been checked for errors. For clarification or corrections please contact the AlmaLinux Packaging Team.

  ALSA-2024:3999 Important: ghostscript security update


ALSA-2024:4000 Important: ghostscript security update

ID:
ALSA-2024:4000

Title:
ALSA-2024:4000 Important: ghostscript security update

Type:
security

Severity:
important

Release date:
2024-06-20

Description
The Ghostscript suite contains utilities for rendering PostScript and PDF documents. Ghostscript translates PostScript code to common bitmap formats so that the code can be displayed or printed.
Security Fix(es):
* ghostscript: OPVP device arbitrary code execution via custom Driver library (CVE-2024-33871)
For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer the CVE page(s) listed in the References section.

References:
CVE-2024-33871
RHSA-2024:4000
ALSA-2024:4000

Updated packages listed below:
Architecture
Package
Checksum
aarch64
ghostscript-x11-9.27-13.el8_10.aarch64.rpm
0a54791202264008679881c1d18e42f6515521fd0dec695780774cb7c1f590fb
aarch64
libgs-devel-9.27-13.el8_10.aarch64.rpm
37fd2c39d3ef86b4b894f6a7a830ea07c5817feb7832c7abd38f4e73a54d5f4e
aarch64
ghostscript-tools-dvipdf-9.27-13.el8_10.aarch64.rpm
41658ba7d294e8f93af81da86c688aac513109ea12e28ed19670333bb70c00bc
aarch64
ghostscript-tools-fonts-9.27-13.el8_10.aarch64.rpm
953ca992e95ba56fa73eebb952027b7d23ffc091ac071c0a70e01229c017a6d1
aarch64
ghostscript-9.27-13.el8_10.aarch64.rpm
a7492232122e7723cf35b0575756e0fca14e860a3090addbef5b70bb013723ca
aarch64
ghostscript-tools-printing-9.27-13.el8_10.aarch64.rpm
b6eebbe8390af7821792680743ea71c6308508f207dde384289bee6baf28426b
aarch64
libgs-9.27-13.el8_10.aarch64.rpm
b991517db61363a2d944f849ab4363ec84bc16e5e90216910187c8f858b1fc41
i686
libgs-devel-9.27-13.el8_10.i686.rpm
0839e224aa20d2ea1d41d526b2bb6763ec8f5109fdf47b2245448ae38a16d84d
i686
libgs-9.27-13.el8_10.i686.rpm
132097e9ef376c8525d00020312ef67bad95af494903165fac5ec61a6401f11b
noarch
ghostscript-doc-9.27-13.el8_10.noarch.rpm
c9181a495aec69ce1beab0e8a8f490457499ea15a767a39378d1b3edcb8fcc33
ppc64le
ghostscript-9.27-13.el8_10.ppc64le.rpm
21ddd3ec2b6acb5cd7d3485ddd25631aabbf1895c8d817e0f6d483a3694a6ea9
ppc64le
libgs-devel-9.27-13.el8_10.ppc64le.rpm
3c6f6fe6fa8d83aa2e382c26a0566f7056a6e8f2e84e49d725229bc0d558edd6
ppc64le
ghostscript-tools-fonts-9.27-13.el8_10.ppc64le.rpm
4444111d94216aac7518d19f7289c72d91c56e12394c6870034a3fbc53e9029e
ppc64le
ghostscript-x11-9.27-13.el8_10.ppc64le.rpm
620c98dcf3d7dca28662f3b268bb5fa86ad39b8f4e8caefe8fab5912caab98ae
ppc64le
ghostscript-tools-dvipdf-9.27-13.el8_10.ppc64le.rpm
aeac5d0074752f2d65c3415c63c5abd81d6a3909a40563e17d432fc0d737ef80
ppc64le
ghostscript-tools-printing-9.27-13.el8_10.ppc64le.rpm
d81633c4bdbff7e58b32b7a62e3f2e8e07d56a2063c72718104fa633b885da39
ppc64le
libgs-9.27-13.el8_10.ppc64le.rpm
e4e1d6816bfbe7eee6bcff06c8c5d416b60c31247bdc3145597626f12cb5cd27
s390x
ghostscript-tools-fonts-9.27-13.el8_10.s390x.rpm
710d5f72bbec189126b0ddc9da7ef59ce946e80ef4c0f8625c6f53ab88605187
s390x
libgs-9.27-13.el8_10.s390x.rpm
7f720d5ce1620451da6b280a846749be60593c20ba1c498a8dbe1f09ac53c565
s390x
ghostscript-tools-printing-9.27-13.el8_10.s390x.rpm
93d931034df994d651fed3086fac15cd58008c4ab463fd6d093bfc79bba93bf1
s390x
ghostscript-9.27-13.el8_10.s390x.rpm
b6832e008b28274f1464e3faed4e7598b86fc553a4e7d2cb661a74b6014fa316
s390x
ghostscript-x11-9.27-13.el8_10.s390x.rpm
d5b0a498ca81896e5fba9f6c828fa04d1e33d25696224b572739e37bfc10a951
s390x
libgs-devel-9.27-13.el8_10.s390x.rpm
ebb352efbde86e445a3140053321ab9a7d44bbacb18e32d8d2fb8a1e7d8d4bc8
s390x
ghostscript-tools-dvipdf-9.27-13.el8_10.s390x.rpm
f2ef405a3a3691b1a50ec44dc9704a9788623be1604c1b498c732ce6320245e2
x86_64
libgs-9.27-13.el8_10.x86_64.rpm
118f56ffa3fee8810b801adf5764e1757b516c068c76f5059d088ad5f4b910a0
x86_64
ghostscript-tools-fonts-9.27-13.el8_10.x86_64.rpm
25fb31b8995be216045213f0bd3d203778d662fb84e2e38308bfb753d8bd0e8f
x86_64
ghostscript-tools-printing-9.27-13.el8_10.x86_64.rpm
30ece3d99dd52f56302c15f0b4bd4a74e7852daf17839c012fb2a1d587149ba5
x86_64
libgs-devel-9.27-13.el8_10.x86_64.rpm
60885615db85b10c92117b5927c1a2a00db96fb81ea8f665b97a5be4c5f82065
x86_64
ghostscript-tools-dvipdf-9.27-13.el8_10.x86_64.rpm
9e52c5ecc6071d651f374378b57cc7e9ca39a71fceab534eb2697a1156b7f576
x86_64
ghostscript-9.27-13.el8_10.x86_64.rpm
d14245f3347186feefe8fc82dae12491c326d83ab355e718c00f079713a8d63a
x86_64
ghostscript-x11-9.27-13.el8_10.x86_64.rpm
d7aa635be076974efdf4d60cc2dd0ee1f2c14ca6c011e248dd15b5fad74474f9

Notes:
This page is generated automatically from Red Hat security data and has not been checked for errors. For clarification or corrections please contact the AlmaLinux Packaging Team.

  ALSA-2024:4000 Important: ghostscript security update


ALSA-2024:4002 Important: thunderbird security update

ID:
ALSA-2024:4002

Title:
ALSA-2024:4002 Important: thunderbird security update

Type:
security

Severity:
important

Release date:
2024-06-20

Description
Mozilla Thunderbird is a standalone mail and newsgroup client.
This update upgrades Thunderbird to version 115.12.1.
Security Fix(es):
* thunderbird: Use-after-free in networking (CVE-2024-5702)
* thunderbird: Use-after-free in JavaScript object transplant (CVE-2024-5688)
* thunderbird: External protocol handlers leaked by timing attack (CVE-2024-5690)
* thunderbird: Sandboxed iframes were able to bypass sandbox restrictions to open a new window (CVE-2024-5691)
* thunderbird: Cross-Origin Image leak via Offscreen Canvas (CVE-2024-5693)
* thunderbird: Memory Corruption in Text Fragments (CVE-2024-5696)
* thunderbird: Memory safety bugs fixed in Firefox 127, Firefox ESR 115.12, and Thunderbird 115.12 (CVE-2024-5700)
For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.

References:
CVE-2024-5688
CVE-2024-5690
CVE-2024-5691
CVE-2024-5693
CVE-2024-5696
CVE-2024-5700
CVE-2024-5702
RHSA-2024:4002
ALSA-2024:4002

Updated packages listed below:
Architecture
Package
Checksum
aarch64
thunderbird-115.12.1-1.el9_4.alma.1.aarch64.rpm
7500537fcf08edb65d7050e69f00f5ccfb86294a169f6ed1860377f8994443eb
ppc64le
thunderbird-115.12.1-1.el9_4.alma.1.ppc64le.rpm
52b11ec8b36a5fc8ca9c6dbd1e4769c8db5c90badf8850005eb69a3b0fcdf74d
s390x
thunderbird-115.12.1-1.el9_4.alma.1.s390x.rpm
1d7c67a31884ec62ee83a84453e0dce5a353c25d11d0e083623600f92a90c142
x86_64
thunderbird-115.12.1-1.el9_4.alma.1.x86_64.rpm
3b323666ec94e5a347f3ce8322c134a499a9cac1d6c95ecb709dc19d372b2614

Notes:
This page is generated automatically from Red Hat security data and has not been checked for errors. For clarification or corrections please contact the AlmaLinux Packaging Team.

  ALSA-2024:4002 Important: thunderbird security update


ALSA-2024:4036 Important: thunderbird security update

ID:
ALSA-2024:4036

Title:
ALSA-2024:4036 Important: thunderbird security update

Type:
security

Severity:
important

Release date:
2024-06-21

Description
Mozilla Thunderbird is a standalone mail and newsgroup client.
This update upgrades Thunderbird to version 115.12.1.
Security Fix(es):
* thunderbird: Use-after-free in networking (CVE-2024-5702)
* thunderbird: Use-after-free in JavaScript object transplant (CVE-2024-5688)
* thunderbird: External protocol handlers leaked by timing attack (CVE-2024-5690)
* thunderbird: Sandboxed iframes were able to bypass sandbox restrictions to open a new window (CVE-2024-5691)
* thunderbird: Cross-Origin Image leak via Offscreen Canvas (CVE-2024-5693)
* thunderbird: Memory Corruption in Text Fragments (CVE-2024-5696)
* thunderbird: Memory safety bugs fixed in Firefox 127, Firefox ESR 115.12, and Thunderbird 115.12 (CVE-2024-5700)
For more details about the security issue(s), including the impact, a CVSS
score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.

References:
CVE-2024-5688
CVE-2024-5690
CVE-2024-5691
CVE-2024-5693
CVE-2024-5696
CVE-2024-5700
CVE-2024-5702
RHSA-2024:4036
ALSA-2024:4036

Updated packages listed below:
Architecture
Package
Checksum
aarch64
thunderbird-115.12.1-1.el8_10.alma.1.aarch64.rpm
089d7ce6c4e651f73a2c795e06b9f2a5c2686d0d2addcde0081de3f4ef10b221
ppc64le
thunderbird-115.12.1-1.el8_10.alma.1.ppc64le.rpm
27391290d7391d7c620a97177c14901c7d264f9811fe3d9665de544b43b5f75e
s390x
thunderbird-115.12.1-1.el8_10.alma.1.s390x.rpm
ac07c53477237a122876a5c666ae7c1c15dcd866a7b6d045f74ca5204259edb8
x86_64
thunderbird-115.12.1-1.el8_10.alma.1.x86_64.rpm
a753e85f54b24f7aad725ad5e757c5e155bdc0dbc97d8d49e72731a711f5fe9b

Notes:
This page is generated automatically from Red Hat security data and has not been checked for errors. For clarification or corrections please contact the AlmaLinux Packaging Team.

  ALSA-2024:4036 Important: thunderbird security update