Oracle Linux 6137 Published by

A dotnet6.0 security update has been released for Oracle Linux 8.



ELSA-2023-7258 Moderate: Oracle Linux 8 dotnet6.0 security update


Oracle Linux Security Advisory ELSA-2023-7258

http://linux.oracle.com/errata/ELSA-2023-7258.html

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

x86_64:
aspnetcore-runtime-6.0-6.0.25-1.0.2.el8_9.x86_64.rpm
aspnetcore-targeting-pack-6.0-6.0.25-1.0.2.el8_9.x86_64.rpm
dotnet-apphost-pack-6.0-6.0.25-1.0.2.el8_9.x86_64.rpm
dotnet-hostfxr-6.0-6.0.25-1.0.2.el8_9.x86_64.rpm
dotnet-runtime-6.0-6.0.25-1.0.2.el8_9.x86_64.rpm
dotnet-sdk-6.0-6.0.125-1.0.2.el8_9.x86_64.rpm
dotnet-targeting-pack-6.0-6.0.25-1.0.2.el8_9.x86_64.rpm
dotnet-templates-6.0-6.0.125-1.0.2.el8_9.x86_64.rpm
dotnet-sdk-6.0-source-built-artifacts-6.0.125-1.0.2.el8_9.x86_64.rpm

aarch64:
aspnetcore-runtime-6.0-6.0.25-1.0.2.el8_9.aarch64.rpm
aspnetcore-targeting-pack-6.0-6.0.25-1.0.2.el8_9.aarch64.rpm
dotnet-apphost-pack-6.0-6.0.25-1.0.2.el8_9.aarch64.rpm
dotnet-hostfxr-6.0-6.0.25-1.0.2.el8_9.aarch64.rpm
dotnet-runtime-6.0-6.0.25-1.0.2.el8_9.aarch64.rpm
dotnet-sdk-6.0-6.0.125-1.0.2.el8_9.aarch64.rpm
dotnet-targeting-pack-6.0-6.0.25-1.0.2.el8_9.aarch64.rpm
dotnet-templates-6.0-6.0.125-1.0.2.el8_9.aarch64.rpm
dotnet-sdk-6.0-source-built-artifacts-6.0.125-1.0.2.el8_9.aarch64.rpm

SRPMS:
http://oss.oracle.com/ol8/SRPMS-updates//dotnet6.0-6.0.125-1.0.2.el8_9.src.rpm

Related CVEs:

CVE-2023-36049
CVE-2023-36558

Description of changes:

[6.0.125-1.0.2]
- Add strict BuildRequires on 6.0.125-1.0.1

[6.0.125-1.0.1]
- Update to .NET SDK 6.0.125 and Runtime 6.0.25