Oracle Linux 6161 Published by

A python security update has been released for Oracle Linux 7.



ELSA-2023-6885 Important: Oracle Linux 7 python security update


Oracle Linux Security Advisory ELSA-2023-6885

http://linux.oracle.com/errata/ELSA-2023-6885.html

The following updated rpms for Oracle Linux 7 have been uploaded to the Unbreakable Linux Network:

x86_64:
python-2.7.5-94.0.1.el7_9.x86_64.rpm
python-debug-2.7.5-94.0.1.el7_9.x86_64.rpm
python-devel-2.7.5-94.0.1.el7_9.x86_64.rpm
python-libs-2.7.5-94.0.1.el7_9.i686.rpm
python-libs-2.7.5-94.0.1.el7_9.x86_64.rpm
python-test-2.7.5-94.0.1.el7_9.x86_64.rpm
python-tools-2.7.5-94.0.1.el7_9.x86_64.rpm
tkinter-2.7.5-94.0.1.el7_9.x86_64.rpm

SRPMS:
http://oss.oracle.com/ol7/SRPMS-updates//python-2.7.5-94.0.1.el7_9.src.rpm

Related CVEs:

CVE-2023-40217

Description of changes:

[2.7.5-94.0.1]
- Add Oracle Linux distribution in platform.py [orabug 20812544]

[2.7.5-94]
- Security fix for CVE-2023-40217
Resolves: RHEL-9615