Oracle Linux 6162 Published by

A squid security update has been released for Oracle Linux 9.



ELSA-2023-6748 Critical: Oracle Linux 9 squid security update


Oracle Linux Security Advisory ELSA-2023-6748

http://linux.oracle.com/errata/ELSA-2023-6748.html

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:

x86_64:
squid-5.5-6.el9_3.1.x86_64.rpm

aarch64:
squid-5.5-6.el9_3.1.aarch64.rpm

SRPMS:
http://oss.oracle.com/ol9/SRPMS-updates//squid-5.5-6.el9_3.1.src.rpm

Related CVEs:

CVE-2023-46846
CVE-2023-46847
CVE-2023-46848

Description of changes:

[7:5.5-6.1]
- Resolves: RHEL-14819 - squid: squid: denial of Servicein FTP
- Resolves: RHEL-14807 - squid: squid: Denial of Service in HTTP Digest
Authentication
- Resolves: RHEL-14780 - squid: squid: Request/Response smuggling in HTTP/1.1
and ICAP

[7:5.5-6]
- Resolves: #2231827 - Crash with half_closed_client on