Oracle Linux 6162 Published by

A ghostscript security update has been released for Oracle Linux 9.



ELSA-2023-6732 Important: Oracle Linux 9 ghostscript security update


Oracle Linux Security Advisory ELSA-2023-6732

http://linux.oracle.com/errata/ELSA-2023-6732.html

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:

x86_64:
ghostscript-9.54.0-14.el9_3.x86_64.rpm
ghostscript-doc-9.54.0-14.el9_3.noarch.rpm
ghostscript-tools-dvipdf-9.54.0-14.el9_3.x86_64.rpm
ghostscript-tools-fonts-9.54.0-14.el9_3.x86_64.rpm
ghostscript-tools-printing-9.54.0-14.el9_3.x86_64.rpm
ghostscript-x11-9.54.0-14.el9_3.x86_64.rpm
libgs-9.54.0-14.el9_3.i686.rpm
libgs-9.54.0-14.el9_3.x86_64.rpm
ghostscript-9.54.0-14.el9_3.i686.rpm
ghostscript-tools-fonts-9.54.0-14.el9_3.i686.rpm
ghostscript-tools-printing-9.54.0-14.el9_3.i686.rpm
libgs-devel-9.54.0-14.el9_3.i686.rpm
libgs-devel-9.54.0-14.el9_3.x86_64.rpm

aarch64:
ghostscript-9.54.0-14.el9_3.aarch64.rpm
ghostscript-doc-9.54.0-14.el9_3.noarch.rpm
ghostscript-tools-dvipdf-9.54.0-14.el9_3.aarch64.rpm
ghostscript-tools-fonts-9.54.0-14.el9_3.aarch64.rpm
ghostscript-tools-printing-9.54.0-14.el9_3.aarch64.rpm
ghostscript-x11-9.54.0-14.el9_3.aarch64.rpm
libgs-9.54.0-14.el9_3.aarch64.rpm
libgs-devel-9.54.0-14.el9_3.aarch64.rpm

SRPMS:
http://oss.oracle.com/ol9/SRPMS-updates//ghostscript-9.54.0-14.el9_3.src.rpm

Related CVEs:

CVE-2023-43115

Description of changes:

[9.54.0-14]
- fix for CVE-2023-43115
- Resolves: RHEL-10184

[9.54.0-13]
- fix for CVE-2023-38559
- Resolves: rhbz#2224372

[9.54.0-12]
- fix for CVE-2023-36664
- Resolves: rhbz#2217810