Oracle Linux 6186 Published by

A ghostscript security update has been released for Oracle Linux 9.



ELSA-2023-6265 Important: Oracle Linux 9 ghostscript security update


Oracle Linux Security Advisory ELSA-2023-6265

http://linux.oracle.com/errata/ELSA-2023-6265.html

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:

x86_64:
ghostscript-9.54.0-11.el9_2.x86_64.rpm
ghostscript-doc-9.54.0-11.el9_2.noarch.rpm
ghostscript-tools-dvipdf-9.54.0-11.el9_2.x86_64.rpm
ghostscript-tools-fonts-9.54.0-11.el9_2.x86_64.rpm
ghostscript-tools-printing-9.54.0-11.el9_2.x86_64.rpm
ghostscript-x11-9.54.0-11.el9_2.x86_64.rpm
libgs-9.54.0-11.el9_2.i686.rpm
libgs-9.54.0-11.el9_2.x86_64.rpm
ghostscript-9.54.0-11.el9_2.i686.rpm
ghostscript-tools-fonts-9.54.0-11.el9_2.i686.rpm
ghostscript-tools-printing-9.54.0-11.el9_2.i686.rpm
libgs-devel-9.54.0-11.el9_2.i686.rpm
libgs-devel-9.54.0-11.el9_2.x86_64.rpm

aarch64:
ghostscript-9.54.0-11.el9_2.aarch64.rpm
ghostscript-doc-9.54.0-11.el9_2.noarch.rpm
ghostscript-tools-dvipdf-9.54.0-11.el9_2.aarch64.rpm
ghostscript-tools-fonts-9.54.0-11.el9_2.aarch64.rpm
ghostscript-tools-printing-9.54.0-11.el9_2.aarch64.rpm
ghostscript-x11-9.54.0-11.el9_2.aarch64.rpm
libgs-9.54.0-11.el9_2.aarch64.rpm
libgs-devel-9.54.0-11.el9_2.aarch64.rpm

SRPMS:
http://oss.oracle.com/ol9/SRPMS-updates//ghostscript-9.54.0-11.el9_2.src.rpm

Related CVEs:

CVE-2023-43115

Description of changes:

[9.54.0-11]
- fix for CVE-2023-43115
- Resolves: rhbz#2241108