Oracle Linux 6139 Published by

An emacs security update has been released for Oracle Linux 8.



El-errata: ELSA-2023-3104 Important: Oracle Linux 8 emacs security update


Oracle Linux Security Advisory ELSA-2023-3104

  http://linux.oracle.com/errata/ELSA-2023-3104.html

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

x86_64:
emacs-26.1-10.el8_8.2.x86_64.rpm
emacs-common-26.1-10.el8_8.2.x86_64.rpm
emacs-filesystem-26.1-10.el8_8.2.noarch.rpm
emacs-lucid-26.1-10.el8_8.2.x86_64.rpm
emacs-nox-26.1-10.el8_8.2.x86_64.rpm
emacs-terminal-26.1-10.el8_8.2.noarch.rpm

aarch64:
emacs-26.1-10.el8_8.2.aarch64.rpm
emacs-common-26.1-10.el8_8.2.aarch64.rpm
emacs-filesystem-26.1-10.el8_8.2.noarch.rpm
emacs-lucid-26.1-10.el8_8.2.aarch64.rpm
emacs-nox-26.1-10.el8_8.2.aarch64.rpm
emacs-terminal-26.1-10.el8_8.2.noarch.rpm

SRPMS:
  http://oss.oracle.com/ol8/SRPMS-updates//emacs-26.1-10.el8_8.2.src.rpm

Related CVEs:

CVE-2023-2491



Description of changes:

[1:26.1-10.2]
- Bump release

[1:26.1-10.1]
- Bump release

[1:26.1-10]
- Fix ob-latex.el command injection vulnerability (#2180586)

[1:26.1-9]
- Fix MH-E mail composition with GNU Mailutils (#1991156)

[1:26.1-8]
- Fix ctags local command execute vulnerability (#2149386)

_______________________________________________