Oracle Linux 6139 Published by

A gssntlmssp security update has been released for Oracle Linux 8.



El-errata: ELSA-2023-3097 Moderate: Oracle Linux 8 gssntlmssp security update


Oracle Linux Security Advisory ELSA-2023-3097

  http://linux.oracle.com/errata/ELSA-2023-3097.html

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

x86_64:
gssntlmssp-1.2.0-1.el8_8.x86_64.rpm

aarch64:
gssntlmssp-1.2.0-1.el8_8.aarch64.rpm

SRPMS:
  http://oss.oracle.com/ol8/SRPMS-updates//gssntlmssp-1.2.0-1.el8_8.src.rpm

Related CVEs:

CVE-2023-25563
CVE-2023-25564
CVE-2023-25565
CVE-2023-25566
CVE-2023-25567



Description of changes:

[1.2.0-1]
- New release 1.2.0
- Fix CVE-2023-25563: multiple out-of-bounds read when decoding NTLM fields
- Fix CVE-2023-25564: memory corruption when decoding UTF16 strings
- Fix CVE-2023-25565: incorrect free when decoding target information
- Fix CVE-2023-25566: memory leak when parsing usernames
- Fix CVE-2023-25567: out-of-bounds read when decoding target information
- Resolves: rhbz#2181313

_______________________________________________