Oracle Linux 6202 Published by

An emacs security update has been released for Oracle Linux 8.



El-errata: ELSA-2023-1930 Important: Oracle Linux 8 emacs security update


Oracle Linux Security Advisory ELSA-2023-1930

  http://linux.oracle.com/errata/ELSA-2023-1930.html

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

x86_64:
emacs-26.1-7.el8_7.1.x86_64.rpm
emacs-common-26.1-7.el8_7.1.x86_64.rpm
emacs-filesystem-26.1-7.el8_7.1.noarch.rpm
emacs-lucid-26.1-7.el8_7.1.x86_64.rpm
emacs-nox-26.1-7.el8_7.1.x86_64.rpm
emacs-terminal-26.1-7.el8_7.1.noarch.rpm

aarch64:
emacs-26.1-7.el8_7.1.aarch64.rpm
emacs-common-26.1-7.el8_7.1.aarch64.rpm
emacs-filesystem-26.1-7.el8_7.1.noarch.rpm
emacs-lucid-26.1-7.el8_7.1.aarch64.rpm
emacs-nox-26.1-7.el8_7.1.aarch64.rpm
emacs-terminal-26.1-7.el8_7.1.noarch.rpm

SRPMS:
  http://oss.oracle.com/ol8/SRPMS-updates//emacs-26.1-7.el8_7.1.src.rpm

Related CVEs:

CVE-2023-28617



Description of changes:

[1:26.1-7.1]
- Fix ob-latex.el command injection vulnerability (#2180585)

_______________________________________________