Oracle Linux 6202 Published by

A curl security update has been released for Oracle Linux 9.



El-errata: ELSA-2023-1701 Moderate: Oracle Linux 9 curl security update


Oracle Linux Security Advisory ELSA-2023-1701

  http://linux.oracle.com/errata/ELSA-2023-1701.html

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:

x86_64:
curl-7.76.1-19.el9_1.2.x86_64.rpm
curl-minimal-7.76.1-19.el9_1.2.x86_64.rpm
libcurl-7.76.1-19.el9_1.2.i686.rpm
libcurl-7.76.1-19.el9_1.2.x86_64.rpm
libcurl-devel-7.76.1-19.el9_1.2.i686.rpm
libcurl-devel-7.76.1-19.el9_1.2.x86_64.rpm
libcurl-minimal-7.76.1-19.el9_1.2.i686.rpm
libcurl-minimal-7.76.1-19.el9_1.2.x86_64.rpm

aarch64:
curl-7.76.1-19.el9_1.2.aarch64.rpm
curl-minimal-7.76.1-19.el9_1.2.aarch64.rpm
libcurl-7.76.1-19.el9_1.2.aarch64.rpm
libcurl-devel-7.76.1-19.el9_1.2.aarch64.rpm
libcurl-minimal-7.76.1-19.el9_1.2.aarch64.rpm

SRPMS:
  http://oss.oracle.com/ol9/SRPMS-updates//curl-7.76.1-19.el9_1.2.src.rpm

Related CVEs:

CVE-2023-23916



Description of changes:

[7.76.1-19.el9_1.2]
- fix HTTP multi-header compression denial of service (CVE-2023-23916)

_______________________________________________