Oracle Linux 6138 Published by

A tigervnc and xorg-x11-server security update (aarch64) has been released for Oracle Linux 7.



El-errata: ELSA-2023-1594 Important: Oracle Linux 7 tigervnc and xorg-x11-server security update (aarch64)


Oracle Linux Security Advisory ELSA-2023-1594

  http://linux.oracle.com/errata/ELSA-2023-1594.html

The following updated rpms for Oracle Linux 7 have been uploaded to the Unbreakable Linux Network:

aarch64:
tigervnc-1.8.0-25.el7_9.aarch64.rpm
tigervnc-icons-1.8.0-25.el7_9.noarch.rpm
tigervnc-license-1.8.0-25.el7_9.noarch.rpm
tigervnc-server-1.8.0-25.el7_9.aarch64.rpm
tigervnc-server-minimal-1.8.0-25.el7_9.aarch64.rpm
tigervnc-server-applet-1.8.0-25.el7_9.noarch.rpm
tigervnc-server-module-1.8.0-25.el7_9.aarch64.rpm
xorg-x11-server-common-1.20.4-23.el7_9.aarch64.rpm
xorg-x11-server-Xephyr-1.20.4-23.el7_9.aarch64.rpm
xorg-x11-server-Xorg-1.20.4-23.el7_9.aarch64.rpm
xorg-x11-server-devel-1.20.4-23.el7_9.aarch64.rpm
xorg-x11-server-source-1.20.4-23.el7_9.noarch.rpm
xorg-x11-server-Xdmx-1.20.4-23.el7_9.aarch64.rpm
xorg-x11-server-Xnest-1.20.4-23.el7_9.aarch64.rpm
xorg-x11-server-Xvfb-1.20.4-23.el7_9.aarch64.rpm
xorg-x11-server-Xwayland-1.20.4-23.el7_9.aarch64.rpm

SRPMS:
  http://oss.oracle.com/ol7/SRPMS-updates//tigervnc-1.8.0-25.el7_9.src.rpm
  http://oss.oracle.com/ol7/SRPMS-updates//xorg-x11-server-1.20.4-23.el7_9.src.rpm

Related CVEs:

CVE-2023-1393



Description of changes:

tigervnc
[1.8.0-25]
- CVE fix for: CVE-2023-1393
Resolves: bz#2180291

xorg-x11-server
[1.20.4-23]
- CVE fix for: CVE-2023-1393 (#2180290)

_______________________________________________