Oracle Linux 6202 Published by

A tigervnc security update has been released for Oracle Linux 8.



El-errata: ELSA-2023-1551 Important: Oracle Linux 8 tigervnc security update


Oracle Linux Security Advisory ELSA-2023-1551

  http://linux.oracle.com/errata/ELSA-2023-1551.html

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

x86_64:
tigervnc-1.12.0-9.el8_7.3.x86_64.rpm
tigervnc-icons-1.12.0-9.el8_7.3.noarch.rpm
tigervnc-license-1.12.0-9.el8_7.3.noarch.rpm
tigervnc-selinux-1.12.0-9.el8_7.3.noarch.rpm
tigervnc-server-1.12.0-9.el8_7.3.x86_64.rpm
tigervnc-server-minimal-1.12.0-9.el8_7.3.x86_64.rpm
tigervnc-server-module-1.12.0-9.el8_7.3.x86_64.rpm

aarch64:
tigervnc-1.12.0-9.el8_7.3.aarch64.rpm
tigervnc-icons-1.12.0-9.el8_7.3.noarch.rpm
tigervnc-license-1.12.0-9.el8_7.3.noarch.rpm
tigervnc-selinux-1.12.0-9.el8_7.3.noarch.rpm
tigervnc-server-1.12.0-9.el8_7.3.aarch64.rpm
tigervnc-server-minimal-1.12.0-9.el8_7.3.aarch64.rpm
tigervnc-server-module-1.12.0-9.el8_7.3.aarch64.rpm

SRPMS:
  http://oss.oracle.com/ol8/SRPMS-updates//tigervnc-1.12.0-9.el8_7.3.src.rpm

Related CVEs:

CVE-2023-1393



Description of changes:

[1.12.0-9.3]
- xorg-x11-server: X.Org Server Overlay Window Use-After-Free Local Privilege Escalation Vulnerability
Resolves: bz#2180304

[1.12.0-9.2]
- Add sanity check when cleaning up keymap changes
Resolves: bz#2169962

_______________________________________________