Oracle Linux 6135 Published by

A nss security update has been released for Oracle Linux 6.



El-errata: ELSA-2023-12238 Important: Oracle Linux 6 Extended Lifecycle Support (ELS) nss security update


Oracle Linux Security Advisory ELSA-2023-12238

  http://linux.oracle.com/errata/ELSA-2023-12238.html

The following updated rpms for Oracle Linux 6 Extended Lifecycle Support (ELS) have been uploaded to the Unbreakable Linux Network:

nss-3.44.0-7.0.3.el6_10.i686.rpm
nss-devel-3.44.0-7.0.3.el6_10.i686.rpm
nss-pkcs11-devel-3.44.0-7.0.3.el6_10.i686.rpm
nss-sysinit-3.44.0-7.0.3.el6_10.i686.rpm
nss-tools-3.44.0-7.0.3.el6_10.i686.rpm

x86_64:
nss-3.44.0-7.0.3.el6_10.i686.rpm
nss-3.44.0-7.0.3.el6_10.x86_64.rpm
nss-devel-3.44.0-7.0.3.el6_10.i686.rpm
nss-devel-3.44.0-7.0.3.el6_10.x86_64.rpm
nss-pkcs11-devel-3.44.0-7.0.3.el6_10.i686.rpm
nss-pkcs11-devel-3.44.0-7.0.3.el6_10.x86_64.rpm
nss-sysinit-3.44.0-7.0.3.el6_10.x86_64.rpm
nss-tools-3.44.0-7.0.3.el6_10.x86_64.rpm


Related CVEs:

CVE-2023-0767



Description of changes:

[3.44.0-7.0.3]
- Back port nss security update CVE-2023-0767 [Orabug: 35205543]

_______________________________________________