Oracle Linux 6138 Published by

A lua security update has been released for Oracle Linux 9.



El-errata: ELSA-2023-0957 Moderate: Oracle Linux 9 lua security update


Oracle Linux Security Advisory ELSA-2023-0957

  http://linux.oracle.com/errata/ELSA-2023-0957.html

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:

x86_64:
lua-5.4.4-2.el9_1.x86_64.rpm
lua-libs-5.4.4-2.el9_1.i686.rpm
lua-libs-5.4.4-2.el9_1.x86_64.rpm
lua-5.4.4-2.el9_1.i686.rpm
lua-devel-5.4.4-2.el9_1.i686.rpm
lua-devel-5.4.4-2.el9_1.x86_64.rpm

aarch64:
lua-5.4.4-2.el9_1.aarch64.rpm
lua-libs-5.4.4-2.el9_1.aarch64.rpm
lua-devel-5.4.4-2.el9_1.aarch64.rpm

SRPMS:
  http://oss.oracle.com/ol9/SRPMS-updates//lua-5.4.4-2.el9_1.src.rpm

Related CVEs:

CVE-2021-43519
CVE-2021-44964



Description of changes:

[5.4.4-2]
- Resolves CVE-2021-43519

[5.4.4-1]
- Rebase to lua 5.4.4
- Resolves CVE-2021-44964

[5.4.2-7]
- Fix up CVE-2022-33099 patch

[5.4.2-6]
- Enable gating

[5.4.2-5]
- apply upstream fix for CVE-2022-33099

_______________________________________________