Oracle Linux 6202 Published by

An unbreakable Enterprise kernel security update has been released for Oracle Linux 7.



El-errata: ELSA-2022-9996 Important: Oracle Linux 7 Unbreakable Enterprise kernel security update


Oracle Linux Security Advisory ELSA-2022-9996

  http://linux.oracle.com/errata/ELSA-2022-9996.html

The following updated rpms for Oracle Linux 7 have been uploaded to the Unbreakable Linux Network:

x86_64:
kernel-uek-4.14.35-2047.519.2.1.el7uek.x86_64.rpm
kernel-uek-debug-4.14.35-2047.519.2.1.el7uek.x86_64.rpm
kernel-uek-debug-devel-4.14.35-2047.519.2.1.el7uek.x86_64.rpm
kernel-uek-devel-4.14.35-2047.519.2.1.el7uek.x86_64.rpm
kernel-uek-tools-4.14.35-2047.519.2.1.el7uek.x86_64.rpm
kernel-uek-doc-4.14.35-2047.519.2.1.el7uek.noarch.rpm

SRPMS:
  http://oss.oracle.com/ol7/SRPMS-updates/kernel-uek-4.14.35-2047.519.2.1.el7uek.src.rpm

Related CVEs:

CVE-2022-3239



Description of changes:

[4.14.35-2047.519.2.1.el7uek]
- xfs: trim IO to found COW extent limit (Eric Sandeen) [Orabug: 34765284]
- xfs: don't use delalloc extents for COW on files with extsize hints (Christoph Hellwig) [Orabug: 34765284]