Oracle Linux 6203 Published by

A container-tools:ol8 security, bug fix, and enhancement update has been released for Oracle Linux 8.



El-errata: ELSA-2022-7822 Low: Oracle Linux 8 container-tools:ol8 security, bug fix, and enhancement update


Oracle Linux Security Advisory ELSA-2022-7822

  http://linux.oracle.com/errata/ELSA-2022-7822.html

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

x86_64:
aardvark-dns-1.1.0-5.module+el8.7.0+20877+e0f9ac15.x86_64.rpm
buildah-1.27.2-2.module+el8.7.0+20877+e0f9ac15.x86_64.rpm
buildah-tests-1.27.2-2.module+el8.7.0+20877+e0f9ac15.x86_64.rpm
cockpit-podman-53-1.module+el8.7.0+20877+e0f9ac15.noarch.rpm
conmon-2.1.4-1.module+el8.7.0+20877+e0f9ac15.x86_64.rpm
containernetworking-plugins-1.1.1-3.module+el8.7.0+20877+e0f9ac15.x86_64.rpm
containers-common-1-43.0.1.module+el8.7.0+20877+e0f9ac15.x86_64.rpm
container-selinux-2.189.0-1.module+el8.7.0+20877+e0f9ac15.noarch.rpm
crit-3.15-3.module+el8.7.0+20877+e0f9ac15.x86_64.rpm
criu-3.15-3.module+el8.7.0+20877+e0f9ac15.x86_64.rpm
criu-devel-3.15-3.module+el8.7.0+20877+e0f9ac15.x86_64.rpm
criu-libs-3.15-3.module+el8.7.0+20877+e0f9ac15.x86_64.rpm
crun-1.5-1.module+el8.7.0+20877+e0f9ac15.x86_64.rpm
fuse-overlayfs-1.9-1.module+el8.7.0+20877+e0f9ac15.x86_64.rpm
libslirp-4.4.0-1.module+el8.7.0+20877+e0f9ac15.x86_64.rpm
libslirp-devel-4.4.0-1.module+el8.7.0+20877+e0f9ac15.x86_64.rpm
netavark-1.1.0-7.module+el8.7.0+20877+e0f9ac15.x86_64.rpm
oci-seccomp-bpf-hook-1.2.6-1.module+el8.7.0+20877+e0f9ac15.x86_64.rpm
podman-4.2.0-4.module+el8.7.0+20877+e0f9ac15.x86_64.rpm
podman-catatonit-4.2.0-4.module+el8.7.0+20877+e0f9ac15.x86_64.rpm
podman-docker-4.2.0-4.module+el8.7.0+20877+e0f9ac15.noarch.rpm
podman-gvproxy-4.2.0-4.module+el8.7.0+20877+e0f9ac15.x86_64.rpm
podman-plugins-4.2.0-4.module+el8.7.0+20877+e0f9ac15.x86_64.rpm
podman-remote-4.2.0-4.module+el8.7.0+20877+e0f9ac15.x86_64.rpm
podman-tests-4.2.0-4.module+el8.7.0+20877+e0f9ac15.x86_64.rpm
python3-criu-3.15-3.module+el8.7.0+20877+e0f9ac15.x86_64.rpm
python3-podman-4.2.1-1.module+el8.7.0+20877+e0f9ac15.noarch.rpm
runc-1.1.4-1.module+el8.7.0+20877+e0f9ac15.x86_64.rpm
skopeo-1.9.3-1.module+el8.7.0+20877+e0f9ac15.x86_64.rpm
skopeo-tests-1.9.3-1.module+el8.7.0+20877+e0f9ac15.x86_64.rpm
slirp4netns-1.2.0-2.module+el8.7.0+20877+e0f9ac15.x86_64.rpm
udica-0.2.6-3.module+el8.7.0+20877+e0f9ac15.noarch.rpm

aarch64:
aardvark-dns-1.1.0-5.module+el8.7.0+20877+e0f9ac15.aarch64.rpm
buildah-1.27.2-2.module+el8.7.0+20877+e0f9ac15.aarch64.rpm
buildah-tests-1.27.2-2.module+el8.7.0+20877+e0f9ac15.aarch64.rpm
cockpit-podman-53-1.module+el8.7.0+20877+e0f9ac15.noarch.rpm
conmon-2.1.4-1.module+el8.7.0+20877+e0f9ac15.aarch64.rpm
containernetworking-plugins-1.1.1-3.module+el8.7.0+20877+e0f9ac15.aarch64.rpm
containers-common-1-43.0.1.module+el8.7.0+20877+e0f9ac15.aarch64.rpm
container-selinux-2.189.0-1.module+el8.7.0+20877+e0f9ac15.noarch.rpm
crit-3.15-3.module+el8.7.0+20877+e0f9ac15.aarch64.rpm
criu-3.15-3.module+el8.7.0+20877+e0f9ac15.aarch64.rpm
criu-devel-3.15-3.module+el8.7.0+20877+e0f9ac15.aarch64.rpm
criu-libs-3.15-3.module+el8.7.0+20877+e0f9ac15.aarch64.rpm
crun-1.5-1.module+el8.7.0+20877+e0f9ac15.aarch64.rpm
fuse-overlayfs-1.9-1.module+el8.7.0+20877+e0f9ac15.aarch64.rpm
libslirp-4.4.0-1.module+el8.7.0+20877+e0f9ac15.aarch64.rpm
libslirp-devel-4.4.0-1.module+el8.7.0+20877+e0f9ac15.aarch64.rpm
netavark-1.1.0-7.module+el8.7.0+20877+e0f9ac15.aarch64.rpm
oci-seccomp-bpf-hook-1.2.6-1.module+el8.7.0+20877+e0f9ac15.aarch64.rpm
podman-4.2.0-4.module+el8.7.0+20877+e0f9ac15.aarch64.rpm
podman-catatonit-4.2.0-4.module+el8.7.0+20877+e0f9ac15.aarch64.rpm
podman-docker-4.2.0-4.module+el8.7.0+20877+e0f9ac15.noarch.rpm
podman-gvproxy-4.2.0-4.module+el8.7.0+20877+e0f9ac15.aarch64.rpm
podman-plugins-4.2.0-4.module+el8.7.0+20877+e0f9ac15.aarch64.rpm
podman-remote-4.2.0-4.module+el8.7.0+20877+e0f9ac15.aarch64.rpm
podman-tests-4.2.0-4.module+el8.7.0+20877+e0f9ac15.aarch64.rpm
python3-criu-3.15-3.module+el8.7.0+20877+e0f9ac15.aarch64.rpm
python3-podman-4.2.1-1.module+el8.7.0+20877+e0f9ac15.noarch.rpm
runc-1.1.4-1.module+el8.7.0+20877+e0f9ac15.aarch64.rpm
skopeo-1.9.3-1.module+el8.7.0+20877+e0f9ac15.aarch64.rpm
skopeo-tests-1.9.3-1.module+el8.7.0+20877+e0f9ac15.aarch64.rpm
slirp4netns-1.2.0-2.module+el8.7.0+20877+e0f9ac15.aarch64.rpm
udica-0.2.6-3.module+el8.7.0+20877+e0f9ac15.noarch.rpm

SRPMS:
  http://oss.oracle.com/ol8/SRPMS-updates//aardvark-dns-1.1.0-5.module+el8.7.0+20877+e0f9ac15.src.rpm
  http://oss.oracle.com/ol8/SRPMS-updates//buildah-1.27.2-2.module+el8.7.0+20877+e0f9ac15.src.rpm
  http://oss.oracle.com/ol8/SRPMS-updates//cockpit-podman-53-1.module+el8.7.0+20877+e0f9ac15.src.rpm
  http://oss.oracle.com/ol8/SRPMS-updates//conmon-2.1.4-1.module+el8.7.0+20877+e0f9ac15.src.rpm
  http://oss.oracle.com/ol8/SRPMS-updates//containernetworking-plugins-1.1.1-3.module+el8.7.0+20877+e0f9ac15.src.rpm
  http://oss.oracle.com/ol8/SRPMS-updates//containers-common-1-43.0.1.module+el8.7.0+20877+e0f9ac15.src.rpm
  http://oss.oracle.com/ol8/SRPMS-updates//container-selinux-2.189.0-1.module+el8.7.0+20877+e0f9ac15.src.rpm
  http://oss.oracle.com/ol8/SRPMS-updates//criu-3.15-3.module+el8.7.0+20877+e0f9ac15.src.rpm
  http://oss.oracle.com/ol8/SRPMS-updates//crun-1.5-1.module+el8.7.0+20877+e0f9ac15.src.rpm
  http://oss.oracle.com/ol8/SRPMS-updates//fuse-overlayfs-1.9-1.module+el8.7.0+20877+e0f9ac15.src.rpm
  http://oss.oracle.com/ol8/SRPMS-updates//libslirp-4.4.0-1.module+el8.7.0+20877+e0f9ac15.src.rpm
  http://oss.oracle.com/ol8/SRPMS-updates//netavark-1.1.0-7.module+el8.7.0+20877+e0f9ac15.src.rpm
  http://oss.oracle.com/ol8/SRPMS-updates//oci-seccomp-bpf-hook-1.2.6-1.module+el8.7.0+20877+e0f9ac15.src.rpm
  http://oss.oracle.com/ol8/SRPMS-updates//podman-4.2.0-4.module+el8.7.0+20877+e0f9ac15.src.rpm
  http://oss.oracle.com/ol8/SRPMS-updates//python-podman-4.2.1-1.module+el8.7.0+20877+e0f9ac15.src.rpm
  http://oss.oracle.com/ol8/SRPMS-updates//runc-1.1.4-1.module+el8.7.0+20877+e0f9ac15.src.rpm
  http://oss.oracle.com/ol8/SRPMS-updates//skopeo-1.9.3-1.module+el8.7.0+20877+e0f9ac15.src.rpm
  http://oss.oracle.com/ol8/SRPMS-updates//slirp4netns-1.2.0-2.module+el8.7.0+20877+e0f9ac15.src.rpm
  http://oss.oracle.com/ol8/SRPMS-updates//udica-0.2.6-3.module+el8.7.0+20877+e0f9ac15.src.rpm

Related CVEs:

CVE-2022-2989
CVE-2022-2990



Description of changes:

aardvark-dns
[2:1.1.0-5]
- fix "Two aardvark-dns instances trying to use the same port
on the same interface"
- Resolves: #2130234

buildah
[1:1.27.2-2]
- update to the latest content of   https://github.com/containers/buildah/tree/release-1.27
(  https://github.com/containers/buildah/commit/c43a389)
- Resolves: #2136438

[1:1.27.2-1]
- update to the latest content of   https://github.com/containers/buildah/tree/release-1.27
(  https://github.com/containers/buildah/commit/13622b1)
- Resolves: #2129767

containers-common
[1-43.0.1]
- Updated removed references [Orabug: 33473101] (Alex Burmashev)
- Adjust registries.conf (Nikita Gerasimov)
- remove references to RedHat registry (Nikita Gerasimov)

[2:1-43]
- update vendored components and configuration files
- Resolves: #2136438

[2:1-42]
- add beta GPG key
- Resolves: #2125686

[2:1-41]
- update vendored components and configuration files
- Resolves: #2125241

netavark
[2:1.1.0-7]
- fix "Two aardvark-dns instances trying to use the same port
on the same interface"
- Resolves: #2130234

podman
[3:4.2.0-4]
- update to the latest content of   https://github.com/containers/podman/tree/v4.2.0-rhel
(  https://github.com/containers/podman/commit/35c0df3)
- Resolves: #2125645

[3:4.2.0-3]
- update to the latest content of   https://github.com/containers/podman/tree/v4.2.0-rhel
(  https://github.com/containers/podman/commit/d520a5c)
- Resolves: #2136433

[3:4.2.0-2]
- update to the latest content of   https://github.com/containers/podman/tree/v4.2.0-rhel
(  https://github.com/containers/podman/commit/4978898)
- Resolves: #2125241

python-podman
[4.2.1-1]
- update to 4.2.1 release
- Resolves: #2132360

[4.2.0-2]
- fix "[RFE] python-podman: Podman support to perform custom actions on unhealthy containers"
- Resolves: #2132360

skopeo
[2:1.9.3-1]
- update to   https://github.com/containers/skopeo/releases/tag/v1.9.3
- Related: #2135973

_______________________________________________