Oracle Linux 6202 Published by

A firefox security update has been released for Oracle Linux 9.



El-errata: ELSA-2022-7071 Important: Oracle Linux 9 firefox security update


Oracle Linux Security Advisory ELSA-2022-7071

http://linux.oracle.com/errata/ELSA-2022-7071.html

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:

x86_64:
firefox-102.4.0-1.0.1.el9_0.x86_64.rpm

aarch64:
firefox-102.4.0-1.0.1.el9_0.aarch64.rpm

SRPMS:
http://oss.oracle.com/ol9/SRPMS-updates/firefox-102.4.0-1.0.1.el9_0.src.rpm

Related CVEs:

CVE-2022-42927
CVE-2022-42928
CVE-2022-42929
CVE-2022-42932



Description of changes:

[102.4.0-1.0.1]
- Removed Upstream references
- Add firefox-oracle-default-prefs.js and remove the corresponding Red Hat file

[102.4.0-1]
- Update to 102.4.0 build1

_______________________________________________