Archive for October 2022

How to View AVIF Images in Ubuntu and Other Linux Distributions 0
How to create Alpine Container in Docker 0
PHP 7.4.33 released 0
Lubuntu 22.10 Review 0
Cooler Master Masterbox NR200P MAX mini-ITX Chassis Review (inc. 850W SFX PSU) and more 0
Fedora Linux 37 RC 1.5 released 0
Linux Kernel 6.1-rc3 released 0
Install Python PIP Debian 11 0
How to use the nohup command in Linux 0
DSA 5266-1: expat security update 0
DLA 3172-1: libxml2 security update 0
DSA 5267-1: pysha3 security update 0
ELA-721-1 libxml2 security update 0
DLA 3170-1: thunderbird security update 0
ELA-720-1 bluez security update 0
openSUSE-SU-2022:10168-1: important: Security update for exim 0
openSUSE-SU-2022:10169-1: important: Security update for libmad 0
openSUSE-SU-2022:10171-1: important: Security update for pdns-recursor 0
openSUSE-SU-2022:10170-1: moderate: Security update for cacti, cacti-spine 0
openSUSE-SU-2022:10170-1: moderate: Security update for cacti, cacti-spine 0
GLSA 202210-28 : exif: Denial of Service 0
GLSA 202210-12 : Lighttpd: Denial of Service 0
GLSA 202210-16 : Chromium, Google Chrome, Microsoft Edge: Multiple Vulnerabilities 0
GLSA 202210-10 : LibTIFF: Multiple Vulnerabilities 0
GLSA 202210-15 : GDAL: Heap Buffer Overflow 0
GLSA 202210-11 : schroot: Denial of Service 0
GLSA 202210-14 : Gitea: Multiple Vulnerabilities 0
GLSA 202210-26 : Shadow: TOCTOU Race 0
GLSA 202210-19 : Apptainer: Lack of Digital Signature Hash Verification 0
GLSA 202210-32 : hiredis, hiredis-py: Multiple Vulnerabilities 0
GLSA 202210-23 : libksba: Remote Code Execution 0
GLSA 202210-20 : Nicotine+: Denial of Service 0
GLSA 202210-24 : FreeRDP: Multiple Vulnerabilities 0
GLSA 202210-27 : open-vm-tools: Local Privilege Escalation 0
GLSA 202210-33 : Libtirpc: Denial of Service 0
GLSA 202210-31 : OpenEXR: Multiple Vulnerabilities 0
GLSA 202210-22 : RPM: Multiple Vulnerabilities 0
GLSA 202210-17 : JHead: Multiple Vulnerabilities 0
GLSA 202210-21 : FasterXML jackson-databind: Multiple vulnerabilities 0
GLSA 202210-18 : Sofia-SIP: Multiple Vulnerabilities 0
GLSA 202210-13 : libgcrypt: Multiple Vulnerabilities 0
GLSA 202210-30 : X.Org X server, XWayland: Multiple Vulnerabilities 0
GLSA 202210-29 : Net-SNMP: Multiple Vulnerabilities 0
GLSA 202210-25 : ISC BIND: Multiple Vulnerabilities 0
Fedora 35 Update: cacti-spine-1.2.22-1.fc35 0
Fedora 36 Update: mbedtls-2.28.1-1.fc36 0
Fedora 36 Update: xen-4.16.2-2.fc36 0
Fedora 35 Update: cacti-1.2.22-1.fc35 0
Fedora 36 Update: curl-7.82.0-9.fc36 0
Fedora 36 Update: cacti-spine-1.2.22-1.fc36 0