Oracle Linux 6203 Published by

An openldap security update (aarch64) has been released for Oracle Linux 7.



El-errata: ELSA-2021-1389 Moderate: Oracle Linux 7 openldap security update (aarch64)


Oracle Linux Security Advisory ELSA-2021-1389

  http://linux.oracle.com/errata/ELSA-2021-1389.html

The following updated rpms for Oracle Linux 7 have been uploaded to the Unbreakable Linux Network:

aarch64:
openldap-2.4.44-23.el7_9.aarch64.rpm
openldap-clients-2.4.44-23.el7_9.aarch64.rpm
openldap-devel-2.4.44-23.el7_9.aarch64.rpm
openldap-servers-2.4.44-23.el7_9.aarch64.rpm
openldap-servers-sql-2.4.44-23.el7_9.aarch64.rpm

SRPMS:
  http://oss.oracle.com/ol7/SRPMS-updates/openldap-2.4.44-23.el7_9.src.rpm


Description of changes:

[2.4.44-23]
- Fix CVE-2020-25692 openldap: NULL pointer dereference for unauthenticated packet in slapd (#1895328)