Oracle Linux 6202 Published by

A nss security and bug fix update has been released for Oracle Linux 7.



El-errata: ELSA-2021-1384 Moderate: Oracle Linux 7 nss security and bug fix update


Oracle Linux Security Advisory ELSA-2021-1384

  http://linux.oracle.com/errata/ELSA-2021-1384.html

The following updated rpms for Oracle Linux 7 have been uploaded to the Unbreakable Linux Network:

x86_64:
nss-3.53.1-7.el7_9.i686.rpm
nss-3.53.1-7.el7_9.x86_64.rpm
nss-devel-3.53.1-7.el7_9.i686.rpm
nss-devel-3.53.1-7.el7_9.x86_64.rpm
nss-pkcs11-devel-3.53.1-7.el7_9.i686.rpm
nss-pkcs11-devel-3.53.1-7.el7_9.x86_64.rpm
nss-sysinit-3.53.1-7.el7_9.x86_64.rpm
nss-tools-3.53.1-7.el7_9.x86_64.rpm

SRPMS:
  http://oss.oracle.com/ol7/SRPMS-updates/nss-3.53.1-7.el7_9.src.rpm


Description of changes:

[3.53.1-7]
- Fix HSM load failure because of CKO_Profile
- Allow builds with strict-proto

[3.53.1-6]
- Update to CVE 2020-256423 TLS flood DOS attack patch.

[3.53.1-5]
- Fix CVE 2020-256423 TLS flood DOS Attack.

[3.53.1-4]
- Fix deadlock issue
- Fix 3 FTBS issues, 2 expired certs, one semantic change in nss-softokn.