Oracle Linux 6162 Published by

A gnutls bug fix update has been released for Oracle Linux 9.



ELBA-2023-5067 Oracle Linux 9 gnutls bug fix update


Oracle Linux Bug Fix Advisory ELBA-2023-5067

http://linux.oracle.com/errata/ELBA-2023-5067.html

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:

x86_64:
gnutls-3.7.6-21.el9_2.i686.rpm
gnutls-3.7.6-21.el9_2.x86_64.rpm
gnutls-c++-3.7.6-21.el9_2.i686.rpm
gnutls-c++-3.7.6-21.el9_2.x86_64.rpm
gnutls-dane-3.7.6-21.el9_2.i686.rpm
gnutls-dane-3.7.6-21.el9_2.x86_64.rpm
gnutls-devel-3.7.6-21.el9_2.i686.rpm
gnutls-devel-3.7.6-21.el9_2.x86_64.rpm
gnutls-utils-3.7.6-21.el9_2.x86_64.rpm

aarch64:
gnutls-3.7.6-21.el9_2.aarch64.rpm
gnutls-c++-3.7.6-21.el9_2.aarch64.rpm
gnutls-dane-3.7.6-21.el9_2.aarch64.rpm
gnutls-devel-3.7.6-21.el9_2.aarch64.rpm
gnutls-utils-3.7.6-21.el9_2.aarch64.rpm

SRPMS:
http://oss.oracle.com/ol9/SRPMS-updates//gnutls-3.7.6-21.el9_2.src.rpm

Description of changes:

[3.7.6-21]
- Require use of extended master secret in FIPS mode by default (#2157953)